
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxnet.com\/news\/national-news\/new-study-opioid-crisis-cost-us-economy-631b-over-4-years\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "A new study finds that the opioid crisis cost the U.S. economy $631 billion over the past four years. The Society of Actuaries released its report Tuesday. It found the highest cost was in lost earnings for those who died in the crisis. Next was health care, a cost borne largely by Medicaid and Medicare. [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.kxnet.com\/news\/national-news\/new-study-opioid-crisis-cost-us-economy-631b-over-4-years\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myndnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3X77J");</script>
<!-- End Google Tag Manager -->

	
	<title>New study: Opioid crisis cost US economy $631B over 4 years | KX NEWS</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Feed" href="https://www.kxnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Comments Feed" href="https://www.kxnet.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxnet.com\/news\/national-news\/new-study-opioid-crisis-cost-us-economy-631b-over-4-years\/","page_slug":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years","page_type":"story","page_category":"national_news","article_id":177268,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='A new study finds that the opioid crisis cost the U.S. economy $631 billion over the past four years. The Society of Actuaries released its report Tuesday. It found the highest cost was in lost earnings for those who died in the crisis. Next was health care, a cost borne largely by Medicaid and Medicare. [&hellip;]' /><!-- WP SEO -->
<meta name='Bismarck Mandan News' content='Local News' /><!-- WP SEO -->
<meta name='Minot News' content='Local News' /><!-- WP SEO -->
<meta name='Bismarck Mandan Weather' content='Weather' /><!-- WP SEO -->
<meta name='Minot Weather' content='Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='1c8bZOUodm_7tgyOJ6kZnns4wPq2fb83JsrGqWSIalc' /><!-- WP SEO -->
<meta name='google-site-verification' content='m6bFozezOFrQr3viNWtme68aSJmEEPYuOMcdEZtx-mg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1163ED;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.kxnet.com/wp-includes/css/dist/block-library/style.min.css?m=1571091488g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.kxnet.com/_static/??-eJyVzEsOwiAUheENWS7Q8nBguhYetxUFSgpEl681Dp04Ozn588GjDG7LDXODdsWEFTI+azM7uBiO1/YQPbhaYY2bNZFYOiEbqV+EUMoIfrbckhQyeTcn+MMzewsuIpEOcfR8YZ5NknNDNfU/wdSHEvsacoUbtmLc/eN895HP6cKEokJIrfkLwOBMtA==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.kxnet.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJhWUWACWDILM='></script>
<link rel='https://api.w.org/' href='https://www.kxnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.kxnet.com/news/national-news/new-study-opioid-crisis-cost-us-economy-631b-over-4-years/" />
<link rel='shortlink' href='https://www.kxnet.com/?p=177268' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fnational-news%2Fnew-study-opioid-crisis-cost-us-economy-631b-over-4-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fnational-news%2Fnew-study-opioid-crisis-cost-us-economy-631b-over-4-years%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="115159181837767" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxnet.com/news/national-news/new-study-opioid-crisis-cost-us-economy-631b-over-4-years/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New study: Opioid crisis cost US economy $631B over 4 years" />
<meta property="og:url" content="https://www.kxnet.com/news/national-news/new-study-opioid-crisis-cost-us-economy-631b-over-4-years/" />
<meta property="og:description" content="A new study finds that the opioid crisis cost the U.S. economy $631 billion over the past four years. The Society of Actuaries released its report Tuesday. It found the highest cost was in lost ear…" />
<meta property="article:published_time" content="2019-10-15T21:32:53+00:00" />
<meta property="article:modified_time" content="2019-10-15T21:32:58+00:00" />
<meta property="og:site_name" content="KX NEWS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="opioids_1522771353380.jpeg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New study: Opioid crisis cost US economy $631B over 4 years" />
<meta name="twitter:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=640" />
<meta name="twitter:image:alt" content="opioids_1522771353380.jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="New study: Opioid crisis cost US economy $631B over 4 years" />
<meta name="twitter:description" content="A new study finds that the opioid crisis cost the U.S. economy $631 billion over the past four years. The Society of Actuaries released its report Tuesday. It found the highest cost was in lost ear…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-177268 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77Jheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxnet.com/" rel="home">KX NEWS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxnet.com/" rel="home">
						<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxnet.com/weather/">
							<span class="site-header__weather-region">Bismarck</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">42&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-81056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81056"><a href="https://www.kxnet.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-135101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135101"><a href="https://www.kxnet.com/news/local-news/">Local News</a></li>
	<li id="menu-item-80741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80741"><a href="https://www.kxnet.com/good-day-dakota/">Good Day Dakota</a></li>
	<li id="menu-item-100920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100920"><a href="https://www.kxnet.com/news/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="https://www.kxnet.com/news/state-news/">State News</a></li>
	<li id="menu-item-80746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80746"><a href="https://www.kxnet.com/news/national-news/">US &#038; World News</a></li>
	<li id="menu-item-80744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80744"><a href="https://www.kxnet.com/news/politics/">Politics</a></li>
	<li id="menu-item-162258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162258"><a href="https://www.kxnet.com/border-report-tour/">Border Report Tour</a></li>
	<li id="menu-item-80745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80745"><a href="https://www.kxnet.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-80750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80750"><a href="https://www.kxnet.com/news/business-beat/">Business Beat</a></li>
	<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751"><a href="https://www.kxnet.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-80752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80752"><a href="https://www.kxnet.com/news/health/">Health</a></li>
	<li id="menu-item-80754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80754"><a href="https://www.kxnet.com/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.kxnet.com/news-app/">Get the KX News App</a></li>
	<li id="menu-item-117654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117654"><a href="https://www.kxnet.com/photos-news-app/">PHOTOS: News App</a></li>
</ul>
</div></div></li>
<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1939"><a href="https://www.kxnet.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-105182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105182"><a href="https://www.kxnet.com/cash-wise/">Cash Wise Backyard BBQ</a></li>
	<li id="menu-item-80756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80756"><a href="https://www.kxnet.com/weather/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-80770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80770"><a href="https://www.kxnet.com/weather/severe-weather/">Severe Weather Awareness</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.kxnet.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.kxnet.com/forecast/">Forecast</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2142"><a href="https://www.kxnet.com/weather/almanac/">Weather Almanac</a></li>
	<li id="menu-item-108573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108573"><a href="https://www.kxnet.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-160371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160371"><a href="https://www.kxnet.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.kxnet.com/storm-team-weather-app/">Get the Storm Team Weather App</a></li>
	<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.kxnet.com/photos-wx-app/">PHOTOS: Storm Team App</a></li>
</ul>
</div></div></li>
<li id="menu-item-100746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100746"><a href="https://www.kxnet.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104733"><a href="https://www.kxnet.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80739"><a href="https://www.kxnet.com/sports/">National Sports</a></li>
	<li id="menu-item-158126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158126"><a href="https://www.kxnet.com/sports/friday-night-frenzy/">Friday Night Frenzy</a></li>
	<li id="menu-item-155401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155401"><a href="https://www.kxnet.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-80787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80787"><a href="https://www.kxnet.com/sports/golf-talk/">Golf Talk</a></li>
	<li id="menu-item-80788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80788"><a href="https://www.kxnet.com/sports/marauders-sports/">UMary Marauders</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80789"><a href="https://www.kxnet.com/sports/beavers/">MSU Beavers</a></li>
	<li id="menu-item-80801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80801"><a href="https://www.kxnet.com/sports/blue-hawks/">DSU Blue Hawks</a></li>
	<li id="menu-item-80802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80802"><a href="https://www.kxnet.com/sports/mystics/">BSC Mystics</a></li>
</ul>
</div></div></li>
<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2153"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-170703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170703"><a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-130377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130377"><a href="https://www.kxnet.com/back-to-school/">Back to School</a></li>
	<li id="menu-item-155408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155408"><a href="https://www.kxnet.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-162264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162264"><a href="https://www.kxnet.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.kxnet.com/contests/">Contests and Promotions</a></li>
	<li id="menu-item-136638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136638"><a href="https://www.kxnet.com/not-in-our-town/">Not In Our Town</a></li>
	<li id="menu-item-124491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124491"><a href="https://www.kxnet.com/kx-man-show-expo/">KX Man Show Expo</a></li>
	<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.kxnet.com/kx-sport-show/">KX Sport Show</a></li>
	<li id="menu-item-80804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80804"><a href="https://www.kxnet.com/plant-talk/">Plant Talk</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2115"><a href="https://www.kxnet.com/community-connections/">Community Connections</a></li>
	<li id="menu-item-80886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80886"><a href="https://www.kxnet.com/80881-2/">Business Video Spotlight</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://www.kxnet.com/calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1940"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting ND First</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-147955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147955"><a href="https://act.alz.org/site/TR/Walk2019/MN-Minnesota-NorthDakota?fr_id=12650&#038;pg=entry">Walk to End Alzheimer&#8217;s</a></li>
	<li id="menu-item-136643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136643"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting North Dakota First</a></li>
	<li id="menu-item-80814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80814"><a href="https://www.kxnet.com/kx-gives-back/">KX Gives Back</a></li>
	<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893"><a href="https://www.kxnet.com/food-pantry/">KX Cares Food Pantry Drive</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://www.kxnet.com/celebrate-sober/">Celebrate Sober</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.kxnet.com/roof-giveaway/">Military Appreciation Roof Giveaway</a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="https://www.kxnet.com/computers-for-a-cause/">Computers for a Cause</a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="https://www.kxnet.com/fuzz-butt-strut/">Fuzz Butt Strut</a></li>
</ul>
</div></div></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2154"><a>About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-81064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81064"><a href="https://www.kxnet.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://www.kxnet.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-168560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168560"><a href="https://www.kxnet.com/closings-login/">Submit Your School Closing</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for KX News</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.kxnet.com/kx-news-internships/">KX News Internships</a></li>
	<li id="menu-item-81065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81065"><a href="https://www.kxnet.com/free-mobile-apps/">Free Mobile Apps</a></li>
	<li id="menu-item-80815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80815"><a href="https://media.myndnow.com/nxsglobal/myndnow/document_dev/2018/11/30/2018%20EEO%20Report_1543609643268_63692739_ver1.0.pdf">EEO Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2158"><a href="https://www.kxnet.com/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
	<li id="menu-item-103977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103977"><a href="https://www.kxnet.com/video/">Latest Videos</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://www.kxnet.com/tv-schedule/">KXNet TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-126710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126710"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/dakotas-cw/">Dakota&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158069"><a href="https://www.kxnet.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-100658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100658"><a href="https://www.kxnetjobs.com/">Local Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-177268 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">New study: Opioid crisis cost US economy $631B over 4 years</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxnet.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.kxnet.com/author/the-associated-press/" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a></p>
		
					Posted: <time datetime="2019-10-15T16:32:53-05:00">Oct 15, 2019 / 04:32 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-15T16:32:58-05:00">Oct 15, 2019 / 04:32 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="opioids_1522771353380.jpeg"
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2018/04/opioids_1522771353380_39012176_ver1.0.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>A new study finds that the opioid crisis cost the U.S. economy $631 billion over the past four years.</p>



<p>The Society of Actuaries released its report Tuesday. It found the highest cost was in lost earnings for those who died in the crisis. Next was health care, a cost borne largely by Medicaid and Medicare.</p>



<p>The society&#8217;s tally was higher than a cost estimate contained in a 2016 U.S. Centers for Disease Control and Prevention study, but lower than one from the White House Council of Economic Advisers in 2017.</p>



<p>The report was released less than a week before the first federal trial on the opioid crisis is scheduled to begin.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/national-news/school-suspends-girls-says-rape-awareness-note-was-bullying/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				School suspends girls, says rape-awareness note was bullying
					</h3>
	
			<footer class="article-list__article-byline">
			by PATRICK WHITTLE, Associated Press <span class="sep">/</span> <time datetime="2019-10-15T16:47:29-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORTLAND, Maine (AP) — A 15-year-old girl was suspended for bullying after trying to draw attention to what she believed was an unaddressed problem of sexual assaults involving students at her high school. Now, she's taking the school district to court.</p>
<p>Aela Mansmann, a 15-year-old sophomore at Cape Elizabeth High School outside Portland, has been at odds with Cape Elizabeth Schools for a month after posting a note in a bathroom that said: "There's a rapist in our school and you know who it is." She and two other students who left similar notes were ordered suspended.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/4e50dd79dcd449bb9b30d573a2005673.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/national-news/missouri-appeals-court-overturns-110-million-talc-verdict/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Missouri appeals court overturns $110 million talc verdict
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-15T16:36:53-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ST. LOUIS (AP) — A Missouri appeals court has overturned a $110 million verdict in a case alleging that Johnson &amp; Johnson products containing talcum powder caused a Virginia woman's ovarian cancer.</p>
<p>The appeals court ruling Tuesday reversed a 2017 judgment on behalf of Lois Slemp. She is among many women whose lawsuits have claimed that Johnson &amp; Johnson's talcum powder contributed to their cancer.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/national-news/new-study-opioid-crisis-cost-us-economy-631b-over-4-years/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New study: Opioid crisis cost US economy $631B over 4 years
					</h3>
	
			<footer class="article-list__article-byline">
			by GEOFF MULVIHILL, Associated Press <span class="sep">/</span> <time datetime="2019-10-15T16:59:23-05:00">Oct 15, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The opioid crisis cost the U.S. economy $631 billion from 2015 through last year — and it may keep getting more expensive, according to a study released Tuesday by the Society of Actuaries.</p>
<p>The biggest driver of the cost over the four-year period is unrealized lifetime earnings of those who died from the drugs, followed by health care costs.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/opioid-dashboard-button-added-to-homepage-of-nddoh-website/"
									>
			
				Opioid Dashboard button added to homepage of NDDoH website
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/news/">News</a> / <time datetime="2019-10-15T15:23:46-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/opioid-dashboard-button-added-to-homepage-of-nddoh-website/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/opioid-button.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/nd-implements-federal-family-first-prevention-services-act-of-2018/"
									>
			
				ND implements federal Family First Prevention Services Act
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/news/state-news/">State News</a> / <time datetime="2019-10-15T14:53:23-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/state-news/nd-implements-federal-family-first-prevention-services-act-of-2018/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?w=320&amp;h=130&amp;crop=1 320w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/NDDOHS.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/city-of-bismarck-now-assessing-property-valuations/"
									>
			
				City of Bismarck now assessing property valuations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/news/">News</a> / <time datetime="2019-10-15T14:40:10-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/city-of-bismarck-now-assessing-property-valuations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?w=1280&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/City-of-Bismarck-Assessing.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/fall-harvest-craft-vendor-show-this-saturday/"
									>
			
				Fall Harvest Craft &amp; Vendor show this Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/news/">News</a> / <time datetime="2019-10-15T14:06:51-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/fall-harvest-craft-vendor-show-this-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/fall-craft-show.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Videos	</h2>

	
<div class="video-playlist__player" data-playlist="article-list3">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-4"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4017938&quot;,&quot;title&quot;:&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-oneminuteforecast-wtom-schrader\/4017938\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/12E\/0E6\/12E0E62B77EE4E0C981BAF70396A204E.jpg?Expires=1665778182&amp;KeyName=mcpkey1&amp;Signature=jYCMmFApYf2MAT-afIbjhDaEPwM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4017938,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4017938%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/15\/KX_Storm_Team__OneMinuteForecast_w_Tom_Schrader_4017938_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team #OneMinuteForecast w/Tom Schrader
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/12E/0E6/12E0E62B77EE4E0C981BAF70396A204E.jpg?Expires=1665778182&#038;KeyName=mcpkey1&#038;Signature=jYCMmFApYf2MAT-afIbjhDaEPwM"
		alt="Thumbnail for the video titled &quot;KX Storm Team #OneMinuteForecast w/Tom Schrader&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4017068&quot;,&quot;title&quot;:&quot;Your Tuesday Morning One Minute Forecast 10\/15&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/your-tuesday-morning-one-minute-forecast-1015\/4017068\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A4E\/131\/A4E13116283342E4927FAD14BD83D47A.jpg?Expires=1665753825&amp;KeyName=mcpkey1&amp;Signature=X67npXuWptAcERyydK3RSBTKee0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Your Tuesday Morning One Minute Forecast 10\/15\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4017068,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4017068%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C195%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C196%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/15\/Your_Tuesday_Morning_One_Minute_Forecast_10_15_4017068_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Your Tuesday Morning One Minute Forecast 10/15
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A4E/131/A4E13116283342E4927FAD14BD83D47A.jpg?Expires=1665753825&#038;KeyName=mcpkey1&#038;Signature=X67npXuWptAcERyydK3RSBTKee0"
		alt="Thumbnail for the video titled &quot;Your Tuesday Morning One Minute Forecast 10/15&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4016873&quot;,&quot;title&quot;:&quot;Band of Brothers&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/band-of-brothers\/4016873\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BBC\/C98\/BBCC982C31204AE9AAC7A15D23D3726D.jpg?Expires=1665747897&amp;KeyName=mcpkey1&amp;Signature=KL49vktdXd1lCHg5sjVkbeQeBwc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Band of Brothers\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4016873,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4016873%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C181%2C181%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/15\/Band_of_Brothers_4016873_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Band of Brothers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BBC/C98/BBCC982C31204AE9AAC7A15D23D3726D.jpg?Expires=1665747897&#038;KeyName=mcpkey1&#038;Signature=KL49vktdXd1lCHg5sjVkbeQeBwc"
		alt="Thumbnail for the video titled &quot;Band of Brothers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4016480&quot;,&quot;title&quot;:&quot;High School Football 10.14.19&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/high-school-football-10-14-19\/4016480\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/198\/133\/19813331ABC445CAA7C9BBE9218241D3.jpg?Expires=1665719329&amp;KeyName=mcpkey1&amp;Signature=RblFKpd2DHwxB_OHgFuWbEzolgM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;High School Football 10.14.19\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4016480,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4016480%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C210%2C210%2C210%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/High_School_Football_10_14_19_4016480_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				High School Football 10.14.19
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/198/133/19813331ABC445CAA7C9BBE9218241D3.jpg?Expires=1665719329&#038;KeyName=mcpkey1&#038;Signature=RblFKpd2DHwxB_OHgFuWbEzolgM"
		alt="Thumbnail for the video titled &quot;High School Football 10.14.19&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4016464&quot;,&quot;title&quot;:&quot;State Soccer&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/state-soccer\/4016464\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3AB\/B29\/3ABB29982563484F9D818F7178CA6980.jpg?Expires=1665719642&amp;KeyName=mcpkey1&amp;Signature=FrDhCJZxUflZ2boF24-5rKTwlNg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;State Soccer\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4016464,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4016464%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C181%2C181%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/State_Soccer_4016464_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				State Soccer
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3AB/B29/3ABB29982563484F9D818F7178CA6980.jpg?Expires=1665719642&#038;KeyName=mcpkey1&#038;Signature=FrDhCJZxUflZ2boF24-5rKTwlNg"
		alt="Thumbnail for the video titled &quot;State Soccer&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4016310&quot;,&quot;title&quot;:&quot;Shelter Fundraiser&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/shelter-fundraiser\/4016310\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FE6\/857\/FE6857C9C7FE4BF1AF714692C82E38DC.jpg?Expires=1665717339&amp;KeyName=mcpkey1&amp;Signature=9uWEZPVhnBVehEbLmIjVzCMN3uc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Shelter Fundraiser\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4016310,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4016310%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C181%2C181%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C194%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Shelter_Fundraiser_4016310_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Shelter Fundraiser
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FE6/857/FE6857C9C7FE4BF1AF714692C82E38DC.jpg?Expires=1665717339&#038;KeyName=mcpkey1&#038;Signature=9uWEZPVhnBVehEbLmIjVzCMN3uc"
		alt="Thumbnail for the video titled &quot;Shelter Fundraiser&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4015722&quot;,&quot;title&quot;:&quot;Post Snow&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/post-snow\/4015722\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/530\/5DC\/5305DCFC550D4F3DB716490718E9A45B.jpg?Expires=1665702873&amp;KeyName=mcpkey1&amp;Signature=6gl9TsyRNHHCBCIz17yDvHZ5wBI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Post Snow\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4015722,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4015722%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Post_Snow_4015722_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Post Snow
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/530/5DC/5305DCFC550D4F3DB716490718E9A45B.jpg?Expires=1665702873&#038;KeyName=mcpkey1&#038;Signature=6gl9TsyRNHHCBCIz17yDvHZ5wBI"
		alt="Thumbnail for the video titled &quot;Post Snow&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4017075&quot;,&quot;title&quot;:&quot;Robert Suhr KX News Sunflower Harvest 10-14-19&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/robert-suhr-kx-news-sunflower-harvest-10-14-19\/4017075\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AE6\/E65\/AE6E652602BB4CE4BB14A26C6BE8A439.jpg?Expires=1665753825&amp;KeyName=mcpkey1&amp;Signature=TiLqSOjEbWtJlhs5LPGfEA08cAw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robert Suhr KX News Sunflower Harvest 10-14-19\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4017075,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4017075%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C204%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C205%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C165%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C180%2C180%2C180%2C180%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C182%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C177%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C183%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C117%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/15\/Robert_Suhr_KX_News_Sunflower_Harvest_10_14_19_4017075_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Robert Suhr KX News Sunflower Harvest 10-14-19
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AE6/E65/AE6E652602BB4CE4BB14A26C6BE8A439.jpg?Expires=1665753825&#038;KeyName=mcpkey1&#038;Signature=TiLqSOjEbWtJlhs5LPGfEA08cAw"
		alt="Thumbnail for the video titled &quot;Robert Suhr KX News Sunflower Harvest 10-14-19&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4015842&quot;,&quot;title&quot;:&quot;Volleyball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/volleyball\/4015842\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/DF8\/7CA\/DF87CA2DC2F146C38BDA3F4AE695FBF8_3.jpg?Expires=1665706914&amp;KeyName=mcpkey1&amp;Signature=rnXcDuRV2jSiU61BwxbpRBaf9I0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Volleyball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4015842,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4015842%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Volleyball_4015842_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Volleyball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/DF8/7CA/DF87CA2DC2F146C38BDA3F4AE695FBF8_3.jpg?Expires=1665706914&#038;KeyName=mcpkey1&#038;Signature=rnXcDuRV2jSiU61BwxbpRBaf9I0"
		alt="Thumbnail for the video titled &quot;Volleyball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4015802&quot;,&quot;title&quot;:&quot;Monday, October 14th, 2019 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/monday-october-14th-2019-kx-storm-team-evening-forecast-dave-holder\/4015802\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/85C\/30E\/85C30E13F7AF4BC08783D65FACC23142.jpg?Expires=1665703994&amp;KeyName=mcpkey1&amp;Signature=lkXUcxi05v9LlhlD3cm5JXBRuvk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Monday, October 14th, 2019 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4015802,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4015802%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C89%2C63%2C177%2C211%2C55%2C21%2C205%2C109%2C25%2C77%2C105%2C201%2C117%2C181%2C204%2C33%2C37&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Monday__October_14th__2019___KX_Storm_Team_Eveni_4015802_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Monday, October 14th, 2019 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/85C/30E/85C30E13F7AF4BC08783D65FACC23142.jpg?Expires=1665703994&#038;KeyName=mcpkey1&#038;Signature=lkXUcxi05v9LlhlD3cm5JXBRuvk"
		alt="Thumbnail for the video titled &quot;Monday, October 14th, 2019 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4015475&quot;,&quot;title&quot;:&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 10\/14&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-full-evening-forecast-wtom-schrader-1014\/4015475\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4E1\/8CA\/4E18CA06AB214890B5935D83EDA34033.jpg?Expires=1665699604&amp;KeyName=mcpkey1&amp;Signature=FlBR5i2Qx55ZabBnh-wlN5LuiuI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 10\/14\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4015475,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4015475%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C89%2C63%2C177%2C211%2C55%2C21%2C205%2C109%2C25%2C77%2C105%2C201%2C117%2C181%2C204%2C33%2C37&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/KX_Storm_Team_Full_Evening_Forecast_w_Tom_Schrad_4015475_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team Full Evening Forecast w/Tom Schrader 10/14
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4E1/8CA/4E18CA06AB214890B5935D83EDA34033.jpg?Expires=1665699604&#038;KeyName=mcpkey1&#038;Signature=FlBR5i2Qx55ZabBnh-wlN5LuiuI"
		alt="Thumbnail for the video titled &quot;KX Storm Team Full Evening Forecast w/Tom Schrader 10/14&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4015742&quot;,&quot;title&quot;:&quot;Dunseith&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/dunseith\/4015742\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/57D\/C36\/57DC3637C95C49E2AC5F580903AF923D.jpg?Expires=1665702873&amp;KeyName=mcpkey1&amp;Signature=hBTTdktzOC_FyPxhxH2YpxbjBGc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dunseith\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4015742,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4015742%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Dunseith_4015742_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dunseith
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/57D/C36/57DC3637C95C49E2AC5F580903AF923D.jpg?Expires=1665702873&#038;KeyName=mcpkey1&#038;Signature=hBTTdktzOC_FyPxhxH2YpxbjBGc"
		alt="Thumbnail for the video titled &quot;Dunseith&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4017132&quot;,&quot;title&quot;:&quot;Unexpected friendship AM&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/unexpected-friendship-am\/4017132\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/803\/0E6\/8030E625C2E1404BA9ABCF8C9E7541FE.jpg?Expires=1665757057&amp;KeyName=mcpkey1&amp;Signature=R8Z4ZnpBvzdO76K0WXqem1GZM9I&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Unexpected friendship AM\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4017132,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4017132%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C176%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C202%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C77%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C105%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C201%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C33%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C37%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C55%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C192%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C21%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C89%2C205%2C205%2C205%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C109%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C25%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C211%2C210%2C210%2C210%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C63%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/15\/Unexpected_friendship_AM_4017132_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Unexpected friendship AM
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/803/0E6/8030E625C2E1404BA9ABCF8C9E7541FE.jpg?Expires=1665757057&#038;KeyName=mcpkey1&#038;Signature=R8Z4ZnpBvzdO76K0WXqem1GZM9I"
		alt="Thumbnail for the video titled &quot;Unexpected friendship AM&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4014952&quot;,&quot;title&quot;:&quot;Margeaux&#039;s Story&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/margeauxs-story\/4014952\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/902\/B70\/902B70F8E3694541988461FB8C643FA9_3.jpg?Expires=1665692568&amp;KeyName=mcpkey1&amp;Signature=fA2CL_doPVqFS79UY7YMPz8LqHI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Margeaux&#039;s Story\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4014952,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p20&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4014952%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Margeaux_s_Story_4014952_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Margeaux's Story
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/902/B70/902B70F8E3694541988461FB8C643FA9_3.jpg?Expires=1665692568&#038;KeyName=mcpkey1&#038;Signature=fA2CL_doPVqFS79UY7YMPz8LqHI"
		alt="Thumbnail for the video titled &quot;Margeaux&#039;s Story&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="14"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4014899&quot;,&quot;title&quot;:&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-oneminuteforecast-wtom-schrader\/4014899\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BC8\/AB1\/BC8AB153FDC042E7AF0B754F878CDFE2.jpg?Expires=1665690626&amp;KeyName=mcpkey1&amp;Signature=N6aG5dNfQVD-GsIw0fRbw1dGEe4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4014899,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p21&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4014899%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/KX_Storm_Team__OneMinuteForecast_w_Tom_Schrader_4014899_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team #OneMinuteForecast w/Tom Schrader
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BC8/AB1/BC8AB153FDC042E7AF0B754F878CDFE2.jpg?Expires=1665690626&#038;KeyName=mcpkey1&#038;Signature=N6aG5dNfQVD-GsIw0fRbw1dGEe4"
		alt="Thumbnail for the video titled &quot;KX Storm Team #OneMinuteForecast w/Tom Schrader&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="15"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4014032&quot;,&quot;title&quot;:&quot;Amber&#039;s Monday Morning One Minute Forecast 10\/14&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/ambers-monday-morning-one-minute-forecast-1014\/4014032\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E9\/F4D\/9E9F4DF8CC564E61B329D677F5C5D3EA.jpg?Expires=1665666997&amp;KeyName=mcpkey1&amp;Signature=JRSuFFWoHuzVzimHJnwV-Qw7pEo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Amber&#039;s Monday Morning One Minute Forecast 10\/14\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4014032,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p22&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4014032%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C89%2C63%2C177%2C211%2C55%2C21%2C205%2C109%2C25%2C77%2C105%2C201%2C117%2C181%2C204%2C33%2C37&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Amber_s_Monday_Morning_One_Minute_Forecast_10_14_4014032_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Amber's Monday Morning One Minute Forecast 10/14
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E9/F4D/9E9F4DF8CC564E61B329D677F5C5D3EA.jpg?Expires=1665666997&#038;KeyName=mcpkey1&#038;Signature=JRSuFFWoHuzVzimHJnwV-Qw7pEo"
		alt="Thumbnail for the video titled &quot;Amber&#039;s Monday Morning One Minute Forecast 10/14&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="16"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4013969&quot;,&quot;title&quot;:&quot;A Quick Round Of Snow Before A Warm-up.&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/a-quick-round-of-snow-before-a-warm-up\/4013969\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FD\/225\/2FD225518D7544EF803EBB2E03EB3C6A.jpg?Expires=1665665018&amp;KeyName=mcpkey1&amp;Signature=-KesOxq6RZpbfuyamUpSJQpgDFk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;A Quick Round Of Snow Before A Warm-up.\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4013969,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p23&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4013969%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C198%2C89%2C63%2C55%2C21%2C109%2C25%2C77%2C105%2C117%2C37%2C189&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/A_Quick_Round_Of_Snow_Before_A_Warm_up__4013969_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A Quick Round Of Snow Before A Warm-up.
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FD/225/2FD225518D7544EF803EBB2E03EB3C6A.jpg?Expires=1665665018&#038;KeyName=mcpkey1&#038;Signature=-KesOxq6RZpbfuyamUpSJQpgDFk"
		alt="Thumbnail for the video titled &quot;A Quick Round Of Snow Before A Warm-up.&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="17"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4013865&quot;,&quot;title&quot;:&quot;Dogs Save Lives&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/dogs-save-lives\/4013865\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AAB\/103\/AAB10354040A42DEB6D15CD97D0CA46E.jpg?Expires=1665662006&amp;KeyName=mcpkey1&amp;Signature=awlSBDOE3T46BzP0dxGb_UZWA2g&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Dogs Save Lives\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4013865,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p24&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4013865%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D176%2C89%2C63%2C177%2C211%2C55%2C21%2C205%2C109%2C25%2C77%2C105%2C201%2C117%2C181%2C204%2C33%2C37&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Dogs_Save_Lives_4013865_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dogs Save Lives
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AAB/103/AAB10354040A42DEB6D15CD97D0CA46E.jpg?Expires=1665662006&#038;KeyName=mcpkey1&#038;Signature=awlSBDOE3T46BzP0dxGb_UZWA2g"
		alt="Thumbnail for the video titled &quot;Dogs Save Lives&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="18"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4013473&quot;,&quot;title&quot;:&quot;Minot Football&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/minot-football\/4013473\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1EC\/FDF\/1ECFDF3C070048DD9FC800E7C87A2C8B.jpg?Expires=1665635407&amp;KeyName=mcpkey1&amp;Signature=Vbic66Im4_XCR9Q6OHxJga7x7AU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Minot Football\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4013473,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p25&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4013473%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3D198&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/Minot_Football_4013473_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Minot Football
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1EC/FDF/1ECFDF3C070048DD9FC800E7C87A2C8B.jpg?Expires=1665635407&#038;KeyName=mcpkey1&#038;Signature=Vbic66Im4_XCR9Q6OHxJga7x7AU"
		alt="Thumbnail for the video titled &quot;Minot Football&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="19"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4013470&quot;,&quot;title&quot;:&quot;College Hockey&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/college-hockey\/4013470\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F08\/38E\/F0838EEC1A984FCAB497EEF4D1C9D528.jpg?Expires=1665634655&amp;KeyName=mcpkey1&amp;Signature=iUJ4WEFrHWVbKVeBTs0FCZHmh1M&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;College Hockey\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4013470,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p26&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=%2F5678%2Fnx.kxma%2Fvideo&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https%3A%2F%2Fwww.kxnet.com%2Fvideo%2Fnw-narcotics-task-force-seizes-2-lbs-of-meth%2F&amp;ciu_szs=728x90%2C300x250&amp;ad_rule=1&amp;cust_params=vid%3D4013470%26cmsid%3D146669%26vidcat%3D\/video%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/video\/nw-narcotics-task-force-seizes-2-lbs-of-meth\/%26correlator%3D[timestamp]%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2019\/10\/14\/College_Hockey_4013470_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				College Hockey
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F08/38E/F0838EEC1A984FCAB497EEF4D1C9D528.jpg?Expires=1665634655&#038;KeyName=mcpkey1&#038;Signature=iUJ4WEFrHWVbKVeBTs0FCZHmh1M"
		alt="Thumbnail for the video titled &quot;College Hockey&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/video/">
			More Video
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-10" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		KX News Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/whistleblower-accuses-bismarcks-mid-dakota-clinic-of-kickback-schemes/"
									>
			
				Whistleblower accuses Bismarck&#8217;s Mid Dakota Clinic of kickback schemes
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/national-news/man-brings-body-to-california-police-says-he-killed-family/"
									>
			
				Man brings body to California police, says he killed family
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/live-streaming/"
									>
			
				KX News Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/hay-bale-decorating-competition-in-rolla-begins/"
									>
			
				Hay bale decorating competition in Rolla begins
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/thanksgiving/"
									>
			
				Thanksgiving Dinner Giveaway
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxnet.com/thanksgiving/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/1280x720-Thanksgiving-Dinner-Giveaway-2019.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/hidden-history/"
					target="_blank"				>
			
				North Dakota&#8217;s Hidden History
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kxnewsprofootball.upickem.net/"
					target="_blank"				>
			
				Pro Football Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://kxnewsautoracing.upickem.net/autoracing/registration/login.asp"
									>
			
				Auto Racing Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/weather/severe-weather/"
									>
			
				Severe Weather Awareness
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/free-mobile-apps/"
									>
			
				Get Our Free Mobile Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/kx-gives-back/"
									>
			
				KX Gives Back
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Daily Pledge	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/daily-pledge/the-daily-pledge-october-15/"
									>
			
				The Daily Pledge, October 15
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a> / <time datetime="2019-10-15T14:30:46-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/daily-pledge/the-daily-pledge-october-15/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2019/10/Roosevelt-Daily-Pledge.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/daily-pledge/">
			More Daily Pledge
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxnet.com/" rel="home">
				<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="KXMA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kxnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxmb">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kx_news/">
					<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="http://www.youtube.com/channel/UCsHG_tDEfi5-acpnnyFoLxQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:NDFIRST@kxnet.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-news-north-dakota-news/id520886438?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KXNET&#038;hl=en_US">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80651"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-80652"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-80657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80657"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-80625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80625"><a href="https://www.kxnet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-80626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-80626"><a href="https://www.kxnet.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-80645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80645"><a href="https://www.kxnet.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-80644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80644"><a target="_blank" rel="noopener noreferrer" href="/wp-content/uploads/sites/16/2019/06/2016-17-EEO-Report-KXMA-KXMB-KXMC-KXMD.pdf">EEO Report</a></li>
<li id="menu-item-80646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80646"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxma-tv">KXMA FCC Public File</a></li>
<li id="menu-item-80647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80647"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv">KXMB FCC Public File</a></li>
<li id="menu-item-80648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80648"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv">KXMB FCC Public File</a></li>
<li id="menu-item-80649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80649"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv">KXMD FCC Public File</a></li>
<li id="menu-item-80650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80650"><a target="_blank" rel="noopener noreferrer" href="https://media.myndnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Closed Captioning</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"new-study-opioid-crisis-cost-us-economy-631b-over-4-years"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<!-- Jetpack Search took 58 ms, ES time  ms --><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201942'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.kxnet.com\/wp-json\/","nonce":"b3c8dd03e9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.kxnet.com/_static/??-eJydjEEOwiAQAD9kQVqgcDC+ZZfdKITSWiD6fNujV6+TmZHvbYgl5E5cZaoStjjs/Opcm1hiEale5KGEtTQuTbYnL4dY+FMb7DLkeFLsMdNZP/KKkMVk2aEnQOedYWWCJRDYC2X+Ywp7i+EoR69xRm3JAvlRj1bj9Hu9LzdlZnX1Sjufvv9ITBY='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.kxnet.com/wp-includes/js/wp-embed.min.js?m=1571091490g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201942.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162739414',post:'177268',tz:'-5',srv:'www.kxnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739414', '177268' ]);
</script>

</body>
</html>
