
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c27b5a75-eff9-41ba-9dc6-a16eae9f8e0c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxnet.com\/news\/national-news\/trump-white-house-coronavirus-task-force-to-hold-friday-briefing\/" || "";
var cats = "National News" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (NEXSTAR\/AP) \u2014 President Donald Trump and the White House coronavirus task force are set to hold a briefing on the country&#8217;s battle against the COVID-19 coronavirus Friday afternoon. You can stream the briefing live right here. During Thursday&#8217;s briefing, Trump announced the&nbsp;paycheck protection program, which launched today. Small Business Administration administrator Jovita Carranza said [&hellip;]" || "";
var bob_story_author = "NEXSTAR and The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myndnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-15","event":"dlReady","paragraphCount":13,"wordCount":467,"authorName":"NEXSTAR and The Associated Press","imageCount":0,"siteName":"KX NEWS","publishDateString":"Fri Apr 03 2020","publishTimeString":"03:51 PM CDT","originalContent":false,"classifyText":[],"categories":"National News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3X77J");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Trump, White House coronavirus task force to hold Friday briefing | KX NEWS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Feed" href="https://www.kxnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Comments Feed" href="https://www.kxnet.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxnet.com\/news\/national-news\/trump-white-house-coronavirus-task-force-to-hold-friday-briefing\/","page_slug":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing","page_type":"story","page_category":"national_news","article_id":278381,"subpath":"\/news\/national_news"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON (NEXSTAR/AP) — President Donald Trump and the White House coronavirus task force are set to hold a briefing on the country&#8217;s battle against the COVID-19 coronavirus Friday afternoon. You can stream the briefing live right here. During Thursday&#8217;s briefing, Trump announced the&nbsp;paycheck protection program, which launched today. Small Business Administration administrator Jovita Carranza said [&hellip;]' /><!-- WP SEO -->
<meta name='Bismarck Mandan News' content='Local News' /><!-- WP SEO -->
<meta name='Minot News' content='Local News' /><!-- WP SEO -->
<meta name='Bismarck Mandan Weather' content='Weather' /><!-- WP SEO -->
<meta name='Minot Weather' content='Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='1c8bZOUodm_7tgyOJ6kZnns4wPq2fb83JsrGqWSIalc' /><!-- WP SEO -->
<meta name='google-site-verification' content='m6bFozezOFrQr3viNWtme68aSJmEEPYuOMcdEZtx-mg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1163ED;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxnet.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxnet.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxnet.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.kxnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kxnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kxnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.nbc4i.com/community/health/coronavirus/trump-white-house-coronavirus-task-force-to-hold-friday-briefing/" />
<link rel='shortlink' href='https://www.kxnet.com/?p=278381' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fnational-news%2Ftrump-white-house-coronavirus-task-force-to-hold-friday-briefing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fnational-news%2Ftrump-white-house-coronavirus-task-force-to-hold-friday-briefing%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="115159181837767" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxnet.com/news/national-news/trump-white-house-coronavirus-task-force-to-hold-friday-briefing/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump, White House coronavirus task force to hold Friday briefing" />
<meta property="og:url" content="https://www.kxnet.com/news/national-news/trump-white-house-coronavirus-task-force-to-hold-friday-briefing/" />
<meta property="og:description" content="WASHINGTON (NEXSTAR/AP) — President Donald Trump and the White House coronavirus task force are set to hold a briefing on the country&#8217;s battle against the COVID-19 coronavirus Friday afternoo…" />
<meta property="article:published_time" content="2020-04-03T20:51:34+00:00" />
<meta property="article:modified_time" content="2020-04-03T21:05:39+00:00" />
<meta property="og:site_name" content="KX NEWS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump, White House coronavirus task force to hold Friday briefing" />
<meta name="twitter:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Turmp.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Turmp.jpg?w=1024&amp;h=683&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Turmp.jpg?w=1024&#038;h=683&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Trump, White House coronavirus task force to hold Friday briefing" />
<meta name="twitter:description" content="WASHINGTON (NEXSTAR/AP) — President Donald Trump and the White House coronavirus task force are set to hold a briefing on the country&#8217;s battle against the COVID-19 coronavirus Friday afternoo…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-278381 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxnet.com/" rel="home">KX NEWS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxnet.com/" rel="home">
						<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="National News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxnet.com/weather/">
							<span class="site-header__weather-region">Bismarck</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">26&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-212317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-212317"><a href="https://www.kxnet.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-135101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135101"><a href="https://www.kxnet.com/news/local-news/">Local News</a></li>
	<li id="menu-item-80741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80741"><a href="https://www.kxnet.com/good-day-dakota/">Good Day Dakota</a></li>
	<li id="menu-item-100920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100920"><a href="https://www.kxnet.com/news/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="https://www.kxnet.com/news/state-news/">State News</a></li>
	<li id="menu-item-239543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239543"><a href="https://www.kxnet.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-80746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80746"><a href="https://www.kxnet.com/news/national-news/">US &#038; World News</a></li>
	<li id="menu-item-80744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80744"><a href="https://www.kxnet.com/news/politics/">Politics</a></li>
	<li id="menu-item-80745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80745"><a href="https://www.kxnet.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-80750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80750"><a href="https://www.kxnet.com/news/business-beat/">Business Beat</a></li>
	<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751"><a href="https://www.kxnet.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-80752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80752"><a href="https://www.kxnet.com/news/health/">Health</a></li>
	<li id="menu-item-80754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80754"><a href="https://www.kxnet.com/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.kxnet.com/news-app/">Get the KX News App</a></li>
	<li id="menu-item-117654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117654"><a href="https://www.kxnet.com/photos-news-app/">PHOTOS: News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/suspect-in-minot-homicide-arrested-after-deadly-car-chase-in-wisconsin/"
									>
			
				Suspect in Minot homicide arrested by U.S. Marshals after deadly car chase in Wisconsin
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/crime-tracker/suspect-in-minot-homicide-arrested-after-deadly-car-chase-in-wisconsin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/cooper.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/s-d-woman-dies-hours-after-feeling-covid-19-symptoms/"
									>
			
				S.D. woman dies hours after feeling COVID-19 symptoms
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/burleigh-county-senior-center-passes-out-meals-with-a-fish-house/"
									>
			
				Burleigh County Senior Center Passes Out Meals With a Fish House
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/attorney-general-wayne-stenehjem-warms-of-scammers-taking-advantage-of-pandemic/"
									>
			
				Attorney General Wayne Stenehjem warns of scammers taking advantage of pandemic
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-thursday-evening-forecast-68/"
									>
			
				KX Storm Team Thursday Evening Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-275263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-275263"><a href="https://www.kxnet.com/news/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-275305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275305"><a href="https://www.kxnet.com/covid-19/nd-watch/">COVID-19 N.D. Watch</a></li>
	<li id="menu-item-275337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275337"><a href="https://www.kxnet.com/think-big-shop-small/">What&#8217;s Open? Think Big! Shop Small!</a></li>
	<li id="menu-item-275306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275306"><a href="https://www.kxnet.com/covid-19/press-conferences/">Governor&#8217;s Press Conferences</a></li>
	<li id="menu-item-275295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275295"><a target="_blank" rel="noopener noreferrer" href="https://www.health.nd.gov/diseases-conditions/coronavirus/north-dakota-coronavirus-cases">North Dakota Statistics</a></li>
	<li id="menu-item-275299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275299"><a target="_blank" rel="noopener noreferrer" href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html">Symptoms</a></li>
	<li id="menu-item-275301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275301"><a target="_blank" rel="noopener noreferrer" href="https://www.health.nd.gov/diseases-conditions/coronavirus/coronavirus-public">Prevention</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/governor-announces-drive-in-pilot-testing-project/"
									>
			
				Governor announces &#8216;drive-in&#8217; pilot testing project
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/covid-19/governor-announces-drive-in-pilot-testing-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/national-news/entire-us-population-should-stay-home-dr-fauci-says/"
									>
			
				Entire US population should stay home, Dr. Fauci says
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/national-news/entire-us-population-should-stay-home-dr-fauci-says/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/health/coronavirus/nutrition-expert-shares-snack-ideas-during-covid-19-pandemic/"
									>
			
				Nutrition expert shares snack ideas during COVID-19 pandemic
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19/"
									>
			
				Walmart to limit the number of customers in stores due to COVID-19
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/coming-up-gov-burgum-to-address-covid-19-status-in-nd-at-330-p-m/"
									>
			
				Coming up: Gov. Burgum to address COVID-19 status in ND at 3:30 p.m.
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/nd-human-services-to-issue-extra-snap-benefits-for-march-and-april/"
									>
			
				ND Human Services to issue extra SNAP benefits for March and April
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1939"><a href="https://www.kxnet.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80756"><a href="https://www.kxnet.com/weather/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.kxnet.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.kxnet.com/forecast/">Forecast</a></li>
	<li id="menu-item-211833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211833"><a href="https://www.kxnet.com/current-wind-chills/">Wind Chills</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2142"><a href="https://www.kxnet.com/weather/almanac/">Weather Almanac</a></li>
	<li id="menu-item-108573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108573"><a href="https://www.kxnet.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-271011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271011"><a href="https://www.kxnet.com/hey-amber-plan-my-day/">Hey Amber, Plan My Day!</a></li>
	<li id="menu-item-271010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271010"><a href="https://www.kxnet.com/hey-tom-hows-the-weather/">Hey Tom, How&#8217;s the Weather?</a></li>
	<li id="menu-item-160371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160371"><a href="https://www.kxnet.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-200709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200709"><a href="https://www.kxnet.com/cash-wise/">CASHWISE Backyard BBQ</a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.kxnet.com/storm-team-weather-app/">Get the Storm Team Weather App</a></li>
	<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.kxnet.com/photos-wx-app/">PHOTOS: Storm Team App</a></li>
</ul>
</div></div></li>
<li id="menu-item-100746" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-100746"><a href="https://www.kxnet.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-104733"><a href="https://www.kxnet.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80739" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-80739"><a href="https://www.kxnet.com/sports/">National Sports</a></li>
	<li id="menu-item-276145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276145"><a href="https://www.kxnet.com/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-200717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200717"><a href="https://www.kxnet.com/golf-talk/">Golf Talk</a></li>
	<li id="menu-item-218461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218461"><a href="https://www.kxnet.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-80788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80788"><a href="https://www.kxnet.com/sports/marauders-sports/">UMary Marauders</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80789"><a href="https://www.kxnet.com/sports/beavers/">MSU Beavers</a></li>
	<li id="menu-item-80801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80801"><a href="https://www.kxnet.com/sports/blue-hawks/">DSU Blue Hawks</a></li>
	<li id="menu-item-80802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80802"><a href="https://www.kxnet.com/sports/mystics/">BSC Mystics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/baseball-heart-river-in-a-win-now-mentality/"
									>
			
				Baseball: Heart River in a win-now mentality
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/sports/local-sports/baseball-heart-river-in-a-win-now-mentality/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/4-2-baseball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/us-olympic-coach-and-bismarck-native-terry-steiner-optimistic-despite-suspension-of-summer-games/"
									>
			
				US Olympic coach and Bismarck native Terry Steiner optimistic despite suspension of summer games
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/staying-on-top-of-game/"
									>
			
				Staying on top of game
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/beulah-track-standout-looks-forward-to-their-shot-at-a-title/"
									>
			
				Beulah track standout looks forward to their shot at a title
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/father-son-seasons-on-hold/"
									>
			
				Father/son seasons on hold
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2153"><a>Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-269923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269923"><a href="https://www.kxnet.com/think-big-shop-small/">Think Big! Shop Small!</a></li>
	<li id="menu-item-170703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170703"><a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-203912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203912"><a href="https://www.kxnet.com/whats-for-dinner/">What&#8217;s for Dinner</a></li>
	<li id="menu-item-178871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178871"><a href="https://www.kxnet.com/road-to-recovery/">Road to Recovery</a></li>
	<li id="menu-item-228899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228899"><a href="https://www.kxnet.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-193632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193632"><a href="https://www.kxnet.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-187826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187826"><a href="https://www.kxnet.com/caregiving/">Caregiving</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.kxnet.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-155408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155408"><a href="https://www.kxnet.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-220295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220295"><a href="https://www.kxnet.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-124491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124491"><a href="https://www.kxnet.com/kx-man-show-expo/">KX Man Show Expo</a></li>
	<li id="menu-item-241817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241817"><a href="https://www.kxnet.com/kx-sport-show/">KX Sport Show</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.kxnet.com/contests/">Contests and Promotions</a></li>
	<li id="menu-item-205618" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-205618"><a href="https://www.kxnet.com/dont-miss/students-in-transition-raffle-winners/">Students in Transition Raffle Winners</a></li>
	<li id="menu-item-80804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80804"><a href="https://www.kxnet.com/plant-talk/">Plant Talk</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2115"><a href="https://www.kxnet.com/community-connections/">Community Connections</a></li>
	<li id="menu-item-80886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80886"><a href="https://www.kxnet.com/80881-2/">Business Video Spotlight</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://www.kxnet.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-213667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213667"><a href="https://www.kxnet.com/lottery/">Lottery</a></li>
	<li id="menu-item-213668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213668"><a href="https://www.kxnet.com/daily-horoscopes/">Daily Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1940"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting ND First</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-136643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136643"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting North Dakota First</a></li>
	<li id="menu-item-80814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80814"><a href="https://www.kxnet.com/kx-gives-back/">KX Gives Back</a></li>
	<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893"><a href="https://www.kxnet.com/food-bank/">KX Food Pantry Drive</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://www.kxnet.com/celebrate-sober/">Celebrate Sober</a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="https://www.kxnet.com/computers-for-a-cause/">Computers for a Cause</a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="https://www.kxnet.com/fuzz-butt-strut/">Fuzz Butt Strut</a></li>
	<li id="menu-item-136638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136638"><a href="https://www.kxnet.com/not-in-our-town/">Not In Our Town</a></li>
</ul>
</div></div></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2154"><a>About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-235592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235592"><a href="https://www.kxnet.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://www.kxnet.com/resultdriven/">Advertise With Us</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126710"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/dakotas-cw/">Dakota&#8217;s CW</a></li>
	<li id="menu-item-168560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168560"><a href="https://www.kxnet.com/closings-login/">Submit Your School Closing</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for KX News</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.kxnet.com/kx-news-internships/">KX News Internships</a></li>
	<li id="menu-item-81065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81065"><a href="https://www.kxnet.com/free-mobile-apps/">Free Mobile Apps</a></li>
	<li id="menu-item-80815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80815"><a href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
	<li id="menu-item-237400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237400"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2158"><a href="https://www.kxnet.com/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
	<li id="menu-item-103977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103977"><a href="https://www.kxnet.com/video/">Latest Videos</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://www.kxnet.com/tv-schedule/">KXNet TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-100658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100658"><a href="https://www.kxnetjobs.com/">Local Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.kxnet.com/live-streaming/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.kxnet.com/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Gov. Burgum speaking on COVID-19, other topics																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-278381 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump, White House coronavirus task force to hold Friday briefing	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxnet.com/news/national-news/">National News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: NEXSTAR and The Associated Press</p>
		
					Posted: <time datetime="2020-04-03T15:51:34-05:00">Apr 3, 2020 / 03:51 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-03T16:05:39-05:00">Apr 3, 2020 / 04:05 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"adstPZWVgQvDezX5","autoplay":true,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"myndnow","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"myndnow","ns_st_ge":"News"},"ad":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"myndnow","ns_st_ge":"News"}}},"dfp":{"adTagUrl":""}},"accessKey":"bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0UFpXVmdRdkRlelg1IiwiaXNzIjoiYnZKMGRRcG5rN3E2bVVHanZwc1ZiVTI3Z1ZSNFJ3cFAiLCJleHAiOjE1ODU5NTE4MDF9.keti9I1JLhq4291d1MGRCcdthAZf5eZARlCIuyKze54","nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.kxnet.com/news/national-news/trump-white-house-coronavirus-task-force-to-hold-friday-briefing/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR/AP) — President Donald Trump and the White House coronavirus task force are set to hold a briefing on the country&#8217;s battle against the COVID-19 coronavirus Friday afternoon. You can stream the briefing live right here. </p>



<p>During Thursday&#8217;s briefing, Trump announced the&nbsp;<a href="https://home.treasury.gov/system/files/136/PPP--Fact-Sheet.pdf">paycheck protection program</a>, which launched today.</p>



<p>Small Business Administration administrator Jovita Carranza said the paycheck protection program will help small companies keep employees on payroll and remain afloat.</p>



<p>Lenders have raised concerns that they won’t be able to handle the crush of applications as businesses scurry for a cash infusion and help keeping employees on the payroll. The Labor Department announced that unemployment claims soared to 6.6 million last week, more than double the previous week.</p>



<p>Treasury Secretary Steven Mnuchin said the administration decided to raise interest rate to 1% instead of 50 basis points to make the program more attractive to community lenders</p>



<p>The administration also announced new guidelines for nursing homes to help protect seniors.</p>



<p>On Friday, the Trump administration abruptly changed its description of the Strategic National Stockpile, the federal government’s repository of life-saving medicines and supplies, to conform with President Donald Trump’s insistence that it is only a short-term backup for states, not a commitment to ensure supplies get quickly to those who need them most during an emergency.</p>



<p>The change, reflected on government websites on Friday, came a day after Jared Kushner, Trump&#8217;s son-in-law and White House senior adviser who has taken a larger role in the coronavirus response, offered a new argument about the stockpile.</p>



<p>After saying that states should use their own stockpiles first, Kushner said, “And the notion of the federal stockpile was it’s supposed to be our stockpile. It’s not supposed to be states’ stockpiles that they then use.”</p>



<p>Until Friday, the federal Health and Human Services website had reflected a markedly different approach to the stockpile. The “Strategic National Stockpile is the nation’s largest supply of life-saving pharmaceuticals and medical supplies for use in a public health emergency severe enough to cause local supplies to run out,&#8221; the website used to say, according to an archived search.</p>



<p>“When state, local, tribal, and territorial responders request federal assistance to support their response efforts, the stockpile ensures that the right medicines and supplies get to those who need them most during an emergency,&#8221; the website had said.</p>



<p>But, according to data, the description changed Friday morning: “The Strategic National Stockpile’s role is to supplement state and local supplies during public health emergencies. Many states have products stockpiled, as well. The supplies, medicines, and devices for life-saving care contained in the stockpile can be used as a short-term stopgap buffer when the immediate supply of adequate amounts of these materials may not be immediately available.&#8221;</p>



<p><em>The Associated Press contributed to this report</em></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.kxnet.com/news/national-news/trump-white-house-coronavirus-task-force-to-hold-friday-briefing/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/national-news/entire-us-population-should-stay-home-dr-fauci-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Entire US population should stay home, Dr. Fauci says
					</h3>
	
			<footer class="article-list__article-byline">
			by CNN Newsource <span class="sep">/</span> <time datetime="2020-04-03T15:51:00-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The nation’s top infectious disease expert, Dr. Anthony Fauci, says the entire nation should be under stay-at-home orders.</p>
<p>A number of states are still holding out, and President Donald Trump is still resisting a nationwide order.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/a2cbec26cd9641f4804b92942b86ea3f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/top-stories/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Walmart to limit the number of customers in stores due to COVID-19
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-04-03T15:38:41-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Walmart has begun to limit the number of customers that are allowed in the store to shop.</p>
<p>Starting on Saturday, April 4, all Walmart stores will begin metering the number of people allowed inside the store.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/national-news/insurance-marketplaces-offer-help-with-coronavirus-job-cuts/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Insurance marketplaces offer help with coronavirus job cuts
					</h3>
	
			<footer class="article-list__article-byline">
			by TOM MURPHY, Associated Press <span class="sep">/</span> <time datetime="2020-04-03T15:50:27-05:00">Apr 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>More than a million people could swamp the Affordable Care Act’s health insurance marketplaces in the coming months as employers lay off staff during the coronavirus pandemic.</p>
<p>The health insurance markets are a backbone of the Obama-era law that President Donald Trump has tried to demolish. They are now seen as a key option to help protect people from devastating medical bills while they search for another job and new coverage.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/3faa43b6357a4a78ba3deb00875a19f4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/governor-announces-drive-in-pilot-testing-project/"
									>
			
				Governor announces &#8216;drive-in&#8217; pilot testing project
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/covid-19/governor-announces-drive-in-pilot-testing-project/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/e894f51dfaa3428c98c0dbf40565e5bf.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19/"
									>
			
				Walmart to limit the number of customers in stores due to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square-true-ratio landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?w=1000&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Limited-Number-of-Customers-at-Walmart.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/14-new-covid-19-nd-cases-reported-for-april-2-total-now-is-173/"
									>
			
				14 new COVID-19 ND cases reported for April 2; total now is 173
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/14-new-covid-19-nd-cases-reported-for-april-2-total-now-is-173/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-2.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/new-information-on-covid-19-this-week-from-dr-mateo/"
									>
			
				New information on COVID-19 this week from Dr. Mateo
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/covid-19/new-information-on-covid-19-this-week-from-dr-mateo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Dr.-Mateo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/a-weekend-warm-up-is-ahead/"
									>
			
				A weekend warm-up is ahead
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/a-weekend-warm-up-is-ahead/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/image-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/local-broker-helps-bismarck-businesses-by-buying-gift-cards/"
									>
			
				Local Broker Helps Bismarck Businesses by Buying Gift Cards
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/local-broker-helps-bismarck-businesses-by-buying-gift-cards/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/dine-in.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-thursday-evening-forecast-68/"
									>
			
				KX Storm Team Thursday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-thursday-evening-forecast-68/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/1AABD1B6423B447D9047C5B864192D9D.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/tenants-complain-of-unresolved-bed-bug-infestation-lasting-more-than-two-years/"
									>
			
				Tenants Complain of Unresolved Bed Bug Infestation Lasting More Than Two Years
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/tenants-complain-of-unresolved-bed-bug-infestation-lasting-more-than-two-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/Bed-Bug-Complaints.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/nd-grocers-association-ask-the-public-to-follow-guidelines/"
									>
			
				ND Grocers Association ask the public to follow guidelines
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/nd-grocers-association-ask-the-public-to-follow-guidelines/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/04/grocery-shopping.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/12-new-covid-19-nd-cases-reported-late-april-1-total-now-is-159/"
									>
			
				12 new COVID-19 ND cases reported late April 1; total now is 159
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/12-new-covid-19-nd-cases-reported-late-april-1-total-now-is-159/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/Corona-Case-Count-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Videos	</h2>

	
<div class="video-playlist__player" data-playlist="article-list4">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-3649"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4452097&quot;,&quot;title&quot;:&quot;SUPERSIZED #OneMinuteForecast w\/Tom Schrader 4\/3&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/supersized-oneminuteforecast-wtom-schrader-43\/4452097\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/884\/98B\/88498B8DC02D4FD8832DAF9910C72360_6.jpg?Expires=1680550746&amp;KeyName=mcpkey1&amp;Signature=co9HNiRW-omWW7HB0LX07l0Uppw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;SUPERSIZED #OneMinuteForecast w\/Tom Schrader 4\/3\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4452097,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4452097%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.7975%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTIwOTcsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.TgrS1MMm1H7Q8UqZ2oFnrlviHwdVPtp38ufsKOpA8bU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/03\/4452097\/4452097_C959143A34A74B3EABA143FCE2B317B0_200403_4452097_SUPERSIZED__OneMinuteForecast_w_Tom_Schrader_4_3_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SUPERSIZED #OneMinuteForecast w/Tom Schrader 4/3
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/884/98B/88498B8DC02D4FD8832DAF9910C72360_6.jpg?Expires=1680550746&#038;KeyName=mcpkey1&#038;Signature=co9HNiRW-omWW7HB0LX07l0Uppw"
		alt="Thumbnail for the video titled &quot;SUPERSIZED #OneMinuteForecast w/Tom Schrader 4/3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4451316&quot;,&quot;title&quot;:&quot;Amber&#039;s Friday morning #OneMinuteForecast 4\/3&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/ambers-friday-morning-oneminuteforecast-43\/4451316\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/135\/AD5\/135AD58B0DDF440D8431DB721A325F00_3.jpg?Expires=1680528214&amp;KeyName=mcpkey1&amp;Signature=E_tVR8YPo2U8l8u3XrOyR8HLpbw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Amber&#039;s Friday morning #OneMinuteForecast 4\/3\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4451316,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4451316%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.7998%26d_code%3D189%2C211%2C109%2C33%2C63%2C37%2C77%2C183%2C150%2C204%2C89%2C131%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTEzMTYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.gtnsMDK5oHiqcLDqjYAnTEJnEn33DWACH7NRkGNXIp4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/1016\/20\/04\/03\/4451316\/4451316_5D1C6A9FD0214E05A8F79195BC2C900A_200403_4451316_Amber_s_Friday_morning__OneMinuteForecast_4_3_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Amber's Friday morning #OneMinuteForecast 4/3
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/135/AD5/135AD58B0DDF440D8431DB721A325F00_3.jpg?Expires=1680528214&#038;KeyName=mcpkey1&#038;Signature=E_tVR8YPo2U8l8u3XrOyR8HLpbw"
		alt="Thumbnail for the video titled &quot;Amber&#039;s Friday morning #OneMinuteForecast 4/3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4451175&quot;,&quot;title&quot;:&quot;A weekend warm up is ahead&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/a-weekend-warm-up-is-ahead\/4451175\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/FA0\/E26\/FA0E26CF3D254437890E1E44FF4BEB2D.jpg?Expires=1680524977&amp;KeyName=mcpkey1&amp;Signature=oAqCpL4DpH0w5hdCF3ZPpP6f2jg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;A weekend warm up is ahead\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4451175,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4451175%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8018%26d_code%3D189%2C109%2C212%2C55%2C25%2C77%2C105%2C183%2C150%2C204%2C89%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTExNzUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.OESqJ-69tV7FiVKPLorTGMkSZ9bJwGp-G3mMnupgKqI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/03\/4451175\/4451175_AE3EFD3A09FE47348A4DFC4667838A19_200403_4451175_A_weekend_warm_up_is_ahead_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A weekend warm up is ahead
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/FA0/E26/FA0E26CF3D254437890E1E44FF4BEB2D.jpg?Expires=1680524977&#038;KeyName=mcpkey1&#038;Signature=oAqCpL4DpH0w5hdCF3ZPpP6f2jg"
		alt="Thumbnail for the video titled &quot;A weekend warm up is ahead&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4451255&quot;,&quot;title&quot;:&quot;COVID VICTIM&#039;S FAMILY&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/covid-victims-family\/4451255\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2A5\/BDD\/2A5BDD9C11D74DBDBEDC05F075231757.jpg?Expires=1680525998&amp;KeyName=mcpkey1&amp;Signature=e8n9YWKSycFrugxpf5hLXKJh81s&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;COVID VICTIM&#039;S FAMILY\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4451255,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4451255%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8038%26d_code%3D189%2C212%2C55%2C33%2C63%2C25%2C37%2C186%2C77%2C105%2C204%2C89%2C146%2C117%2C172&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTEyNTUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.BWlv26LLcPvya-1HXxrQQ8KAtXpBI-wOFysbdpt-O1E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/03\/4451255\/4451255_98ED3014AC1F406E9A877672F8F4A2D7_200403_4451255_COVID_VICTIM_S_FAMILY_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID VICTIM'S FAMILY
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2A5/BDD/2A5BDD9C11D74DBDBEDC05F075231757.jpg?Expires=1680525998&#038;KeyName=mcpkey1&#038;Signature=e8n9YWKSycFrugxpf5hLXKJh81s"
		alt="Thumbnail for the video titled &quot;COVID VICTIM&#039;S FAMILY&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450655&quot;,&quot;title&quot;:&quot;Baseball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/baseball\/4450655\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/10F\/3AC\/10F3AC75A5D34A1C8768C22FDA774F79.jpg?Expires=1680492758&amp;KeyName=mcpkey1&amp;Signature=6Ly6n5RTEDYTQZQjMXpbK1OwFMU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Baseball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450655,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450655%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8056%26d_code%3D189%2C212%2C55%2C63%2C25%2C37%2C77%2C105%2C205%2C204%2C89%2C146%2C131%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTA2NTUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.4Y8uP9xDC4oA6-wzV1tZN2L8S6ZuTqR9T23sIrdu9ac&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450655\/4450655_679587C43E8C4878903715FFDC35CE3D_200402_4450655_Baseball_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Baseball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/10F/3AC/10F3AC75A5D34A1C8768C22FDA774F79.jpg?Expires=1680492758&#038;KeyName=mcpkey1&#038;Signature=6Ly6n5RTEDYTQZQjMXpbK1OwFMU"
		alt="Thumbnail for the video titled &quot;Baseball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450684&quot;,&quot;title&quot;:&quot;Delivering Meals North Dakota Style&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/delivering-meals-north-dakota-style\/4450684\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/89F\/D6D\/89FD6D078AF64CC987EE5F9FA573FF54.jpg?Expires=1680493007&amp;KeyName=mcpkey1&amp;Signature=ZywSoXXco1oyNpn6CWgtDMR5TE0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Delivering Meals North Dakota Style\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450684,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450684%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8078%26d_code%3D189%2C109%2C212%2C55%2C202%2C25%2C105%2C150%2C89%2C146%2C131%2C117%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTA2ODQsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.g3snVOszpd47r7bYqiTcgaK54QFTFjOSV6qgKcaUrHg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450684\/4450684_DC7F710BD2994AD7A9935831D7227C90_200402_4450684_Delivering_Meals_North_Dakota_Style_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Delivering Meals North Dakota Style
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/89F/D6D/89FD6D078AF64CC987EE5F9FA573FF54.jpg?Expires=1680493007&#038;KeyName=mcpkey1&#038;Signature=ZywSoXXco1oyNpn6CWgtDMR5TE0"
		alt="Thumbnail for the video titled &quot;Delivering Meals North Dakota Style&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450013&quot;,&quot;title&quot;:&quot;Communicating with NASA&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/communicating-with-nasa\/4450013\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0B3\/5BD\/0B35BD16038449D1BAACB27775189935.jpg?Expires=1680478512&amp;KeyName=mcpkey1&amp;Signature=eAtCtT7OsUcgSac5qV0oxTNRgtM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Communicating with NASA\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450013,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450013%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8097%26d_code%3D189%2C212%2C55%2C63%2C25%2C37%2C77%2C105%2C205%2C204%2C89%2C146%2C131%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTAwMTMsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.blcA1jjFYxE7HXUMJVGp8uzW9sY4Sb_0dvn3569X77E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450013\/4450013_888891E94280470EA97462C5E3E2A919_200402_4450013_Communicating_with_NASA_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Communicating with NASA
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0B3/5BD/0B35BD16038449D1BAACB27775189935.jpg?Expires=1680478512&#038;KeyName=mcpkey1&#038;Signature=eAtCtT7OsUcgSac5qV0oxTNRgtM"
		alt="Thumbnail for the video titled &quot;Communicating with NASA&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449529&quot;,&quot;title&quot;:&quot;Gift Cards&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/gift-cards\/4449529\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F55\/B9D\/F55B9D8B0A2D47A29F269DD9659E1C7F.jpg?Expires=1680474234&amp;KeyName=mcpkey1&amp;Signature=1FmauxB5jACdJjJEzZCNJmxfhoM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Gift Cards\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449529,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449529%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8118%26d_code%3D189%2C109%2C212%2C55%2C210%2C214%2C33%2C25%2C213%2C77%2C105%2C150%2C204%2C89%2C146%2C201%2C131%2C117%2C172%2C5&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk1MjksImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.OhlWSm8lD_CyEC2-eMfsrpS9vWltEs4bvm5p1Vnm92M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449529\/4449529_A742D36921924545ABAF4F060C6AAABE_200402_4449529_Gift_Cards_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gift Cards
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F55/B9D/F55B9D8B0A2D47A29F269DD9659E1C7F.jpg?Expires=1680474234&#038;KeyName=mcpkey1&#038;Signature=1FmauxB5jACdJjJEzZCNJmxfhoM"
		alt="Thumbnail for the video titled &quot;Gift Cards&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450380&quot;,&quot;title&quot;:&quot;Corornavirus Scams&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/corornavirus-scams\/4450380\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6E8\/883\/6E8883DE5FAD4976981A334F63D05A45.jpg?Expires=1680489274&amp;KeyName=mcpkey1&amp;Signature=HYKqPrnqqS56PgxHRa4JKq5R3dI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Corornavirus Scams\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450380,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450380%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8141%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTAzODAsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.M68Z80iz1NRTAJErf-_ywCNrj50DWoTcJ2S_V5a7dsc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450380\/4450380_E2D3421295F8449E97F3B4CAB5A74716_200402_4450380_Corornavirus_Scams_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Corornavirus Scams
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6E8/883/6E8883DE5FAD4976981A334F63D05A45.jpg?Expires=1680489274&#038;KeyName=mcpkey1&#038;Signature=HYKqPrnqqS56PgxHRa4JKq5R3dI"
		alt="Thumbnail for the video titled &quot;Corornavirus Scams&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450387&quot;,&quot;title&quot;:&quot;Election PAckets&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/election-packets\/4450387\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F84\/997\/F849977586AE486B83B7B3F20B137EBF.jpg?Expires=1680489274&amp;KeyName=mcpkey1&amp;Signature=WiQPpsanPNdPWUbdg_VyEnhxXJ4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Election PAckets\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450387,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450387%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8166%26d_code%3D189%2C109%2C55%2C202%2C214%2C33%2C25%2C77%2C150%2C89%2C146%2C117&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTAzODcsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.SSxGZ11LIUwwKJThb5BUuDVEDk-49o7x5Xhy9aBSCVU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450387\/4450387_864D3475D1E04FB4A2AF160AD5EB50F3_200402_4450387_Election_PAckets_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Election PAckets
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F84/997/F849977586AE486B83B7B3F20B137EBF.jpg?Expires=1680489274&#038;KeyName=mcpkey1&#038;Signature=WiQPpsanPNdPWUbdg_VyEnhxXJ4"
		alt="Thumbnail for the video titled &quot;Election PAckets&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449536&quot;,&quot;title&quot;:&quot;Prairie Sky Breads&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/prairie-sky-breads\/4449536\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/761\/CB7\/761CB7A218984C8AA415C5533BDDBD81.jpg?Expires=1680474234&amp;KeyName=mcpkey1&amp;Signature=5m-37Ql5vs8pPLM7o7fvhzixcn4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Prairie Sky Breads\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449536,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449536%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8202%26d_code%3D189%2C212%2C55%2C63%2C25%2C37%2C77%2C105%2C205%2C204%2C89%2C146%2C131%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk1MzYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.i-o7h-4kHjPiALaVuAnzFx3Oo3GHsaRH0Jfl7dGr3dg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449536\/4449536_BBFACAE8B9C6447E9A5CB62970EFC045_200402_4449536_Prairie_Sky_Breads_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Prairie Sky Breads
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/761/CB7/761CB7A218984C8AA415C5533BDDBD81.jpg?Expires=1680474234&#038;KeyName=mcpkey1&#038;Signature=5m-37Ql5vs8pPLM7o7fvhzixcn4"
		alt="Thumbnail for the video titled &quot;Prairie Sky Breads&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449986&quot;,&quot;title&quot;:&quot;Thursday, April 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/thursday-april-2nd-2020-kx-storm-team-evening-forecast-dave-holder\/4449986\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1AA\/BD1\/1AABD1B6423B447D9047C5B864192D9D.jpg?Expires=1680478512&amp;KeyName=mcpkey1&amp;Signature=hV0z49Um_OpxJOB11JWCfB8H8ek&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Thursday, April 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449986,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449986%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8226%26d_code%3D189%2C212%2C202%2C214%2C63%2C25%2C77%2C105%2C150%2C89%2C131%2C117%2C172%2C5&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk5ODYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ._naoAS6n3nxY64QD_c3dQO1z28r_J_tOb3hEmrDr4qw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449986\/4449986_68245828D3F3456198A39643E0174A8D_200402_4449986_Thursday__April_2nd__2020___KX_Storm_Team_Evenin_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Thursday, April 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1AA/BD1/1AABD1B6423B447D9047C5B864192D9D.jpg?Expires=1680478512&#038;KeyName=mcpkey1&#038;Signature=hV0z49Um_OpxJOB11JWCfB8H8ek"
		alt="Thumbnail for the video titled &quot;Thursday, April 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449943&quot;,&quot;title&quot;:&quot;Truck Drivers&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/truck-drivers\/4449943\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C66\/578\/C665787E408948F1965E003E43D727BE.jpg?Expires=1680478512&amp;KeyName=mcpkey1&amp;Signature=PdXNt2Lt6Fxvm_i3s0tLaE6c5iU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Truck Drivers\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449943,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449943%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8248%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk5NDMsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.50aVS3--_eQET_TV_zKQxvZwSkriRKZST6uP3i0Xnw0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449943\/4449943_3C3B4B91DB314220A6D1E2D90D84232F_200402_4449943_Truck_Drivers_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Truck Drivers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C66/578/C665787E408948F1965E003E43D727BE.jpg?Expires=1680478512&#038;KeyName=mcpkey1&#038;Signature=PdXNt2Lt6Fxvm_i3s0tLaE6c5iU"
		alt="Thumbnail for the video titled &quot;Truck Drivers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450577&quot;,&quot;title&quot;:&quot;Essential Truckers&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/essential-truckers\/4450577\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/826\/BCB\/826BCB50F5904E4AB7311BB5262F2879.jpg?Expires=1680492758&amp;KeyName=mcpkey1&amp;Signature=K6xtDvuJcnLqY4R8vZAOtwCuckM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Essential Truckers\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450577,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450577%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8268%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTA1NzcsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.VjOpW-6ZDmLLCY03cMF2BIZm1V1C8wLdQ15qMKm2kqI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450577\/4450577_CE03D759E02D4434AF1CE77EA4170DE3_200402_4450577_Essential_Truckers_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Essential Truckers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/826/BCB/826BCB50F5904E4AB7311BB5262F2879.jpg?Expires=1680492758&#038;KeyName=mcpkey1&#038;Signature=K6xtDvuJcnLqY4R8vZAOtwCuckM"
		alt="Thumbnail for the video titled &quot;Essential Truckers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="14"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450054&quot;,&quot;title&quot;:&quot;Summer Olympics&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/summer-olympics\/4450054\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7FA\/059\/7FA059A15F5C4ED5BD39251B93C7ACE6.jpg?Expires=1680478931&amp;KeyName=mcpkey1&amp;Signature=j7cWsH81ObexPb4Rj0_6E2s0isw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Summer Olympics\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450054,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450054%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8289%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTAwNTQsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.niSJj60wZAkDLthzm3D61Qu7FVsC5bAAtvLzaietsGU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450054\/4450054_2BE5E4CCB5DA4B5B81EFF5027A3484B4_200402_4450054_Summer_Olympics_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Summer Olympics
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7FA/059/7FA059A15F5C4ED5BD39251B93C7ACE6.jpg?Expires=1680478931&#038;KeyName=mcpkey1&#038;Signature=j7cWsH81ObexPb4Rj0_6E2s0isw"
		alt="Thumbnail for the video titled &quot;Summer Olympics&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="15"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450436&quot;,&quot;title&quot;:&quot;Less Pollution&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/less-pollution\/4450436\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A82\/E13\/A82E13518BF84405A07484A075A9FAD5.jpg?Expires=1680489494&amp;KeyName=mcpkey1&amp;Signature=lHhd3bnVHRdfG0TnbvvSFUnFl1g&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Less Pollution\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450436,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450436%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8311%26d_code%3D189%2C109%2C212%2C184%2C55%2C202%2C214%2C33%2C63%2C25%2C37%2C77%2C105%2C205%2C150%2C204%2C89%2C146%2C131%2C117%2C5&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTA0MzYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.MF9UV0WgPTj0fJsf1E1-JdY8KX00MASJW0IxbsTHxu4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450436\/4450436_7579217368F64CEDB2DE3DA6B051BBF7_200402_4450436_Less_Pollution_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Less Pollution
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A82/E13/A82E13518BF84405A07484A075A9FAD5.jpg?Expires=1680489494&#038;KeyName=mcpkey1&#038;Signature=lHhd3bnVHRdfG0TnbvvSFUnFl1g"
		alt="Thumbnail for the video titled &quot;Less Pollution&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="16"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449495&quot;,&quot;title&quot;:&quot;Bed Bugs&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/bed-bugs\/4449495\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/ADD\/408\/ADD408E5C84E40659124B61092E86E3F.jpg?Expires=1680474234&amp;KeyName=mcpkey1&amp;Signature=p0s9SGavNuK1_J-G1ij0XIZA-xM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bed Bugs\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449495,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449495%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8334%26d_code%3D189%2C109%2C55%2C202%2C63%2C25%2C213%2C186%2C77%2C150%2C204%2C89%2C146%2C196%2C131%2C117%2C197%2C5&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk0OTUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.cjVCKiNM3a9Ot-WXeChkiFBFBkYEW5EU6bX2OIvxFZE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449495\/4449495_D79B050BFCD549228ACCDFF6E4FE99E9_200402_4449495_Bed_Bugs_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bed Bugs
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/ADD/408/ADD408E5C84E40659124B61092E86E3F.jpg?Expires=1680474234&#038;KeyName=mcpkey1&#038;Signature=p0s9SGavNuK1_J-G1ij0XIZA-xM"
		alt="Thumbnail for the video titled &quot;Bed Bugs&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="17"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449962&quot;,&quot;title&quot;:&quot;Garrison Public Schools&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/garrison-public-schools\/4449962\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/415\/9B1\/4159B1E9EE034C739C3D080BBE9B07B1.jpg?Expires=1680478021&amp;KeyName=mcpkey1&amp;Signature=0Hha5GxxfM2z3y2bsc4-psVhZvA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Garrison Public Schools\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449962,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449962%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8371%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk5NjIsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.C4EknPQVCbR4k8LoJAxJlc1BLH5h7llp9zWgi75Xwj0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449962\/4449962_B4A5FB522C2E405CA454F81B90195380_200402_4449962_Garrison_Public_Schools_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Garrison Public Schools
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/415/9B1/4159B1E9EE034C739C3D080BBE9B07B1.jpg?Expires=1680478021&#038;KeyName=mcpkey1&#038;Signature=0Hha5GxxfM2z3y2bsc4-psVhZvA"
		alt="Thumbnail for the video titled &quot;Garrison Public Schools&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="18"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4449582&quot;,&quot;title&quot;:&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 4\/2&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-full-evening-forecast-wtom-schrader-42\/4449582\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A25\/65E\/A2565E1D2ADE49AC980FA6DB0C0B76F5.jpg?Expires=1680474234&amp;KeyName=mcpkey1&amp;Signature=9XlM1vZljybv8GkwqcI64Wk51KE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 4\/2\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4449582,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4449582%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8428%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NDk1ODIsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.GJUKZfG5d-EbnmRpPKrb9yWzI3K-ls2ygHX7Lc16VCI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4449582\/4449582_9E3746824ED44DAE916C0364732D8DF9_200402_4449582_KX_Storm_Team_Full_Evening_Forecast_w_Tom_Schrad_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team Full Evening Forecast w/Tom Schrader 4/2
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A25/65E/A2565E1D2ADE49AC980FA6DB0C0B76F5.jpg?Expires=1680474234&#038;KeyName=mcpkey1&#038;Signature=9XlM1vZljybv8GkwqcI64Wk51KE"
		alt="Thumbnail for the video titled &quot;KX Storm Team Full Evening Forecast w/Tom Schrader 4/2&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="19"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4450384&quot;,&quot;title&quot;:&quot;Bis Downtowners&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/bis-downtowners\/4450384\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B3F\/7E8\/B3F7E8B0AE5E4A5D81C33C66A6D889CC.jpg?Expires=1680489274&amp;KeyName=mcpkey1&amp;Signature=1VVARnD8Idu6iJP3LhlQnfta3Ho&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bis Downtowners\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4450384,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/top_stories&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4450384%26cmsid%3D278377%26pid%3D278377%26vidcat%3D\/news\/top_stories%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/top-stories\/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19\/%26correlator%3D1585948179.8462%26d_code%3D189%2C109%2C210%2C25%2C77%2C89%2C146%2C201%2C131%2C117%2C172%2C176&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjQ0NTAzODQsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTg1OTUxNzc5fQ.a44QJ1RMRHDIwI-QokXACEjJdHm1N1UJ2b-H4V68ZyU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/04\/02\/4450384\/4450384_FCF9564D0647492C9CE947EB34D68D99_200402_4450384_Bis_Downtowners_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bis Downtowners
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B3F/7E8/B3F7E8B0AE5E4A5D81C33C66A6D889CC.jpg?Expires=1680489274&#038;KeyName=mcpkey1&#038;Signature=1VVARnD8Idu6iJP3LhlQnfta3Ho"
		alt="Thumbnail for the video titled &quot;Bis Downtowners&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.kxnet.com/video/">
				More Video
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		KX News Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/live-streaming/"
									>
			
				KX News Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/walmart-to-limit-the-number-of-customers-in-stores-due-to-covid-19/"
									>
			
				Walmart to limit the number of customers in stores due to COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/coming-up-gov-burgum-to-address-covid-19-status-in-nd-at-330-p-m/"
									>
			
				Coming up: Gov. Burgum to address COVID-19 status in ND at 3:30 p.m.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/suspect-in-minot-homicide-arrested-after-deadly-car-chase-in-wisconsin/"
									>
			
				Suspect in Minot homicide arrested by U.S. Marshals after deadly car chase in Wisconsin
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/s-d-woman-dies-hours-after-feeling-covid-19-symptoms/"
									>
			
				S.D. woman dies hours after feeling COVID-19 symptoms
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
	</div>

			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/think-big-shop-small%20"
					target="_blank"				>
			
				Think Big! Shop Small!
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxnet.com/think-big-shop-small%20"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/1280X720-dont-miss-for-directory-page-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/health/coronavirus/"
									>
			
				Coronavirus Outbreak
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/road-to-recovery/"
					target="_blank"				>
			
				Road to Recovery
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/free-mobile-apps/"
									>
			
				Get Our Free Mobile Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/kx-gives-back/"
									>
			
				KX Gives Back
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Daily Pledge	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/daily-pledge/daily-pledge-march-27/"
									>
			
				Daily Pledge, March 27
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a> / <time datetime="2020-03-31T11:25:08-05:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/daily-pledge/daily-pledge-march-27/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/03/Bakker.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.kxnet.com/daily-pledge/">
				More Daily Pledge
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxnet.com/" rel="home">
				<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="KXMA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kxnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxmb">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kx_news/">
					<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="http://www.youtube.com/channel/UCsHG_tDEfi5-acpnnyFoLxQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:NDFIRST@kxnet.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-news-north-dakota-news/id520886438?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KXNET&#038;hl=en_US">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80651"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-80652"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-80657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80657"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-230249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230249"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-80625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80625"><a href="https://www.kxnet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-80645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80645"><a href="https://www.kxnet.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-80644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80644"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-80646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80646"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxma-tv">KXMA FCC Public File</a></li>
<li id="menu-item-80647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80647"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv">KXMB FCC Public File</a></li>
<li id="menu-item-80648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80648"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv">KXMC FCC Public File</a></li>
<li id="menu-item-80649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80649"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv">KXMD FCC Public File</a></li>
<li id="menu-item-80650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80650"><a target="_blank" rel="noopener noreferrer" href="https://media.myndnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Closed Captioning</a></li>
<li id="menu-item-237398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237398"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National News";
	_sf_async_config.authors = "NEXSTAR and The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national_news","kw":"trump-white-house-coronavirus-task-force-to-hold-friday-briefing"}'   data-path='/5678/nx.kxma/news/national_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kxnet.com\/wp-json\/","nonce":"df0765df8e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxnet.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.kxnet.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.kxnet.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.kxnet.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162739414',post:'278381',tz:'-5',srv:'www.kxnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739414', '278381' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":526,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
