
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/kxnet"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.kxnet.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"How Americans respond to death of George Floyd, protests, and how Trump has handled it | KX NEWS","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joe Khalil","description":"We're getting some data to back up how Americans are responding to the protests all across the nation.","publicationDate":"2020-06-03T17:23:30-05:00","lastModifiedDate":"2020-06-03T17:44:33-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Washington-DC"],"primaryCategory":"Washington-DC","tagList":[],"wordCount":301,"paragraphCount":13,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":330393,"isShared":true,"originalSource":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","sharingMode":"","primaryCategoryId":96} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kron4.com\/washington\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","ampUrl":"https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/amp\/","urlHostname":"https:\/\/www.kxnet.com","urlSlug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","directoryPath":["news","washington-dc"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KX NEWS","callSign":"KXMA","domainName":"www.kxnet.com","timeZone":"America\/Chicago"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." || "";
var bob_story_author = "Joe Khalil" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kron\/video\/video_studio\/1137\/20\/06\/03\/5563057\/5563057_1FAF4B22A25840C3B7BDFDBD17A91314_200603_5563057_How_American_s_respond_to_death_of_George_Floyd__1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myndnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-59671522-15","event":"dlReady","paragraphCount":13,"wordCount":301,"authorName":"Joe Khalil","imageCount":0,"siteName":"KX NEWS","publishDateString":"Wed Jun 03 2020","publishTimeString":"05:23 PM CDT","originalContent":false,"classifyText":[],"categories":"Washington-DC","primaryCategory":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3X77J");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KX NEWS","logo":{"@type":"ImageObject","url":"https:\/\/www.kxnet.com\/wp-content\/uploads\/sites\/16\/2019\/05\/KXNET_com_1545242623826_65450818_ver1.0.png"}},"name":"KX NEWS","description":"We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.","headline":"How Americans respond to death of George Floyd, protests, and how Trump has handled it","datePublished":"2020-06-03T22:23:30+00:00","dateModified":"2020-06-03T22:44:33+00:00","url":"https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","author":[{"@type":"Person","name":"Joe Khalil"}],"image":{"@type":"ImageObject","url":"https:\/\/www.kxnet.com\/wp-content\/uploads\/sites\/16\/2020\/06\/BF11FD9387BD46238E6E4DCBC2388854_7.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"},"articleSection":"Washington-DC","genre":["Washington-DC"]}</script>

	<title>How Americans respond to death of George Floyd, protests, and how Trump has handled it | KX NEWS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Feed" href="https://www.kxnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Comments Feed" href="https://www.kxnet.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/","page_slug":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it","page_type":"story","page_category":"washington_dc","article_id":330393,"subpath":"\/news\/washington_dc"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='We&#039;re getting some data to back up how Americans are responding to the protests all across the nation.' /><!-- WP SEO -->
<meta name='Bismarck Mandan News' content='Local News' /><!-- WP SEO -->
<meta name='Minot News' content='Local News' /><!-- WP SEO -->
<meta name='Bismarck Mandan Weather' content='Weather' /><!-- WP SEO -->
<meta name='Minot Weather' content='Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='1c8bZOUodm_7tgyOJ6kZnns4wPq2fb83JsrGqWSIalc' /><!-- WP SEO -->
<meta name='google-site-verification' content='m6bFozezOFrQr3viNWtme68aSJmEEPYuOMcdEZtx-mg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1163ED;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kxnet.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.kxnet.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=42aeddddccb2ff2ca7d4' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.kxnet.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=859b0abf23c1fd762123' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kxnet.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.kxnet.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.kxnet.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.kxnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.kron4.com/washington/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<link rel='shortlink' href='https://www.kxnet.com/?p=330393' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fwashington-dc%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fnews%2Fwashington-dc%2Fhow-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="115159181837767" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxnet.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta property="og:url" content="https://www.kxnet.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/" />
<meta property="og:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />
<meta property="article:published_time" content="2020-06-03T22:23:30+00:00" />
<meta property="article:modified_time" content="2020-06-03T22:44:33+00:00" />
<meta property="og:site_name" content="KX NEWS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/BF11FD9387BD46238E6E4DCBC2388854_7.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="How Americans respond to death of George Floyd, protests, and how Trump has handled it" />
<meta name="twitter:description" content="We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-330393 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxnet.com/" rel="home">KX NEWS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxnet.com/" rel="home">
						<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxnet.com/weather/">
							<span class="site-header__weather-region">Bismarck</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">84&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-212317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-212317"><a href="https://www.kxnet.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-135101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135101"><a href="https://www.kxnet.com/news/local-news/">Local News</a></li>
	<li id="menu-item-80741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80741"><a href="https://www.kxnet.com/good-day-dakota/">Good Day Dakota</a></li>
	<li id="menu-item-100920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100920"><a href="https://www.kxnet.com/news/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97235"><a href="https://www.kxnet.com/news/state-news/">State News</a></li>
	<li id="menu-item-239543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239543"><a href="https://www.kxnet.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-80746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80746"><a href="https://www.kxnet.com/news/national-news/">US &#038; World News</a></li>
	<li id="menu-item-80744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80744"><a href="https://www.kxnet.com/news/politics/">Politics</a></li>
	<li id="menu-item-80745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80745"><a href="https://www.kxnet.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-80750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80750"><a href="https://www.kxnet.com/news/business-beat/">Business Beat</a></li>
	<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751"><a href="https://www.kxnet.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-80752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80752"><a href="https://www.kxnet.com/news/health/">Health</a></li>
	<li id="menu-item-80754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80754"><a href="https://www.kxnet.com/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.kxnet.com/news-app/">Get the KX News App</a></li>
	<li id="menu-item-117654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117654"><a href="https://www.kxnet.com/photos-news-app/">PHOTOS: News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-69/"
									>
			
				KX Storm Team Wednesday Evening Forecast
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-69/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/30th-annual-free-fishing-weekend-coming-up/"
									>
			
				30th annual free fishing weekend coming up
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
									>
			
				Bismarck man&#8217;s COVID-19 survival story
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/trailer-chains-and-wild-fires/"
									>
			
				Trailer chains and wild fires
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/gorman-travelers-enter-not-guilty-pleas-in-sweeping-scam-case/"
									>
			
				Gorman &#8220;Travelers&#8221; enter &#8220;not guilty&#8221; pleas in sweeping scam case
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-275263" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-275263"><a href="https://www.kxnet.com/news/health/coronavirus/">COVID-19</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-312588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312588"><a href="https://www.kxnet.com/townhall/">KX News Town Hall</a></li>
	<li id="menu-item-275295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275295"><a target="_blank" rel="noopener noreferrer" href="https://www.health.nd.gov/diseases-conditions/coronavirus/north-dakota-coronavirus-cases">North Dakota Statistics</a></li>
	<li id="menu-item-275305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275305"><a href="https://www.kxnet.com/covid-19/nd-watch/">COVID-19 N.D. Watch</a></li>
	<li id="menu-item-280232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280232"><a href="https://www.kxnet.com/covid-19/community-comes-together/">Community Comes Together</a></li>
	<li id="menu-item-280245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280245"><a href="https://www.kxnet.com/covid-19/recovery/">Stories of Recovery</a></li>
	<li id="menu-item-280235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280235"><a href="https://www.kxnet.com/covid-19/help/">COVID-19 Help</a></li>
	<li id="menu-item-282644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282644"><a href="https://www.kxnet.com/covid-19-symptoms/">COVID-19 Symptoms</a></li>
	<li id="menu-item-275301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-275301"><a target="_blank" rel="noopener noreferrer" href="https://www.health.nd.gov/diseases-conditions/coronavirus/coronavirus-public">COVID-19 Prevention</a></li>
	<li id="menu-item-280234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280234"><a href="https://www.kxnet.com/covid-19/healthcare/">Healthcare News</a></li>
	<li id="menu-item-280231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280231"><a href="https://www.kxnet.com/covid-19/business/">Business News</a></li>
	<li id="menu-item-280233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280233"><a href="https://www.kxnet.com/covid-19/governor-announcements/">Governor Announcements</a></li>
	<li id="menu-item-282650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-282650"><a href="https://www.kxnet.com/covid-19/press-conferences/watch-all-of-the-governors-press-conferences-during-covid-19-pandemic/">Governor&#8217;s Press Briefings</a></li>
	<li id="menu-item-282675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282675"><a href="https://www.kxnet.com/covid-19/local-government/">Local Government</a></li>
	<li id="menu-item-280267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280267"><a href="https://www.kxnet.com/covid-19/national/">National Stories</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
									>
			
				Bismarck man&#8217;s COVID-19 survival story
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/health/coronavirus/kids-ask-healthcare-superheroes-questions-this-weekend-on-coronavirus-house-calls/"
									>
			
				Kids ask healthcare superheroes questions this weekend on &#8216;Coronavirus House Calls&#8217;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/city-of-minot-joins-forces-with-other-grantees-to-request-an-extension-for-ndr-funds/"
									>
			
				City of Minot joins forces with other grantees to request an extension for NDR funds
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/covid-19-testing-event-held-in-minot-wednesday/"
									>
			
				COVID-19 testing event held in Minot Wednesday
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/covid-19-and-chlorine/"
									>
			
				COVID-19 and Chlorine
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1939"><a href="https://www.kxnet.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80756"><a href="https://www.kxnet.com/weather/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.kxnet.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.kxnet.com/forecast/">Forecast</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2142"><a href="https://www.kxnet.com/weather/almanac/">Weather Almanac</a></li>
	<li id="menu-item-297220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-297220"><a href="https://www.kxnet.com/weather/severe-weather/">Severe Weather Awareness</a></li>
	<li id="menu-item-108573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108573"><a href="https://www.kxnet.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-300484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300484"><a href="https://www.kxnet.com/kx-cams/">KX Cams</a></li>
	<li id="menu-item-271011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271011"><a href="https://www.kxnet.com/hey-amber-plan-my-day/">Hey Amber, Plan My Day!</a></li>
	<li id="menu-item-271010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271010"><a href="https://www.kxnet.com/hey-tom-hows-the-weather/">Hey Tom, How&#8217;s the Weather?</a></li>
	<li id="menu-item-200709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200709"><a href="https://www.kxnet.com/cash-wise/">CASHWISE Backyard BBQ</a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.kxnet.com/storm-team-weather-app/">Get the Storm Team Weather App</a></li>
	<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.kxnet.com/photos-wx-app/">PHOTOS: Storm Team App</a></li>
</ul>
</div></div></li>
<li id="menu-item-100746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-100746"><a href="https://www.kxnet.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104733"><a href="https://www.kxnet.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80739"><a href="https://www.kxnet.com/sports/">National Sports</a></li>
	<li id="menu-item-200717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200717"><a href="https://www.kxnet.com/golf-talk/">Golf Talk</a></li>
	<li id="menu-item-218461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218461"><a href="https://www.kxnet.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-80788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80788"><a href="https://www.kxnet.com/sports/marauders-sports/">UMary Marauders</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80789"><a href="https://www.kxnet.com/sports/beavers/">MSU Beavers</a></li>
	<li id="menu-item-80801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80801"><a href="https://www.kxnet.com/sports/blue-hawks/">DSU Blue Hawks</a></li>
	<li id="menu-item-80802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80802"><a href="https://www.kxnet.com/sports/mystics/">BSC Mystics</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/hazen-happy-to-be-back-on-the-diamond/"
									>
			
				Hazen happy to be back on the diamond
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/sports/local-sports/hazen-happy-to-be-back-on-the-diamond/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/06/6-3-baseball.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/shiloh-christians-jt-largo-signs-on-to-play-football-at-the-next-level/"
									>
			
				Shiloh Christian&#8217;s JT Largo signs on to play football at the next level
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/soccer-riley-ball-reflects-on-emergency-goaltending-experience-at-state/"
									>
			
				Soccer: Riley Ball reflects on emergency goaltending experience at state
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/nd-spring-golf-championship-tees-off-with-day-one-action/"
									>
			
				ND Spring Golf Championship tees off with day one action
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/new-team-in-town/"
									>
			
				New team in town
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2153"><a>Features</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-308112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308112"><a href="https://www.kxnet.com/salute-to-seniors/">Salute to Seniors</a></li>
	<li id="menu-item-311052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311052"><a href="https://www.kxnet.com/townhall/">KX News Town Hall</a></li>
	<li id="menu-item-280212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280212"><a href="https://www.kxnet.com/kx-news-local-superheroes/">KX News Local Superheroes</a></li>
	<li id="menu-item-282678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282678"><a href="https://www.kxnet.com/covid-19/tips-and-tricks/">Tips and Tricks</a></li>
	<li id="menu-item-170703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170703"><a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-178871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178871"><a href="https://www.kxnet.com/road-to-recovery/">Road to Recovery</a></li>
	<li id="menu-item-228899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228899"><a href="https://www.kxnet.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-155408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155408"><a href="https://www.kxnet.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-241817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241817"><a href="https://www.kxnet.com/kx-sport-show/">KX Sport Show</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.kxnet.com/contests/">Contests and Promotions</a></li>
	<li id="menu-item-80804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80804"><a href="https://www.kxnet.com/plant-talk/">Plant Talk</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://www.kxnet.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-213667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213667"><a href="https://www.kxnet.com/lottery/">Lottery</a></li>
	<li id="menu-item-213668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213668"><a href="https://www.kxnet.com/daily-horoscopes/">Daily Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1940"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting ND First</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-136643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136643"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting North Dakota First</a></li>
	<li id="menu-item-310730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310730"><a href="https://www.kxnet.com/putting-north-dakota-children-first/">Putting North Dakota Children First</a></li>
	<li id="menu-item-80814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80814"><a href="https://www.kxnet.com/kx-gives-back/">KX Gives Back</a></li>
	<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893"><a href="https://www.kxnet.com/food-bank/">KX Food Pantry Drive</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://www.kxnet.com/celebrate-sober/">Celebrate Sober</a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="https://www.kxnet.com/computers-for-a-cause/">Computers for a Cause</a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="https://www.kxnet.com/fuzz-butt-strut/">Fuzz Butt Strut</a></li>
	<li id="menu-item-136638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136638"><a href="https://www.kxnet.com/not-in-our-town/">Not In Our Town</a></li>
</ul>
</div></div></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2154"><a>About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-235592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235592"><a href="https://www.kxnet.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://www.kxnet.com/resultdriven/">Advertise With Us</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-126710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126710"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/dakotas-cw/">Dakota&#8217;s CW</a></li>
	<li id="menu-item-168560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168560"><a href="https://www.kxnet.com/closings-login/">Submit Your School Closing</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for KX News</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.kxnet.com/kx-news-internships/">KX News Internships</a></li>
	<li id="menu-item-81065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81065"><a href="https://www.kxnet.com/free-mobile-apps/">Free Mobile Apps</a></li>
	<li id="menu-item-80815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80815"><a href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
	<li id="menu-item-237400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-237400"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2158"><a href="https://www.kxnet.com/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
	<li id="menu-item-103977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103977"><a href="https://www.kxnet.com/video/">Latest Videos</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://www.kxnet.com/tv-schedule/">KXNet TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-100658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100658"><a href="https://www.kxnetjobs.com/">Local Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-330393 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		How Americans respond to death of George Floyd, protests, and how Trump has handled it	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxnet.com/news/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Khalil</p>
		
					Posted: <time datetime="2020-06-03T17:23:30-05:00">Jun 3, 2020 / 05:23 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-03T17:44:33-05:00">Jun 3, 2020 / 05:44 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p9"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5563057","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"myndnow.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"myndnow.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,KRON ON,Politics"},"ad":{"c3":"myndnow.com","ns_st_st":"kron","ns_st_pu":"Nexstar","ns_st_ge":"News,Video,KRON ON,Politics"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kxma/news/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.kxnet.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.kxnet.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/&cust_params=vid%3D5563057%26cmsid%3D330393%26pid%3D330393%26vidcat%3D/news/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.kxnet.com/news/washington-dc/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it/%26d_code%3Dna003"}},"accessKey":"bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NTYzMDU3IiwiaXNzIjoiYnZKMGRRcG5rN3E2bVVHanZwc1ZiVTI3Z1ZSNFJ3cFAiLCJleHAiOjE1OTEyMzE3MzN9.fHrcfiKM4_Yj9rGeU09f75pHTX-lfQLmUhvkUV0dv8A","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kron/video/video_studio/1137/20/06/03/5563057/5563057_1FAF4B22A25840C3B7BDFDBD17A91314_200603_5563057_How_American_s_respond_to_death_of_George_Floyd__1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8211; We&#8217;re getting some data to back up how Americans are responding to the protests all across the nation.&nbsp;</p>



<p>After days of protest following the death of George Floyd, more than half of Americans say race relations haven&#8217;t improved since the 1960s.&nbsp;</p>



<p>&#8220;It was very surprising to see that a majority of people think they&#8217;re either the same or worse,&#8221; Spencer Kimball, polling director at Emerson College, said.&nbsp;</p>



<p>That&#8217;s according to the Nexstar Emerson College poll released Wednesday.&nbsp;</p>



<p>Spencer Kimball, the polling director, says the poll shows clear signs of a divided nation.</p>



<p>&#8220;Only 43 percent of the country said they trust the police. Those are the people we train our children to go to if there&#8217;s a problem. That&#8217;s something I think we have to address as a society,&#8221; Kimball said.&nbsp;</p>



<p>Almost 46 percent of those polled approve of the protests, while nearly 38 percent disapprove.&nbsp;</p>



<p>On President Trump&#8217;s handling of the situation, about 47 percent of Americans don&#8217;t approve, compared to 35 percent who support how the president responded to the death of George Floyd.</p>



<p>Although, Kimball says the president&#8217;s response hasn&#8217;t impacted his overall approval numbers.&nbsp;</p>



<p>&#8220;Voters may be perturbed by some of his actions and activities. But at the end of the day when they have to cast a ballot, they may still vote for him,&#8221; Kimball said.&nbsp;</p>



<p>There were a few points on which a vast majority of Americans agree. Almost 90 percent said the officer who killed George Floyd should be prosecuted.</p>



<p>&#8220;That cuts by party, by race, by age. Everybody is in agreement what the officer did was wrong,” Kimball said.</p>



<p>Kimball says if Americans are looking for a reason to be hopeful, a majority of respondents say they believe race relations will improve in the future.&nbsp;</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/washington-dc/lawmaker-on-george-floyds-death-we-still-live-in-a-racist-country/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lawmaker on George Floyd&#8217;s death: &#8216;We still live in a racist country&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Morgan Wright <span class="sep">/</span> <time datetime="2020-06-03T17:33:24-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) ─ The National Association for the Advancement of Colored People (NAACP) argues that reforms to the nation's police departments are desperately needed.</p>
<p>Hilary Shelton, director of the NAACP's Washington Bureau said the killing of George Floyd is part of a long pattern of concerning police behavior.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar-1.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/washington-dc/capitol-hill-protesters-call-on-lawmakers-for-action-on-policing/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Capitol Hill protesters call on lawmakers for action on policing
					</h3>
	
			<footer class="article-list__article-byline">
			by Kellie Meyer <span class="sep">/</span> <time datetime="2020-06-03T17:20:42-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) -- Hundreds of hands raised up in front of the U.S. Capitol on Wednesday as protesters called out for the attention of the elected officials inside.</p>
<p>"Who's putting these people in positions of power?” Alayshia Florida, one of the protesters, said.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=1440&#038;h=812&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/washington-protests.jpg?w=1440&amp;h=812&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.kxnet.com/news/washington-dc/george-floyd-latest-in-modern-day-lynchings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;George Floyd latest in modern day lynchings&#8217;
					</h3>
	
			<footer class="article-list__article-byline">
			by Alexandra Limon <span class="sep">/</span> <time datetime="2020-06-03T18:00:54-05:00">Jun 3, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (Nexstar) -- Lawmakers say they're working on federal reforms to the American policing system to ensure justice for George Floyd and all Americans of color.</p>
<p>Leaders from the Black, Hispanic, Native American and Asian Pacific American caucuses are demanding accountability for the death of George Floyd.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&#038;h=419&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-protest-dc-06032020-nexstar.jpg?w=640&amp;h=419&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-69/"
									>
			
				KX Storm Team Wednesday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-69/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/9A2927860B60485B90A04431C4449C6F.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
									>
			
				Bismarck man&#8217;s COVID-19 survival story
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/covid-19-survivor.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/shortly-burgum-to-address-covid-19-in-nd-other-issues-at-330-p-m-7/"
									>
			
				Shortly: Burgum to address COVID-19 in ND, other issues at 3:30 p.m.
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/state-news/shortly-burgum-to-address-covid-19-in-nd-other-issues-at-330-p-m-7/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/04/COVID-19-ARRAY-22.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/1-death-33-new-cases-of-covid-19-reported-in-nd-for-june-2-total-statewide-is-2679/"
									>
			
				1 death, 33 new cases of COVID-19 reported in ND for June 2; total statewide is 2,679
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/state-news/1-death-33-new-cases-of-covid-19-reported-in-nd-for-june-2-total-statewide-is-2679/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/bismarck-residents-march-for-george-floyd/"
									>
			
				Bismarck residents march for George Floyd
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/bismarck-residents-march-for-george-floyd/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&#038;h=324&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&amp;h=324&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&amp;h=324&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&amp;h=324&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&amp;h=324&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/george-floyd-bis-protest.jpg?w=584&amp;h=324&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-tuesday-evening-forecast-79/"
									>
			
				KX Storm Team Tuesday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-tuesday-evening-forecast-79/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/C5A9C680D6C6413E970D902A67EE5C37.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/4-deaths-22-new-cases-of-covid-19-reported-in-nd-for-june-1-total-statewide-is-2646/"
									>
			
				4 deaths, 22 new cases of COVID-19 reported in ND for June 1; total statewide is 2,646
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/state-news/4-deaths-22-new-cases-of-covid-19-reported-in-nd-for-june-1-total-statewide-is-2646/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/mandan-police-investigate-possible-homicide/"
									>
			
				Man killed at Mandan mobile home park identified
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/mandan-police-investigate-possible-homicide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2019/11/generic_1517923722293_33228637_ver1.0-2.jpg?w=1616&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-monday-evening-forecast-72/"
									>
			
				KX Storm Team Monday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-monday-evening-forecast-72/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/06/EB6E62E2A2E842B69B764D0970AC049A.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/state-news/48-new-cases-of-covid-19-reported-in-nd-for-may-31-total-statewide-is-2625/"
									>
			
				48 new cases of COVID-19 reported in ND for May 31; total statewide is 2,625
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/state-news/48-new-cases-of-covid-19-reported-in-nd-for-may-31-total-statewide-is-2625/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Corona-Case-Count-1.png?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Videos	</h2>

	
<div class="video-playlist__player" data-playlist="article-list4">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-8178"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563606&quot;,&quot;title&quot;:&quot;Hazen Baseball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/hazen-baseball\/5563606\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/20A\/226\/20A226CA242043DBADDB46D24E0AC36A.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=6NTj3oS8VtPo1zg59ZVrmud8410&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Hazen Baseball\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563606&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563606,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563606%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjM2MDYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.3kIJmUNczLfx7S8oFGY8Nt09_JPCFzRnqoMXZIWMi1k&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563606\/5563606_16B8BB92A88D47F6AC837F6629B3610F_200603_5563606_Hazen_Baseball_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hazen Baseball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563606"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/20A/226/20A226CA242043DBADDB46D24E0AC36A.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=6NTj3oS8VtPo1zg59ZVrmud8410"
		alt="Thumbnail for the video titled &quot;Hazen Baseball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563586&quot;,&quot;title&quot;:&quot;Wednesday, June 3rd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/wednesday-june-3rd-2020-kx-storm-team-evening-forecast-dave-holder\/5563586\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9A2\/927\/9A2927860B60485B90A04431C4449C6F.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=54zq_Mbx72fF_JnaDqPv7WlxCsc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wednesday, June 3rd, 2020 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563586&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563586,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563586%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjM1ODYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.w9OiPPNcDlcdgE_9UNEZpQxniYzAuSp0pRiZQJp2Eoc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563586\/5563586_4EAB8379F1294AA98C0BD2CBA6E45094_200603_5563586_Wednesday__June_3rd__2020___KX_Storm_Team_Evenin_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wednesday, June 3rd, 2020 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563586"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9A2/927/9A2927860B60485B90A04431C4449C6F.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=54zq_Mbx72fF_JnaDqPv7WlxCsc"
		alt="Thumbnail for the video titled &quot;Wednesday, June 3rd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563500&quot;,&quot;title&quot;:&quot;COVID-19 Survivor&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/covid-19-survivor\/5563500\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4BF\/F91\/4BFF914140F448278514DDAD7242DA5E.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=WcDE1tu8CBYt2P4nXY12DyolgHQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;COVID-19 Survivor\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563500&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563500,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563500%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjM1MDAsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.ydaosd0sLjSbXuYTO4knw0MKw225fHfKG2Sc3ADc8aA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563500\/5563500_DEEE6AEC1E7140A1BB28B278EE0CB858_200603_5563500_COVID_19_Survivor_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				COVID-19 Survivor
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563500"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4BF/F91/4BFF914140F448278514DDAD7242DA5E.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=WcDE1tu8CBYt2P4nXY12DyolgHQ"
		alt="Thumbnail for the video titled &quot;COVID-19 Survivor&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563075&quot;,&quot;title&quot;:&quot;NDR Funds&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/ndr-funds\/5563075\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/43E\/57C\/43E57C7A7F3441888B3FB3EB9C881C46.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=DIQYtv4pUpQnIy0AIL4v7gIPgqA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;NDR Funds\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563075&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563075,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563075%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjMwNzUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.c3xgF_oBp4YQY3RwHzvIoVytthNK60DoLlceHHmy7jI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563075\/5563075_0337053CD7EF4A219A1652B4AAB1E1C3_200603_5563075_NDR_Funds_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NDR Funds
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563075"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/43E/57C/43E57C7A7F3441888B3FB3EB9C881C46.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=DIQYtv4pUpQnIy0AIL4v7gIPgqA"
		alt="Thumbnail for the video titled &quot;NDR Funds&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563608&quot;,&quot;title&quot;:&quot;Zakian Resigns&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/zakian-resigns\/5563608\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/695\/730\/6957301D4955434EAF16B56B848AD6EA.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=5vq-DijwwFNGW7aPEE6oKuET6_4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Zakian Resigns\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563608&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563608,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563608%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjM2MDgsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.2UlGBfWbcScAn0x_wItjDGTAfc33yuPuCAajlOGl0Fc&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563608\/5563608_7E3E1A83DE514610892D8F1FCAC0E942_200603_5563608_Zakian_Resigns_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Zakian Resigns
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563608"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/695/730/6957301D4955434EAF16B56B848AD6EA.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=5vq-DijwwFNGW7aPEE6oKuET6_4"
		alt="Thumbnail for the video titled &quot;Zakian Resigns&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563085&quot;,&quot;title&quot;:&quot;Police Dangers&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/police-dangers\/5563085\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/76D\/B91\/76DB91689D4D4827BB02867C4F4F08F6.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=X2Cq66Iq7A-3wnHFkwiup2JSk4M&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Police Dangers\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563085&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563085,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563085%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjMwODUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.6BZ89WIdT_UBxysVf-C5v0HdN-I-vuvh47SFqzLKIwg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563085\/5563085_FE10CB2CA83C43D3907B119F016A7267_200603_5563085_Police_Dangers_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police Dangers
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563085"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/76D/B91/76DB91689D4D4827BB02867C4F4F08F6.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=X2Cq66Iq7A-3wnHFkwiup2JSk4M"
		alt="Thumbnail for the video titled &quot;Police Dangers&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5563476&quot;,&quot;title&quot;:&quot;Airmen Identified&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/airmen-identified\/5563476\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4F4\/885\/4F4885CE724F44FAA8ED1AB909302F72.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=i1xXNxk-HjYDb9W4Awjzfnk3vgM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Airmen Identified\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5563476&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5563476,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5563476%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjM0NzYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.UOCchUk2WwRE1Pzb-pGuZQaLlkLzdQt6IoZBfgGepWg&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5563476\/5563476_A9A9BD1EAE5C4848A76BC5EB546965EF_200603_5563476_Airmen_Identified_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Airmen Identified
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5563476"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4F4/885/4F4885CE724F44FAA8ED1AB909302F72.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=i1xXNxk-HjYDb9W4Awjzfnk3vgM"
		alt="Thumbnail for the video titled &quot;Airmen Identified&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5562301&quot;,&quot;title&quot;:&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader 6\/3&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-oneminuteforecast-wtom-schrader-63\/5562301\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/E33\/147\/E3314706E9B344FFB45B035764A43231_1.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=DUxJtV_ADjQhNbGDGxeH0LnqeHE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader 6\/3\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5562301&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5562301,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5562301%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjIzMDEsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.0lh46KRaGhZbufJVDe3gkw7d6bW553kDyGQ4arhSjiE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5562301\/5562301_70687B583CB44E2093A7545F5A2D0B4F_200603_5562301_KX_Storm_Team__OneMinuteForecast_w_Tom_Schrader__4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team #OneMinuteForecast w/Tom Schrader 6/3
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5562301"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/E33/147/E3314706E9B344FFB45B035764A43231_1.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=DUxJtV_ADjQhNbGDGxeH0LnqeHE"
		alt="Thumbnail for the video titled &quot;KX Storm Team #OneMinuteForecast w/Tom Schrader 6/3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561556&quot;,&quot;title&quot;:&quot;Robert Suhr KX News 5:20am Forecast 6-3&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/robert-suhr-kx-news-520am-forecast-6-3\/5561556\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C7\/1F5\/8C71F532394A41F59F458E4FF73AE7BA.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=v2Di0ewDFp5dFuiva9aztPBtuj8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robert Suhr KX News 5:20am Forecast 6-3\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561556&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5561556,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5561556%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjE1NTYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.m5qdp3QccQYMB6q73OJTNvLGV_K6LKqo2yNJGGF8Z_U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/1016\/20\/06\/03\/5561556\/5561556_5FB454F5B8FF4EC2AB7F2353EE1FB835_200603_5561556_Robert_Suhr_KX_News_5_20am_Forecast_6_3_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Robert Suhr KX News 5:20am Forecast 6-3
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561556"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C7/1F5/8C71F532394A41F59F458E4FF73AE7BA.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=v2Di0ewDFp5dFuiva9aztPBtuj8"
		alt="Thumbnail for the video titled &quot;Robert Suhr KX News 5:20am Forecast 6-3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561551&quot;,&quot;title&quot;:&quot;Robert One Minute 6-3&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/robert-one-minute-6-3\/5561551\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/272\/4BD\/2724BD785E744C91A7487531CB49D74B_8.jpg?Expires=1685836800&amp;KeyName=mcpkey1&amp;Signature=ofR5Tugh0zrppNWlOm_WJSOXaJk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robert One Minute 6-3\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561551&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5561551,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5561551%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjE1NTEsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.I-oumQXFFKG6t-XqeAB82j-IGETrp_JjESoIoro_wL0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/1016\/20\/06\/03\/5561551\/5561551_E33FC78E06DF43239EC505F8169373CA_200603_5561551_Robert_One_Minute_6_3_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Robert One Minute 6-3
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561551"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/272/4BD/2724BD785E744C91A7487531CB49D74B_8.jpg?Expires=1685836800&#038;KeyName=mcpkey1&#038;Signature=ofR5Tugh0zrppNWlOm_WJSOXaJk"
		alt="Thumbnail for the video titled &quot;Robert One Minute 6-3&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5561356&quot;,&quot;title&quot;:&quot;Race for Rescues&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/race-for-rescues\/5561356\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/46D\/33D\/46D33D67E93849089D882FE2010BBBE4.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=fh_hMkCJ9KP4hmZZHtozoObaCmw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Race for Rescues\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5561356&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5561356,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5561356%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3D217%2C218%2C189&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjEzNTYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.ieHNCqI11PLJr3POJk_3WGwUOg92rWFktNUdj6sSvCI&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/03\/5561356\/5561356_095EF00FF49C46F6A2B69A8B2E3F8CF0_200603_5561356_Race_for_Rescues_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Race for Rescues
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5561356"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/46D/33D/46D33D67E93849089D882FE2010BBBE4.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=fh_hMkCJ9KP4hmZZHtozoObaCmw"
		alt="Thumbnail for the video titled &quot;Race for Rescues&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560800&quot;,&quot;title&quot;:&quot;Shiloh Christian Signing&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/shiloh-christian-signing\/5560800\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/80E\/C23\/80EC232CA80442B7BD1BE85D41A66CAD.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=6Z7IslYDSPTxlbFNYVUatdclans&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Shiloh Christian Signing\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560800&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5560800,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5560800%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3D217%2C218%2C176%2C222&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjA4MDAsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.iD6tPYLuWQxHRVYHamVv6e8A3s1OiOpp_auvIczXG1A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5560800\/5560800_75C694BD83AD483C8717054B4712036D_200602_5560800_Shiloh_Christian_Signing_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Shiloh Christian Signing
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560800"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/80E/C23/80EC232CA80442B7BD1BE85D41A66CAD.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=6Z7IslYDSPTxlbFNYVUatdclans"
		alt="Thumbnail for the video titled &quot;Shiloh Christian Signing&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560795&quot;,&quot;title&quot;:&quot;Century Girls Soccer&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/century-girls-soccer\/5560795\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/DB6\/A24\/DB6A24627C0D4DAF8CD5C9A9A9CB0FF3.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=CGMmSM97En7zc-p5fIAEXriKnss&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Century Girls Soccer\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560795&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5560795,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5560795%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjA3OTUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.eMgU2WvY1p9Z6cVIo1e0Tm0TjNJIP3plKsXSWOKP5qY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5560795\/5560795_6F8F3593F61F464C97FAAB2B608774E3_200602_5560795_Century_Girls_Soccer_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Century Girls Soccer
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560795"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/DB6/A24/DB6A24627C0D4DAF8CD5C9A9A9CB0FF3.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=CGMmSM97En7zc-p5fIAEXriKnss"
		alt="Thumbnail for the video titled &quot;Century Girls Soccer&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5559958&quot;,&quot;title&quot;:&quot;Ward Co Facilities&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/ward-co-facilities\/5559958\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/82A\/45B\/82A45B472220491C8666A20B87CA8FB8.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=SOE4lkzreFPsoeo1wGuCenUmt9E&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Ward Co Facilities\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5559958&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5559958,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5559958%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3D217%2C221&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NTk5NTgsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.T_wlU8coB904n8A7JmVQznLSxJV8Fi4dnOuLfk3GniA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5559958\/5559958_8179A944EF21494BA0CD02F0F160B95D_200602_5559958_Ward_Co_Facilities_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ward Co Facilities
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5559958"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/82A/45B/82A45B472220491C8666A20B87CA8FB8.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=SOE4lkzreFPsoeo1wGuCenUmt9E"
		alt="Thumbnail for the video titled &quot;Ward Co Facilities&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="14"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560013&quot;,&quot;title&quot;:&quot;ND Golf Championship Early&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/nd-golf-championship-early\/5560013\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/137\/37B\/13737BCB4D6943B385E0E90A426805BD.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=GuZyZKYuQHdHGTm4S8P3lGgk5ic&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;ND Golf Championship Early\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560013&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5560013,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5560013%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjAwMTMsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.oGRY5Zu4juI9tZh5lCv2A8Hf6nVcr9zmWDnv0-G9cY0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5560013\/5560013_20A307CCD2A842D7B0031DAC1B8243E5_200602_5560013_ND_Golf_Championship_Early_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ND Golf Championship Early
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560013"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/137/37B/13737BCB4D6943B385E0E90A426805BD.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=GuZyZKYuQHdHGTm4S8P3lGgk5ic"
		alt="Thumbnail for the video titled &quot;ND Golf Championship Early&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="15"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560786&quot;,&quot;title&quot;:&quot;ND Spring Golf Championship Late&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/nd-spring-golf-championship-late\/5560786\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/297\/180\/297180E4D86B4345A9EC1595BC354239.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=QpLhvLGsbxhzEa3WpLQaPYJq0oY&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;ND Spring Golf Championship Late\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560786&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5560786,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5560786%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjA3ODYsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.6uIr0bTAOj-aWHnZ46FBJ3gmoHSN_d5WipDBK9fKXik&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5560786\/5560786_5BABBD6493814FA9BA1ECDAE6F5DFB27_200602_5560786_ND_Spring_Golf_Championship_Late_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				ND Spring Golf Championship Late
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560786"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/297/180/297180E4D86B4345A9EC1595BC354239.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=QpLhvLGsbxhzEa3WpLQaPYJq0oY"
		alt="Thumbnail for the video titled &quot;ND Spring Golf Championship Late&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="16"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5559985&quot;,&quot;title&quot;:&quot;Tuesday, June 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/tuesday-june-2nd-2020-kx-storm-team-evening-forecast-dave-holder\/5559985\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C5A\/9C6\/C5A9C680D6C6413E970D902A67EE5C37.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=XnlP7hh6hkwlCginJDQvY2gGRfw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Tuesday, June 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5559985&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5559985,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5559985%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NTk5ODUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.Bv3ihwitzOeTCIwgxbAd13NvRtNHHqe9nyAj7hAUZ04&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5559985\/5559985_90A9D189F67E49DE8EAB022E5E5DDF45_200602_5559985_Tuesday__June_2nd__2020___KX_Storm_Team_Evening__4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tuesday, June 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5559985"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C5A/9C6/C5A9C680D6C6413E970D902A67EE5C37.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=XnlP7hh6hkwlCginJDQvY2gGRfw"
		alt="Thumbnail for the video titled &quot;Tuesday, June 2nd, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="17"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5560545&quot;,&quot;title&quot;:&quot;In Loving Memory children&#039;s book&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/in-loving-memory-childrens-book\/5560545\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9DD\/DDE\/9DDDDE5ABB51429FAB05C79EA7BEF364.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=eKX9Inieu9Zkp6SfMSBYCBSiXOI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;In Loving Memory children&#039;s book\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5560545&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5560545,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5560545%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NjA1NDUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.Znu8ZDHEVy0B23KB6cPJyDGjcMigd4jGIMzX6G77Qa0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5560545\/5560545_634D7974DF5842BBA98F04631B9C2ECA_200602_5560545_In_Loving_Memory_children_s_book_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				In Loving Memory children's book
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5560545"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9DD/DDE/9DDDDE5ABB51429FAB05C79EA7BEF364.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=eKX9Inieu9Zkp6SfMSBYCBSiXOI"
		alt="Thumbnail for the video titled &quot;In Loving Memory children&#039;s book&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="18"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5559505&quot;,&quot;title&quot;:&quot;Pools Opening&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/pools-opening\/5559505\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/04F\/B67\/04FB67A83E7D4A1290835DF4C1E6098F.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=Mk3ac4z8Y0pUZT7iBgz1QW9vvlU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Pools Opening\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5559505&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5559505,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5559505%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3D217%2C218%2C189%2C222&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NTk1MDUsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.MoBPFQqiLe4MduF6VhDuE18SDuN4ru-LLXQHvYNSCgs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5559505\/5559505_8C57C7A814234D969B3006B4EC60B700_200602_5559505_Pools_Opening_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pools Opening
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5559505"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/04F/B67/04FB67A83E7D4A1290835DF4C1E6098F.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=Mk3ac4z8Y0pUZT7iBgz1QW9vvlU"
		alt="Thumbnail for the video titled &quot;Pools Opening&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="19"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5559983&quot;,&quot;title&quot;:&quot;Motorcycle Safety&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/motorcycle-safety\/5559983\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/922\/20E\/92220E3CA7E64EB9A3F9FE7D462D46DC.jpg?Expires=1685750400&amp;KeyName=mcpkey1&amp;Signature=-q5ir1jJvzk8pfZ0cVQQy233cXI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Motorcycle Safety\&quot;&quot;,&quot;vilynx_id&quot;:&quot;LIN_5559983&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:5559983,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;myndnow.com&quot;,&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/national_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;description_url=https:\/\/www.kxnet.com\/news\/national-news\/&amp;cust_params=vid%3D5559983%26vidcat%3D\/news\/national_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/national-news\/%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;bvJ0dQpnk7q6mUGjvpsVbU27gVR4RwpP&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOjU1NTk5ODMsImlzcyI6ImJ2SjBkUXBuazdxNm1VR2p2cHNWYlUyN2dWUjRSd3BQIiwiZXhwIjoxNTkxMjMxNjg0fQ.bgQY27mcMYUoM2xi-mnHIg3Jg0afWITufeqPvpnEnPY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/587\/20\/06\/02\/5559983\/5559983_4441870D5772488E9EE3DFE639C0266F_200602_5559983_Motorcycle_Safety_4000.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Motorcycle Safety
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5559983"
	>
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/922/20E/92220E3CA7E64EB9A3F9FE7D462D46DC.jpg?Expires=1685750400&#038;KeyName=mcpkey1&#038;Signature=-q5ir1jJvzk8pfZ0cVQQy233cXI"
		alt="Thumbnail for the video titled &quot;Motorcycle Safety&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/video/">
			More Video
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		KX News Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/bismarck-mans-covid-19-survival-story/"
									>
			
				Bismarck man&#8217;s COVID-19 survival story
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/national-news/stadium-sized-asteroid-heading-to-earth-this-week/"
									>
			
				Stadium-sized asteroid heading to Earth this week
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/gorman-travelers-enter-not-guilty-pleas-in-sweeping-scam-case/"
									>
			
				Gorman &#8220;Travelers&#8221; enter &#8220;not guilty&#8221; pleas in sweeping scam case
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/minot-man-charged-with-second-assault-in-jail-as-he-awaits-murder-trial/"
									>
			
				Minot man charged with second assault in jail as he awaits murder trial
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/north-dakota-musicians-battle-with-cancer-wont-stop-her-new-album-release/"
									>
			
				North Dakota musician&#8217;s battle with cancer won&#8217;t stop her new album release
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/putting-north-dakota-children-first/"
					target="_blank"				>
			
				Putting North Dakota Children First
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxnet.com/putting-north-dakota-children-first/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/PNDF-Children-1280X720-2.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/covid-19/tips-and-tricks/"
					target="_blank"				>
			
				Tips and Tricks
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/salute-to-seniors/"
									>
			
				Salute to Seniors
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/kx-news-local-superheroes/"
					target="_blank"				>
			
				Nominate Your Local Superhero
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/health/coronavirus/"
									>
			
				COVID-19 N.D. WATCH
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/road-to-recovery/"
					target="_blank"				>
			
				Road to Recovery
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/free-mobile-apps/"
									>
			
				Get Our Free Mobile Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Daily Pledge	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/daily-pledge/the-daily-pledge-may-11/"
									>
			
				The Daily Pledge, May 11
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a> / <time datetime="2020-05-12T08:56:04-05:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/daily-pledge/the-daily-pledge-may-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/05/Believe-and-Blossom.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/daily-pledge/">
			More Daily Pledge
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxnet.com/" rel="home">
				<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="KXMA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kxnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxmb">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kx_news/">
					<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="http://www.youtube.com/channel/UCsHG_tDEfi5-acpnnyFoLxQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:NDFIRST@kxnet.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-news-north-dakota-news/id520886438?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KXNET&#038;hl=en_US">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80651"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-80652"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-80657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80657"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-80645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80645"><a href="https://www.kxnet.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-80644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80644"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-80646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80646"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxma-tv">KXMA FCC Public File</a></li>
<li id="menu-item-80647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80647"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv">KXMB FCC Public File</a></li>
<li id="menu-item-80648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80648"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv">KXMC FCC Public File</a></li>
<li id="menu-item-80649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80649"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv">KXMD FCC Public File</a></li>
<li id="menu-item-80650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80650"><a target="_blank" rel="noopener noreferrer" href="https://media.myndnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Closed Captioning</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a>
						</li>
					
											
											<li>
							<a href="https://www.kxnet.com/terms-of-use/">Terms Of Use</a>
						</li>
					
											
											<li>
							<a href="https://www.covers.com/">Covers</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Joe Khalil";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it"}'   data-path='/5678/nx.kxma/news/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kxnet.com\/wp-json\/","nonce":"9003fd4f19","versionString":"wp\/v2\/"};
</script>
<script src='https://www.kxnet.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.kxnet.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=07a02e06c20ce982fe45'></script>
<script src='https://www.kxnet.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=a2636a855d4329e3bc92'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.kxnet.com\/news\/washington-dc\/how-americans-respond-to-death-of-george-floyd-protests-and-how-trump-has-handled-it\/"}
</script>
<script src='https://www.kxnet.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162739414',post:'330393',tz:'-5',srv:'www.kxnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739414', '330393' ]);
</script>

</body>
</html>
