
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c27b5a75-eff9-41ba-9dc6-a16eae9f8e0c"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.kxnet.com\/sports\/local-sports\/holsteins-clamping-down-on-defense\/" || "";
var cats = "Local Sports" || "";
var bob_kw = "" || "";
var bob_desc = "The New Salem\/Almont Holsteins are right at the top of the district nine standings. The Holsteins have been able to lean on their defense all season with a goal of stopping their opponents from scoring on three straight possessions which head coach Ben Kringstad says he looks for 5 SP&#8217;s per game." || "";
var bob_story_author = "Mike Elm" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.kxnet.com\/sports\/local-sports\/holsteins-clamping-down-on-defense\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Holsteins_clamping_down_on_defense_4285389_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "myndnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N3X77J");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Holsteins clamping down on defense | KX NEWS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Feed" href="https://www.kxnet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KX NEWS &raquo; Comments Feed" href="https://www.kxnet.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.kxnet.com\/sports\/local-sports\/holsteins-clamping-down-on-defense\/","page_slug":"holsteins-clamping-down-on-defense","page_type":"story","page_category":"local_sports","article_id":233267,"subpath":"\/national_sports\/local_sports"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The New Salem/Almont Holsteins are right at the top of the district nine standings. The Holsteins have been able to lean on their defense all season with a goal of stopping their opponents from scoring on three straight possessions which head coach Ben Kringstad says he looks for 5 SP&#8217;s per game.' /><!-- WP SEO -->
<meta name='Bismarck Mandan News' content='Local News' /><!-- WP SEO -->
<meta name='Minot News' content='Local News' /><!-- WP SEO -->
<meta name='Bismarck Mandan Weather' content='Weather' /><!-- WP SEO -->
<meta name='Minot Weather' content='Weather' /><!-- WP SEO -->
<meta name='google-site-verification' content='1c8bZOUodm_7tgyOJ6kZnns4wPq2fb83JsrGqWSIalc' /><!-- WP SEO -->
<meta name='google-site-verification' content='m6bFozezOFrQr3viNWtme68aSJmEEPYuOMcdEZtx-mg' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kxnet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #1163ED;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.kxnet.com/wp-includes/css/dist/block-library/style.min.css?m=1576710964g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.kxnet.com/_static/??-eJyVzEEOwiAQheELWQZKqbAwPQtMpxUFSgpEj681Lt24e3n588Ejd7ilSqlCvVKkAomepdodMPjjdc2HGbAUWMPmbGCzsVoZdFxo1SPviZsziz6xd3OCPzy7V4+BmJZCCzk4IxWhJlrGxf0EY+tyaKtPBW5Us8X7x/nuI5/iRSjNpRjMaF6qokyo' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.kxnet.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWkWACWtILU='></script>
<link rel='https://api.w.org/' href='https://www.kxnet.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kxnet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kxnet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/" />
<link rel='shortlink' href='https://www.kxnet.com/?p=233267' />
<link rel="alternate" type="application/json+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fsports%2Flocal-sports%2Fholsteins-clamping-down-on-defense%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kxnet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kxnet.com%2Fsports%2Flocal-sports%2Fholsteins-clamping-down-on-defense%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="115159181837767" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Holsteins clamping down on defense" />
<meta property="og:url" content="https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/" />
<meta property="og:description" content="The New Salem/Almont Holsteins are right at the top of the district nine standings. The Holsteins have been able to lean on their defense all season with a goal of stopping their opponents from sco…" />
<meta property="article:published_time" content="2020-01-30T03:23:46+00:00" />
<meta property="article:modified_time" content="2020-01-30T03:23:53+00:00" />
<meta property="og:site_name" content="KX NEWS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Holsteins clamping down on defense" />
<meta name="twitter:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-29-at-9.16.56-PM.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-29-at-9.16.56-PM.jpg?w=632&amp;h=352&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-29-at-9.16.56-PM.jpg?w=632&#038;h=352&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Holsteins clamping down on defense" />
<meta name="twitter:description" content="The New Salem/Almont Holsteins are right at the top of the district nine standings. The Holsteins have been able to lean on their defense all season with a goal of stopping their opponents from sco…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.kxnet.com/wp-content/uploads/sites/16/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-233267 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.kxnet.com/" rel="home">KX NEWS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.kxnet.com/" rel="home">
						<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="Local Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.kxnet.com/weather/">
							<span class="site-header__weather-region">Bismarck</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">26&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-2108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2108"><a href="https://www.kxnet.com/">Home</a></li>
<li id="menu-item-212317" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-212317"><a href="https://www.kxnet.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-135101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135101"><a href="https://www.kxnet.com/news/local-news/">Local News</a></li>
	<li id="menu-item-80741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-80741"><a href="https://www.kxnet.com/good-day-dakota/">Good Day Dakota</a></li>
	<li id="menu-item-100920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100920"><a href="https://www.kxnet.com/news/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-97235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97235"><a href="https://www.kxnet.com/news/state-news/">State News</a></li>
	<li id="menu-item-80746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80746"><a href="https://www.kxnet.com/news/national-news/">US &#038; World News</a></li>
	<li id="menu-item-80744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80744"><a href="https://www.kxnet.com/news/politics/">Politics</a></li>
	<li id="menu-item-80745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80745"><a href="https://www.kxnet.com/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-80750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80750"><a href="https://www.kxnet.com/news/business-beat/">Business Beat</a></li>
	<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751"><a href="https://www.kxnet.com/news/agriculture/">Agriculture</a></li>
	<li id="menu-item-80752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80752"><a href="https://www.kxnet.com/news/health/">Health</a></li>
	<li id="menu-item-80754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80754"><a href="https://www.kxnet.com/crime-tracker/">Crime Tracker</a></li>
	<li id="menu-item-2124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2124"><a href="https://www.kxnet.com/news-app/">Get the KX News App</a></li>
	<li id="menu-item-117654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117654"><a href="https://www.kxnet.com/photos-news-app/">PHOTOS: News App</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/committee-looking-at-options-to-tax-electronic-smoking-products/"
									>
			
				Committee Looking at Options to Tax Electronic Smoking Products
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/committee-looking-at-options-to-tax-electronic-smoking-products/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/e-cigaretter.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-53/"
									>
			
				KX Storm Team Wednesday Evening Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/crime-tracker/nd-supreme-court-upholds-ruling-against-former-lyft-driver-convicted-of-assault/"
									>
			
				ND Supreme Court upholds ruling against former Lyft driver convicted of assault
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-tuesday-evening-forecast-64/"
									>
			
				KX Storm Team Tuesday Evening Forecast
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kara-mauai-formerly-missing-woman-from-standing-rock-jailed-probation-violation/"
									>
			
				Kara Mauai, formerly missing woman from Standing Rock, jailed for probation violation
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1939"><a href="https://www.kxnet.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-80756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80756"><a href="https://www.kxnet.com/weather/weather-whys/">Weather Whys</a></li>
	<li id="menu-item-2127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2127"><a href="https://www.kxnet.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-2121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2121"><a href="https://www.kxnet.com/forecast/">Forecast</a></li>
	<li id="menu-item-211833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211833"><a href="https://www.kxnet.com/current-wind-chills/">Wind Chills</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2142"><a href="https://www.kxnet.com/weather/almanac/">Weather Almanac</a></li>
	<li id="menu-item-108573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108573"><a href="https://www.kxnet.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-160371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160371"><a href="https://www.kxnet.com/closings-and-delays/">Closings and Delays</a></li>
	<li id="menu-item-200709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200709"><a href="https://www.kxnet.com/cash-wise/">CASHWISE Backyard BBQ</a></li>
	<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.kxnet.com/storm-team-weather-app/">Get the Storm Team Weather App</a></li>
	<li id="menu-item-117779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117779"><a href="https://www.kxnet.com/photos-wx-app/">PHOTOS: Storm Team App</a></li>
</ul>
</div></div></li>
<li id="menu-item-100746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-100746"><a href="https://www.kxnet.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104733"><a href="https://www.kxnet.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80739"><a href="https://www.kxnet.com/sports/">National Sports</a></li>
	<li id="menu-item-155401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155401"><a href="https://www.kxnet.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-232160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232160"><a href="https://www.kxnet.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-218461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218461"><a href="https://www.kxnet.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-80788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80788"><a href="https://www.kxnet.com/sports/marauders-sports/">UMary Marauders</a></li>
	<li id="menu-item-80789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80789"><a href="https://www.kxnet.com/sports/beavers/">MSU Beavers</a></li>
	<li id="menu-item-80801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80801"><a href="https://www.kxnet.com/sports/blue-hawks/">DSU Blue Hawks</a></li>
	<li id="menu-item-80802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80802"><a href="https://www.kxnet.com/sports/mystics/">BSC Mystics</a></li>
	<li id="menu-item-200717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200717"><a href="https://www.kxnet.com/golf-talk/">Golf Talk</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/"
									>
			
				Holsteins clamping down on defense
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-29-at-9.16.56-PM.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/honkers-looking-to-improve/"
									>
			
				Honkers looking to improve
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/hs-hockey-century-boys-mandan-girls-get-by-dickinson/"
									>
			
				HS Hockey: Century boys, Mandan girls get by Dickinson
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/hs-bball-mandan-boys-hold-on-against-legacy-on-busy-night/"
									>
			
				HS Bball: Mandan boys hold on against Legacy on busy night
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/sports/local-sports/royal-victory/"
									>
			
				Royal victory
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-2153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2153"><a>Features</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-170703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170703"><a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-203912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203912"><a href="https://www.kxnet.com/whats-for-dinner/">What&#8217;s for Dinner</a></li>
	<li id="menu-item-178871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178871"><a href="https://www.kxnet.com/road-to-recovery/">Road to Recovery</a></li>
	<li id="menu-item-228899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228899"><a href="https://www.kxnet.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-193632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193632"><a href="https://www.kxnet.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-187826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187826"><a href="https://www.kxnet.com/caregiving/">Caregiving</a></li>
	<li id="menu-item-179468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179468"><a href="https://www.kxnet.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-155408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155408"><a href="https://www.kxnet.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-220295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220295"><a href="https://www.kxnet.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-124491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124491"><a href="https://www.kxnet.com/kx-man-show-expo/">KX Man Show Expo</a></li>
	<li id="menu-item-2131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2131"><a href="https://www.kxnet.com/kx-sport-show/">KX Sport Show</a></li>
	<li id="menu-item-2118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2118"><a href="https://www.kxnet.com/contests/">Contests and Promotions</a></li>
	<li id="menu-item-205618" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-205618"><a href="https://www.kxnet.com/dont-miss/students-in-transition-raffle-winners/">Students in Transition Raffle Winners</a></li>
	<li id="menu-item-80804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80804"><a href="https://www.kxnet.com/plant-talk/">Plant Talk</a></li>
	<li id="menu-item-2115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2115"><a href="https://www.kxnet.com/community-connections/">Community Connections</a></li>
	<li id="menu-item-80886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80886"><a href="https://www.kxnet.com/80881-2/">Business Video Spotlight</a></li>
	<li id="menu-item-2112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2112"><a href="https://www.kxnet.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-213667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213667"><a href="https://www.kxnet.com/lottery/">Lottery</a></li>
	<li id="menu-item-213668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213668"><a href="https://www.kxnet.com/daily-horoscopes/">Daily Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-1940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1940"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting ND First</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-136643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136643"><a href="https://www.kxnet.com/putting-north-dakota-first/">Putting North Dakota First</a></li>
	<li id="menu-item-80814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80814"><a href="https://www.kxnet.com/kx-gives-back/">KX Gives Back</a></li>
	<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893"><a href="https://www.kxnet.com/food-bank/">KX Food Pantry Drive</a></li>
	<li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://www.kxnet.com/celebrate-sober/">Celebrate Sober</a></li>
	<li id="menu-item-1943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1943"><a href="https://www.kxnet.com/computers-for-a-cause/">Computers for a Cause</a></li>
	<li id="menu-item-1944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1944"><a href="https://www.kxnet.com/fuzz-butt-strut/">Fuzz Butt Strut</a></li>
	<li id="menu-item-136638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136638"><a href="https://www.kxnet.com/not-in-our-town/">Not In Our Town</a></li>
</ul>
</div></div></li>
<li id="menu-item-2154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2154"><a>About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-81064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81064"><a href="https://www.kxnet.com/about-us/meet-the-team/">Meet The Team</a></li>
	<li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2109"><a href="https://www.kxnet.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-168560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168560"><a href="https://www.kxnet.com/closings-login/">Submit Your School Closing</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work for KX News</a></li>
	<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.kxnet.com/kx-news-internships/">KX News Internships</a></li>
	<li id="menu-item-81065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81065"><a href="https://www.kxnet.com/free-mobile-apps/">Free Mobile Apps</a></li>
	<li id="menu-item-80815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80815"><a href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-2158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2158"><a href="https://www.kxnet.com/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-2130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2130"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
	<li id="menu-item-103977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103977"><a href="https://www.kxnet.com/video/">Latest Videos</a></li>
	<li id="menu-item-2132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2132"><a href="https://www.kxnet.com/tv-schedule/">KXNet TV Schedule</a></li>
</ul>
</div></div></li>
<li id="menu-item-126710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-126710"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/dakotas-cw/">Dakota&#8217;s CW</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-158069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158069"><a href="https://www.kxnet.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-100658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100658"><a href="https://www.kxnetjobs.com/">Local Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.kxnet.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-233267 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Holsteins clamping down on defense	</h1>

			<div class="article-eyebrow">
			<a href="https://www.kxnet.com/sports/local-sports/">Local Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.kxnet.com/author/mike-elm/" title="Posts by Mike Elm" class="author url fn" rel="author">Mike Elm</a></p>
		
					Posted: <time datetime="2020-01-29T21:23:46-06:00">Jan 29, 2020 / 09:23 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-29T21:23:53-06:00">Jan 29, 2020 / 09:23 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4285389","autoplay":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.kxnet.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kxma","ns_st_pu":"Nexstar","c3":"kxma","ns_st_ge":"News,Video"},"ad":{"ns_st_st":"kxma","ns_st_pu":"Nexstar","c3":"kxma","ns_st_ge":"News,Video"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kxma/national_sports/local_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4285389%26cmsid%3D233267%26pid%3D233267%26vidcat%3D/national_sports/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.kxnet.com/sports/local-sports/holsteins-clamping-down-on-defense/%26correlator%3D1580358895.4842%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kxma/video/video_studio/2020/01/29/Holsteins_clamping_down_on_defense_4285389_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>The New Salem/Almont Holsteins are right at the top of the district nine standings. The Holsteins have been able to lean on their defense all season with a goal of stopping their opponents from scoring on three straight possessions which head coach Ben Kringstad says he looks for 5 SP&#8217;s per game. </p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>



	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.kxnet.com/sports/local-sports/honkers-looking-to-improve/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Honkers looking to improve
					</h3>
	
			<footer class="article-list__article-byline">
			by Mike Elm <span class="sep">/</span> <time datetime="2020-01-28T23:10:23-06:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Kenmare Honkers boys basketball team is off to a 6-6 start to the season. Head coach coach Kacy Keysor says its been an up and down season and the team has been in a lot of close games. A key to the team's success will come on the defensive end where the team has become more active and has picked things up as of late. The team is expecting a tough matchup with Burke County on Friday night.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Screen-shot-2020-01-28-at-11.03.55-PM.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/sports/local-sports/hs-hockey-century-boys-mandan-girls-get-by-dickinson/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				HS Hockey: Century boys, Mandan girls get by Dickinson
					</h3>
	
			<footer class="article-list__article-byline">
			by Phillip Benotti <span class="sep">/</span> <time datetime="2020-01-28T22:40:33-06:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Dickinson boys and girls hockey teams paid a visit to the Bismarck/Mandan area, however it was the home teams that picked up wins.</p>
<p>Century matched up against the boys, where it was back and forth for the 1st period, however the Patriots pulled away late, winning 5-3. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Hockey-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.kxnet.com/sports/local-sports/hs-bball-mandan-boys-hold-on-against-legacy-on-busy-night/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				HS Bball: Mandan boys hold on against Legacy on busy night
					</h3>
	
			<footer class="article-list__article-byline">
			by Joey Lamar <span class="sep">/</span> <time datetime="2020-01-28T22:39:47-06:00">Jan 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The Mandan boys basketball team held off Legacy at Mandan on Jan. 28, which highlighted a busy night in high school basketball action.</p>
<p>Scores from tonight(B) Legacy 58(B) Mandan 66</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Basketball-4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-53/"
									>
			
				KX Storm Team Wednesday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-wednesday-evening-forecast-53/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/minot-man-on-the-run-after-january-12th-shooting-is-in-custody/"
									>
			
				Minot man on the run after January 12th shooting is in custody
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/minot-man-on-the-run-after-january-12th-shooting-is-in-custody/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/michael-dennis.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/new-study-to-analyze-intersections/"
									>
			
				New Study to Analyze Intersections
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/new-study-to-analyze-intersections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/traffic-light.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/bismarck-releases-multi-hazard-plan-for-2020/"
									>
			
				Bismarck Releases Multi-Hazard Plan for 2020
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/bismarck-releases-multi-hazard-plan-for-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/mitigation-plan.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-tuesday-evening-forecast-64/"
									>
			
				KX Storm Team Tuesday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-tuesday-evening-forecast-64/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/51E9AAA9DA054117A8A36B0F8F30E499.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/top-stories/lincoln-no-longer-under-boil-order/"
									>
			
				Lincoln no longer under boil order
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/top-stories/lincoln-no-longer-under-boil-order/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Capture-3.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				<script type="text/javascript" src=""></script>			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/another-slick-morning-with-a-big-warm-up-to-come/"
									>
			
				Another slick morning with a big warm-up to come
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/another-slick-morning-with-a-big-warm-up-to-come/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-16.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/boil-water-alert-is-the-latest-in-lincoln-water-troubles/"
									>
			
				Boil Water Alert the Latest in Lincoln Water Troubles
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/local-news/boil-water-alert-is-the-latest-in-lincoln-water-troubles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?w=960&amp;h=540&amp;crop=1 960w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/lincoln-boil-alert-ots-.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/kx-storm-team-monday-evening-forecast-56/"
									>
			
				KX Storm Team Monday Evening Forecast
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/news/kx-storm-team-monday-evening-forecast-56/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/54C80D6E73964D65A2B9DD2F32ECE89E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/weather/weather-blog/monday-patchy-fog-slick-roads/"
									>
			
				Monday: Patchy fog &amp; slick roads
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/weather/weather-blog/monday-patchy-fog-slick-roads/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/image-15.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-video-bin-4" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports Videos	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4285389&quot;,&quot;title&quot;:&quot;Holsteins clamping down on defense&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/holsteins-clamping-down-on-defense\/4285389\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7BC\/724\/7BC724FCFED54FC58C7A3EF21BAFD595.jpg?Expires=1674963776&amp;KeyName=mcpkey1&amp;Signature=5Nv7Dyvkrb7KPEncNFrz9P80OtI&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Holsteins clamping down on defense\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4285389,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4285389%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7452%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Holsteins_clamping_down_on_defense_4285389_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/holsteins-clamping-down-on-defense/4285389/"
									>
			
				Holsteins clamping down on defense
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/holsteins-clamping-down-on-defense/4285389/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7BC/724/7BC724FCFED54FC58C7A3EF21BAFD595.jpg?Expires=1674963776&#038;KeyName=mcpkey1&#038;Signature=5Nv7Dyvkrb7KPEncNFrz9P80OtI"
		alt="Thumbnail for the video titled &quot;Holsteins clamping down on defense&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282654&quot;,&quot;title&quot;:&quot;Honkers looking to improve&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/honkers-looking-to-improve\/4282654\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D79\/986\/D799867795B243DEADBFE8AB2CB99CA6.jpg?Expires=1674882587&amp;KeyName=mcpkey1&amp;Signature=7Sn0qRL2eVz0WeTgNOssoZXn4NQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Honkers looking to improve\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282654,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282654%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7468%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Honkers_looking_to_improve_4282654_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/honkers-looking-to-improve/4282654/"
									>
			
				Honkers looking to improve
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/honkers-looking-to-improve/4282654/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D79/986/D799867795B243DEADBFE8AB2CB99CA6.jpg?Expires=1674882587&#038;KeyName=mcpkey1&#038;Signature=7Sn0qRL2eVz0WeTgNOssoZXn4NQ"
		alt="Thumbnail for the video titled &quot;Honkers looking to improve&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282509&quot;,&quot;title&quot;:&quot;High School Hockey 1.28.20&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/high-school-hockey-1-28-20\/4282509\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C40\/4BB\/C404BB92119D4C058E0663ABFC970C01.jpg?Expires=1674880507&amp;KeyName=mcpkey1&amp;Signature=lmcebwR8tgovA3Hxcm-DRq8te3E&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;High School Hockey 1.28.20\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282509,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282509%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7486%26d_code%3D213&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/High_School_Hockey_1_28_20_4282509_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/high-school-hockey-1-28-20/4282509/"
									>
			
				High School Hockey 1.28.20
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/high-school-hockey-1-28-20/4282509/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C40/4BB/C404BB92119D4C058E0663ABFC970C01.jpg?Expires=1674880507&#038;KeyName=mcpkey1&#038;Signature=lmcebwR8tgovA3Hxcm-DRq8te3E"
		alt="Thumbnail for the video titled &quot;High School Hockey 1.28.20&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282505&quot;,&quot;title&quot;:&quot;High School Basketball 1.28.20&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/high-school-basketball-1-28-20\/4282505\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B7F\/251\/B7F2514E031141B3B06CAAB366AC921A.jpg?Expires=1674880507&amp;KeyName=mcpkey1&amp;Signature=YldC_160iRRzm7QzMr4ffxIJ_wU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;High School Basketball 1.28.20\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282505,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282505%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7504%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/High_School_Basketball_1_28_20_4282505_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/high-school-basketball-1-28-20/4282505/"
									>
			
				High School Basketball 1.28.20
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/high-school-basketball-1-28-20/4282505/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B7F/251/B7F2514E031141B3B06CAAB366AC921A.jpg?Expires=1674880507&#038;KeyName=mcpkey1&#038;Signature=YldC_160iRRzm7QzMr4ffxIJ_wU"
		alt="Thumbnail for the video titled &quot;High School Basketball 1.28.20&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282526&quot;,&quot;title&quot;:&quot;Royal victory&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/royal-victory\/4282526\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/111\/438\/11143803044A4084B59CD7B02861FAD2.jpg?Expires=1674881593&amp;KeyName=mcpkey1&amp;Signature=MgMRNifunS0ZDqIzCcevNeBK6lQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Royal victory\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282526,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282526%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7523%26d_code%3D189%2C105%2C25%2C150%2C55%2C211%2C202%2C63%2C214&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Royal_victory_4282526_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/royal-victory/4282526/"
									>
			
				Royal victory
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/royal-victory/4282526/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/111/438/11143803044A4084B59CD7B02861FAD2.jpg?Expires=1674881593&#038;KeyName=mcpkey1&#038;Signature=MgMRNifunS0ZDqIzCcevNeBK6lQ"
		alt="Thumbnail for the video titled &quot;Royal victory&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281882&quot;,&quot;title&quot;:&quot;Washburn Bball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/washburn-bball\/4281882\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E54\/C43\/E54C43F42C1F499A968C2A92A2F63F42.jpg?Expires=1674866350&amp;KeyName=mcpkey1&amp;Signature=oPHF4w0sDJsWa8OeIzfghLUptPs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Washburn Bball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281882,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/national_sports\/local_sports&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281882%26cmsid%3D218885%26pid%3D218885%26vidcat%3D\/national_sports\/local_sports%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/sports\/local-sports\/girls-hs-bball-schmidt-buzzer-beater-helps-kidder-county-defeat-ellendale\/%26correlator%3D1580358699.7753%26d_code%3D189%2C204%2C211%2C202%2C205%2C172%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Washburn_Bball_4281882_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/video/washburn-bball/4281882/"
									>
			
				Washburn Bball
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/video/washburn-bball/4281882/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E54/C43/E54C43F42C1F499A968C2A92A2F63F42.jpg?Expires=1674866350&#038;KeyName=mcpkey1&#038;Signature=oPHF4w0sDJsWa8OeIzfghLUptPs"
		alt="Thumbnail for the video titled &quot;Washburn Bball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/sports/local-sports/">
			More Local Sports
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="ns-video-bin-2" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Recent Videos	</h2>

	
<div class="video-playlist__player" data-playlist="article-list4">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-6694"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4285237&quot;,&quot;title&quot;:&quot;Court Doc&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/court-doc\/4285237\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/636\/E14\/636E14A3BFD74107B87E14768653E6FA.jpg?Expires=1674955839&amp;KeyName=mcpkey1&amp;Signature=857lh15F0Lb9OC0fljNFhCV2J0k&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Court Doc\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4285237,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4285237%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2407%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Court_Doc_4285237_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Court Doc
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/636/E14/636E14A3BFD74107B87E14768653E6FA.jpg?Expires=1674955839&#038;KeyName=mcpkey1&#038;Signature=857lh15F0Lb9OC0fljNFhCV2J0k"
		alt="Thumbnail for the video titled &quot;Court Doc&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4284686&quot;,&quot;title&quot;:&quot;Minot Murder Case&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/minot-murder-case\/4284686\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AAB\/6C8\/AAB6C874C3A54352935FC9883E26EF72.jpg?Expires=1674948270&amp;KeyName=mcpkey1&amp;Signature=XMscawD_vqTMJQ6NSu6wYzsjefQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Minot Murder Case\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4284686,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4284686%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2423%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Minot_Murder_Case_4284686_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Minot Murder Case
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AAB/6C8/AAB6C874C3A54352935FC9883E26EF72.jpg?Expires=1674948270&#038;KeyName=mcpkey1&#038;Signature=XMscawD_vqTMJQ6NSu6wYzsjefQ"
		alt="Thumbnail for the video titled &quot;Minot Murder Case&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4285048&quot;,&quot;title&quot;:&quot;Wednesday, January 29th, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/wednesday-january-29th-2020-kx-storm-team-evening-forecast-dave-holder\/4285048\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9E8\/FB0\/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?Expires=1674952585&amp;KeyName=mcpkey1&amp;Signature=9xSESAjmIzac5cgy2bzlKPN7BzE&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wednesday, January 29th, 2020 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4285048,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4285048%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.244%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Wednesday__January_29th__2020___KX_Storm_Team_Ev_4285048_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wednesday, January 29th, 2020 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9E8/FB0/9E8FB0C6A6DD47AE8AB0C1CD592337EA.jpg?Expires=1674952585&#038;KeyName=mcpkey1&#038;Signature=9xSESAjmIzac5cgy2bzlKPN7BzE"
		alt="Thumbnail for the video titled &quot;Wednesday, January 29th, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4284645&quot;,&quot;title&quot;:&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 1\/29&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-full-evening-forecast-wtom-schrader-129\/4284645\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/CF2\/2CE\/CF22CE9CA3304718AB4CA22D00E724FD.jpg?Expires=1674948270&amp;KeyName=mcpkey1&amp;Signature=wy7lsKgD1Z1QuPOCCPMcHieAb6A&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team Full Evening Forecast w\/Tom Schrader 1\/29\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4284645,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4284645%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2457%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/KX_Storm_Team_Full_Evening_Forecast_w_Tom_Schrad_4284645_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team Full Evening Forecast w/Tom Schrader 1/29
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/CF2/2CE/CF22CE9CA3304718AB4CA22D00E724FD.jpg?Expires=1674948270&#038;KeyName=mcpkey1&#038;Signature=wy7lsKgD1Z1QuPOCCPMcHieAb6A"
		alt="Thumbnail for the video titled &quot;KX Storm Team Full Evening Forecast w/Tom Schrader 1/29&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4285229&quot;,&quot;title&quot;:&quot;Ag Show&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/ag-show\/4285229\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/7B4\/29D\/7B429D811F114A76BE09649DDE7F93C6.jpg?Expires=1674955839&amp;KeyName=mcpkey1&amp;Signature=ABWQ5Bu_omF6-dW1cywe4zFWaJ0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Ag Show\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4285229,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4285229%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2473%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Ag_Show_4285229_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ag Show
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/7B4/29D/7B429D811F114A76BE09649DDE7F93C6.jpg?Expires=1674955839&#038;KeyName=mcpkey1&#038;Signature=ABWQ5Bu_omF6-dW1cywe4zFWaJ0"
		alt="Thumbnail for the video titled &quot;Ag Show&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4285205&quot;,&quot;title&quot;:&quot;Park Board Survey&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/park-board-survey\/4285205\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6E0\/3FD\/6E03FD5EC9824A87AAA8ED2164729E26.jpg?Expires=1674954598&amp;KeyName=mcpkey1&amp;Signature=SMdCC67rG7tRpIuHL85rW6cNoLM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Park Board Survey\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4285205,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4285205%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2492%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Park_Board_Survey_4285205_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Park Board Survey
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6E0/3FD/6E03FD5EC9824A87AAA8ED2164729E26.jpg?Expires=1674954598&#038;KeyName=mcpkey1&#038;Signature=SMdCC67rG7tRpIuHL85rW6cNoLM"
		alt="Thumbnail for the video titled &quot;Park Board Survey&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4283783&quot;,&quot;title&quot;:&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader 1\/29&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kx-storm-team-oneminuteforecast-wtom-schrader-129\/4283783\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/A1A\/CDB\/A1ACDBC0263144B8B3F3EC6873821492_8.jpg?Expires=1674931044&amp;KeyName=mcpkey1&amp;Signature=P-_7_MEH3cboh0YAwOCFscMujp4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;KX Storm Team #OneMinuteForecast w\/Tom Schrader 1\/29\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4283783,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4283783%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2513%26d_code%3D201%2C165%2C213%2C184%2C185&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/KX_Storm_Team__OneMinuteForecast_w_Tom_Schrader__4283783_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				KX Storm Team #OneMinuteForecast w/Tom Schrader 1/29
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/A1A/CDB/A1ACDBC0263144B8B3F3EC6873821492_8.jpg?Expires=1674931044&#038;KeyName=mcpkey1&#038;Signature=P-_7_MEH3cboh0YAwOCFscMujp4"
		alt="Thumbnail for the video titled &quot;KX Storm Team #OneMinuteForecast w/Tom Schrader 1/29&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4283219&quot;,&quot;title&quot;:&quot;Robert&#039;s One Minute Forecast 1-29&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/roberts-one-minute-forecast-1-29\/4283219\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/0F0\/27D\/0F027D71D6C641AB861D2A8C12E2AC29_6.jpg?Expires=1674916093&amp;KeyName=mcpkey1&amp;Signature=ydzn3-NegfTRGy-tWga5ftsbGN4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Robert&#039;s One Minute Forecast 1-29\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4283219,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4283219%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.253%26d_code%3D189%2C204%2C196%2C213%2C105%2C201%2C186%2C25%2C150%2C212%2C55%2C184%2C202%2C172%2C63%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Robert_s_One_Minute_Forecast_1_29_4283219_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Robert's One Minute Forecast 1-29
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/0F0/27D/0F027D71D6C641AB861D2A8C12E2AC29_6.jpg?Expires=1674916093&#038;KeyName=mcpkey1&#038;Signature=ydzn3-NegfTRGy-tWga5ftsbGN4"
		alt="Thumbnail for the video titled &quot;Robert&#039;s One Minute Forecast 1-29&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4283119&quot;,&quot;title&quot;:&quot;Thomas Beadle announces his candidacy for state treasurer&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/thomas-beadle-announces-his-candidacy-for-state-treasurer\/4283119\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0E1\/F76\/0E1F76F3F64144258846376A339CE7E4.jpg?Expires=1674911923&amp;KeyName=mcpkey1&amp;Signature=S4V4Ez5wzCa4KvWNyek7esahWJA&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Thomas Beadle announces his candidacy for state treasurer\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4283119,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4283119%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2551%26d_code%3D189%2C204%2C196%2C213%2C105%2C201%2C186%2C25%2C150%2C212%2C55%2C184%2C202%2C172%2C63%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Thomas_Beadle_announces_his_candidacy_for_state__4283119_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Thomas Beadle announces his candidacy for state treasurer
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0E1/F76/0E1F76F3F64144258846376A339CE7E4.jpg?Expires=1674911923&#038;KeyName=mcpkey1&#038;Signature=S4V4Ez5wzCa4KvWNyek7esahWJA"
		alt="Thumbnail for the video titled &quot;Thomas Beadle announces his candidacy for state treasurer&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4283059&quot;,&quot;title&quot;:&quot;Libraries Outpace Movie Theaters&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/libraries-outpace-movie-theaters\/4283059\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/1E7\/050\/1E7050A2FC1B4E479FAC98B2F01029D8.jpg?Expires=1674911414&amp;KeyName=mcpkey1&amp;Signature=EyTikj15-1u-3wgxNo37hVkyw6g&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Libraries Outpace Movie Theaters\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4283059,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4283059%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.257%26d_code%3D189%2C204%2C186%2C25%2C210%2C150%2C55%2C202%2C205%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/29\/Libraries_Outpace_Movie_Theaters_4283059_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Libraries Outpace Movie Theaters
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/1E7/050/1E7050A2FC1B4E479FAC98B2F01029D8.jpg?Expires=1674911414&#038;KeyName=mcpkey1&#038;Signature=EyTikj15-1u-3wgxNo37hVkyw6g"
		alt="Thumbnail for the video titled &quot;Libraries Outpace Movie Theaters&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282509&quot;,&quot;title&quot;:&quot;High School Hockey 1.28.20&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/high-school-hockey-1-28-20\/4282509\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C40\/4BB\/C404BB92119D4C058E0663ABFC970C01.jpg?Expires=1674880507&amp;KeyName=mcpkey1&amp;Signature=lmcebwR8tgovA3Hxcm-DRq8te3E&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;High School Hockey 1.28.20\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282509,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282509%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2589%26d_code%3D213&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/High_School_Hockey_1_28_20_4282509_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				High School Hockey 1.28.20
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C40/4BB/C404BB92119D4C058E0663ABFC970C01.jpg?Expires=1674880507&#038;KeyName=mcpkey1&#038;Signature=lmcebwR8tgovA3Hxcm-DRq8te3E"
		alt="Thumbnail for the video titled &quot;High School Hockey 1.28.20&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282505&quot;,&quot;title&quot;:&quot;High School Basketball 1.28.20&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/high-school-basketball-1-28-20\/4282505\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/B7F\/251\/B7F2514E031141B3B06CAAB366AC921A.jpg?Expires=1674880507&amp;KeyName=mcpkey1&amp;Signature=YldC_160iRRzm7QzMr4ffxIJ_wU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;High School Basketball 1.28.20\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282505,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282505%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2607%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/High_School_Basketball_1_28_20_4282505_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				High School Basketball 1.28.20
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/B7F/251/B7F2514E031141B3B06CAAB366AC921A.jpg?Expires=1674880507&#038;KeyName=mcpkey1&#038;Signature=YldC_160iRRzm7QzMr4ffxIJ_wU"
		alt="Thumbnail for the video titled &quot;High School Basketball 1.28.20&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="12"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281882&quot;,&quot;title&quot;:&quot;Washburn Bball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/washburn-bball\/4281882\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/E54\/C43\/E54C43F42C1F499A968C2A92A2F63F42.jpg?Expires=1674866350&amp;KeyName=mcpkey1&amp;Signature=oPHF4w0sDJsWa8OeIzfghLUptPs&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Washburn Bball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281882,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281882%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2623%26d_code%3D189%2C204%2C211%2C202%2C205%2C172%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Washburn_Bball_4281882_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Washburn Bball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/E54/C43/E54C43F42C1F499A968C2A92A2F63F42.jpg?Expires=1674866350&#038;KeyName=mcpkey1&#038;Signature=oPHF4w0sDJsWa8OeIzfghLUptPs"
		alt="Thumbnail for the video titled &quot;Washburn Bball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="13"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281886&quot;,&quot;title&quot;:&quot;Century Bball&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/century-bball\/4281886\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DD\/819\/2DD8194ED301497C8E8DB673BE7B8589.jpg?Expires=1674866350&amp;KeyName=mcpkey1&amp;Signature=L2kXLJU5dsa2e1Ts7gOQbcxE7Xc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Century Bball\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281886,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281886%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.264%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Century_Bball_4281886_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Century Bball
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DD/819/2DD8194ED301497C8E8DB673BE7B8589.jpg?Expires=1674866350&#038;KeyName=mcpkey1&#038;Signature=L2kXLJU5dsa2e1Ts7gOQbcxE7Xc"
		alt="Thumbnail for the video titled &quot;Century Bball&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="14"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282092&quot;,&quot;title&quot;:&quot;Tuesday, January 28th, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/tuesday-january-28th-2020-kx-storm-team-evening-forecast-dave-holder\/4282092\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/51E\/9AA\/51E9AAA9DA054117A8A36B0F8F30E499.jpg?Expires=1674872978&amp;KeyName=mcpkey1&amp;Signature=xQJY9Tuu0f3r_eyKn2HCArcWyjQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Tuesday, January 28th, 2020 - KX Storm Team Evening Forecast - Dave Holder\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282092,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p16&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282092%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2655%26d_code%3D189%2C204%2C211%2C202%2C205%2C172%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Tuesday__January_28th__2020___KX_Storm_Team_Even_4282092_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tuesday, January 28th, 2020 - KX Storm Team Evening Forecast - Dave Holder
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/51E/9AA/51E9AAA9DA054117A8A36B0F8F30E499.jpg?Expires=1674872978&#038;KeyName=mcpkey1&#038;Signature=xQJY9Tuu0f3r_eyKn2HCArcWyjQ"
		alt="Thumbnail for the video titled &quot;Tuesday, January 28th, 2020 - KX Storm Team Evening Forecast - Dave Holder&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="15"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281900&quot;,&quot;title&quot;:&quot;Kara Bond&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/kara-bond\/4281900\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6AA\/C69\/6AAC69DDA26D429491736ABC1398B173.jpg?Expires=1674866350&amp;KeyName=mcpkey1&amp;Signature=PKZkgOLJT3zQMMHx437DdWrh0zM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Kara Bond\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281900,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p17&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281900%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2672%26d_code%3D189%2C204%2C213%2C105%2C201%2C25%2C210%2C150%2C212%2C55%2C211%2C184%2C202%2C63&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Kara_Bond_4281900_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kara Bond
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6AA/C69/6AAC69DDA26D429491736ABC1398B173.jpg?Expires=1674866350&#038;KeyName=mcpkey1&#038;Signature=PKZkgOLJT3zQMMHx437DdWrh0zM"
		alt="Thumbnail for the video titled &quot;Kara Bond&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="16"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281759&quot;,&quot;title&quot;:&quot;Police Academy&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/police-academy\/4281759\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C8A\/D2B\/C8AD2B049B6E4014A7FFA14B38846B26.jpg?Expires=1674865070&amp;KeyName=mcpkey1&amp;Signature=8A6CZZ_yioFIaARbg_5mGZqvC0E&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Police Academy\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281759,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p18&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281759%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2687%26d_code%3D189%2C204%2C211%2C202%2C205%2C172%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Police_Academy_4281759_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police Academy
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C8A/D2B/C8AD2B049B6E4014A7FFA14B38846B26.jpg?Expires=1674865070&#038;KeyName=mcpkey1&#038;Signature=8A6CZZ_yioFIaARbg_5mGZqvC0E"
		alt="Thumbnail for the video titled &quot;Police Academy&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="17"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4282421&quot;,&quot;title&quot;:&quot;Backpacks&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/backpacks\/4282421\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F18\/2AE\/F182AE8FA0C94E9785AD06F9BAB8FE35.jpg?Expires=1674879450&amp;KeyName=mcpkey1&amp;Signature=qxon5jVHZZ29dSeZwSV0rKKTFlo&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Backpacks\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4282421,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p19&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4282421%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2705%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Backpacks_4282421_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Backpacks
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F18/2AE/F182AE8FA0C94E9785AD06F9BAB8FE35.jpg?Expires=1674879450&#038;KeyName=mcpkey1&#038;Signature=qxon5jVHZZ29dSeZwSV0rKKTFlo"
		alt="Thumbnail for the video titled &quot;Backpacks&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="18"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281826&quot;,&quot;title&quot;:&quot;Jim Hill Band&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/jim-hill-band\/4281826\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8AA\/23B\/8AA23B1F68294FBFAABFFADFB921A729.jpg?Expires=1674865136&amp;KeyName=mcpkey1&amp;Signature=qdxfQs8bNeDRUJ0PzmZXz8tNaUM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Jim Hill Band\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281826,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p20&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281826%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2722%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/Jim_Hill_Band_4281826_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Jim Hill Band
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8AA/23B/8AA23B1F68294FBFAABFFADFB921A729.jpg?Expires=1674865136&#038;KeyName=mcpkey1&#038;Signature=qdxfQs8bNeDRUJ0PzmZXz8tNaUM"
		alt="Thumbnail for the video titled &quot;Jim Hill Band&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="19"
			data-collection="article-list4"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4281529&quot;,&quot;title&quot;:&quot;New Security&quot;,&quot;link&quot;:&quot;https:\/\/www.kxnet.com\/video\/new-security\/4281529\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0F6\/7B4\/0F67B4A85087404F8F309780D76EFB27.jpg?Expires=1674862972&amp;KeyName=mcpkey1&amp;Signature=i8ay-N38TjVoPT84JiFhZv6ec8Y&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;New Security\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:4281529,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p21&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.kxnet.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;kxma&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;kxma&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.kxma\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4281529%26cmsid%3D233097%26pid%3D233097%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.kxnet.com\/news\/local-news\/bismarck-woman-reported-missing\/%26correlator%3D1580358848.2737%26d_code%3D189%2C204%2C211%2C202%2C205%2C172%2C214%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/kxma\/video\/video_studio\/2020\/01\/28\/New_Security_4281529_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:false}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New Security
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0F6/7B4/0F67B4A85087404F8F309780D76EFB27.jpg?Expires=1674862972&#038;KeyName=mcpkey1&#038;Signature=i8ay-N38TjVoPT84JiFhZv6ec8Y"
		alt="Thumbnail for the video titled &quot;New Security&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/video/">
			More Video
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-10" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		KX News Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/bismarck-woman-reported-missing/"
									>
			
				Bismarck woman reported missing
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/2020-weather-modification-budget-options-presented/"
									>
			
				2020 weather modification budget options presented
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/live-streaming/"
									>
			
				KX News Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/a-modern-day-baby-boom-in-watford-city/"
									>
			
				Modern Day Baby Boom in Watford City
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/news/local-news/maci-procedure-offering-a-different-approach-to-knee-surgery/"
									>
			
				MACI procedure offering a different approach to knee surgery
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/contests/xtreme-bulls/"
									>
			
				Win Tickets to Xtreme Bulls at the Bismarck Event Center
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.kxnet.com/contests/xtreme-bulls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/1280x720-Mosbrucker-2020-Dont-Miss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/dont-miss/students-in-transition-raffle-winners/"
									>
			
				Students in Transition Raffle Winners
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/road-to-recovery/"
					target="_blank"				>
			
				Road to Recovery
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://kxnewsprofootball.upickem.net/"
					target="_blank"				>
			
				Pro Football Challenge
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/free-mobile-apps/"
									>
			
				Get Our Free Mobile Apps
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/kx-gives-back/"
									>
			
				KX Gives Back
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-24" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Daily Pledge	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.kxnet.com/daily-pledge/the-daily-pledge-january-24/"
									>
			
				The Daily Pledge, January 24
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.kxnet.com/daily-pledge/">Daily Pledge</a> / <time datetime="2020-01-29T10:32:41-06:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.kxnet.com/daily-pledge/the-daily-pledge-january-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.kxnet.com/wp-content/uploads/sites/16/2020/01/Mrs.-Turcott.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.kxnet.com/daily-pledge/">
			More Daily Pledge
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.kxnet.com/" rel="home">
				<img src="https://www.kxnet.com/wp-content/uploads/sites/16/2019/05/KXNET_com_1545242623826_65450818_ver1.0.png" alt="KXMA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/kxnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/kxmb">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/kx_news/">
					<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="http://www.youtube.com/channel/UCsHG_tDEfi5-acpnnyFoLxQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:NDFIRST@kxnet.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-news-north-dakota-news/id520886438?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.mobdub.channel.KXNET&#038;hl=en_US">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp">
						<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-80651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80651"><a href="https://www.kxnet.com/contact-us/">Contact Us</a></li>
<li id="menu-item-80652" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item current_page_item menu-item-home menu-item-80652"><a href="https://www.kxnet.com/" aria-current="page">Home</a></li>
<li id="menu-item-80657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80657"><a href="https://www.kxnet.com/live-streaming/">KX News Live Stream</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-230249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230249"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-80625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80625"><a href="https://www.kxnet.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-80645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80645"><a href="https://www.kxnet.com/about-our-ads/">About our Ads</a></li>
<li id="menu-item-80644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80644"><a target="_blank" rel="noopener noreferrer" href="https://www.kxnet.com/wp-content/uploads/sites/16/2019/12/Rev.-2018-19-KXMA-KXMB-KXMC-KXMD-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-80646" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80646"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxma-tv">KXMA FCC Public File</a></li>
<li id="menu-item-80647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80647"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv">KXMB FCC Public File</a></li>
<li id="menu-item-80648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80648"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv">KXMC FCC Public File</a></li>
<li id="menu-item-80649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80649"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv">KXMD FCC Public File</a></li>
<li id="menu-item-80650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80650"><a target="_blank" rel="noopener noreferrer" href="https://media.myndnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Closed Captioning</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.kxnet.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local Sports";
	_sf_async_config.authors = "Mike Elm";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.kxma","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_sports","kw":"holsteins-clamping-down-on-defense"}'   data-path='/5678/nx.kxma/national_sports/local_sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.kxnet.com\/wp-json\/","nonce":"02e8098d61","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.kxnet.com/_static/??-eJydjEkSgyAQAD8UwVFAPaTylmEYEyjEBajk+dFjrrl2dbd8b41PFKvjLEOWuPnm4L1yLmLxSYR8k6dCayqciiwvXk4x8ScXPCRFf1FbfXRX/YyrxSg0KZgGx9C3I89oAdQgbE0u8h9TPIqns2ScAR0haWs0ma4zRv9eH8sd9Nj2oCYzhS/qw0xb'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.kxnet.com/wp-includes/js/wp-embed.min.js?m=1576710965g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162739414',post:'233267',tz:'-6',srv:'www.kxnet.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739414', '233267' ]);
</script>

</body>
</html>
