<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jim Olson"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Lady Lions head east</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "MYNDNOW" , "logo": { "@type": "ImageObject", "url": "https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/KXNET_com_1545242623826_65450818_ver1.0.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730" } , "headline": "Lady Lions head east", "description": "On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state &#034;B&#034; fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they&#039;re entering state tournament playing their best ball...", "author": { "@type": "Person", "name": " Jim Olson" }, "datePublished": "2019-05-28T22:40:43-0500", "dateModified": "2019-05-28T22:40:43-0500", "dateline": "Minot, N.D.", "articleBody": "&amp;lt;p&amp;gt;On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state &amp;amp;quot;B&amp;amp;quot; fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they&amp;amp;#39;re entering state tournament playing their best ball of the season.&amp;lt;/p&amp;gt; &amp;lt;p&amp;gt;&amp;amp;nbsp;&amp;lt;/p&amp;gt; ", "image": { "@type": "ImageObject" , "url": "https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_160_90.jpg" , "height": "360" , "width": "640" } , "video": { "@type": "VideoObject", "name": "Lady Lions head east", "thumbnailUrl": "https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_160_90.jpg", "contentUrl": "https://ivun67arax36m2kjpn4g4tw5ka.gcdn.anvato.net/kxma/video/video_studio/2019/05/28/Lady_Lions_head_east_3659568_1200.mp4?Expires=1653708971&KeyName=mcpkey1&Signature=7TX8F_N8wGqN66tgHUw6en1ho2s", "dateCreated": "2019-05-28T22:36:35-0500", "dateModified": "2019-05-28T22:36:34-0500", "description": "Bishop Ryan fastpitch", "uploadDate": "2019-05-28T22:36:35-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state &#034;B&#034; fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending..." lang="en-US" /> <meta name="keywords" content="Local Sports,Minot-Williston Sports" lang="en-US" /> <script>var _head_start=new Date();</script> <meta property="og:title" content="Lady Lions head east"/><meta property="og:description" content="On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state B fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they're entering state tournament playing their best ball..."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730"/><meta property="og:image" content="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="MYNDNOW"/><meta property="fb:app_id" content="1750172075228322"/><meta property="article:section" content="Local Sports"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2019-05-29T03:40:43+00:00"/><meta property="article:modified_time" content="2019-05-29T03:40:43+00:00"/><meta property="article:expiration_time" content="2293-03-12T03:37:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Lady Lions head east"/><meta name="twitter:description" content="On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state B fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they're entering state tournament playing their best ball..."/><meta name="twitter:site" content="MYNDNOW"/><meta name="twitter:image" content="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.kxnet.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190529 03:40:43"/><Attribute name="edate" value="1559101243402"/><Attribute name="edateformat" value="20190529 03:40:43"/><Attribute name="sdate" value="1559101243537"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="900003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Minot-Williston Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state &quot;B&quot; fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they&#39;re entering state tournament playing their best ball..."/><Attribute name="Headline" value="Lady Lions head east"/><Attribute name="Keywords" value="Local Sports,Minot-Williston Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190529 03:40:43"/><Attribute name="PubDate" value="20190529 03:40:43"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Bishop Ryan fastpitch"/><Attribute name="Category" value="[News, Video]"/><Attribute name="CompID" value="2035412889"/><Attribute name="URL" value="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_160_90.jpg"/><Attribute name="Title" value="Lady Lions head east"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxnet&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;lady-lions-head-east&#x2f;2035414730" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxnet&#x2e;com&#x2f;amp&#x2f;sports&#x2f;local-sports&#x2f;lady-lions-head-east&#x2f;2035414730" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559268669000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1559268669000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <script src="//cdn.blueconic.net/nexstar.js"></script> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;kxnet&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-myndnow&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1558593692000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.kxnet.com/nxs-main-v2-theme/images/color_schemes/myndnow/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.kxnet.com/nxs-main-v2-theme/images/color_schemes/myndnow/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.kxnet.com/nxs-main-v2-theme/images/color_schemes/myndnow/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.kxnet.com/nxs-main-v2-theme/images/color_schemes/myndnow/favicon.ico"> <link rel="apple-touch-icon" href="https://www.kxnet.com/nxs-main-v2-theme/images/color_schemes/myndnow/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 1.1},getRevision:function(){return"1.1"},getVersion:function(){return"1.1"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.kxnet.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1067254156"},getLayoutId:function(){return"787"},getLayoutURL:function(){return"https://www.kxnet.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"460214221"},getScopeGroupIdOrLiveGroupId:function(){return"460214221"},getParentGroupId:function(){return"460214221"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.kxnet.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=460214221&refererPlid=1067254156"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ekxnet\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=62&minifierType=js&languageId=en_US&b=6102&t=1559268847000"},getBaseURL:function(){return"https://www.kxnet.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1559268847000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=62&minifierType=js&languageId=en_US&b=6102&t=1559268847000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="ZS5c0AhY";Liferay.currentURL="\x2fsports\x2flocal-sports\x2flady-lions-head-east\x2f2035414730";Liferay.currentURLEncoded="%2Fsports%2Flocal-sports%2Flady-lions-head-east%2F2035414730";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=62&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.8.0.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_9958","101_INSTANCE_k7aWpmAXil1r","56_INSTANCE_JRnBXIVSeDW1","56_INSTANCE_B3zr8YGBHq4q","56_INSTANCE_gWBQ3BSRIzCG","56_INSTANCE_1861","56_INSTANCE_ntovrDo7vgxC","56_INSTANCE_1843","56_INSTANCE_7567","56_INSTANCE_ADdEWz71VVpU","56_INSTANCE_1BDx0Nf5Etrx","56_INSTANCE_LABoWySkT26j","56_INSTANCE_3473"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"MYNDNOW"},getParentGroupName:function(){return"MYNDNOW"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.8.0.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/myndnow/create-story?type=story&storyId=";var viewNonstoryUrl="/web/myndnow-staging/-/";var viewGalleryUrl="/group/myndnow/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=460214225;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"460215135"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"460214225"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730",pageType:"story",pageKeywords:"bismarck news temaplate do not publish",articleId:"2035414730",adUnitSubName:"/sports/local_sports"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae28e02ef31f" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- start: Google Verification --><meta content="TTPkjjNJ69WQftCBz9uUvMv8yz2QKTLdPJLPsoR_p2k" name="google-site-verification" /><meta name="google-site-verification" content="l3-f5-5t_SZqplaJ6lGvn3LsxTI4SXf1hZ3jpN2iv9U" /><!-- end: Google Verification --><!-- start: Facebook Verification --><meta content="140588565954380" property="fb:pages" /><meta content="100662759989507" property="fb:pages" /><!-- end: Facebook Verification --><script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script><!-- start:FB Pages Ownership --><meta property="fb:pages"content="115159181837767" /><!-- end:FB Pages Ownership --><!-- GLOBAL Tag Manager --><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script><!-- End GLOBAL Tag Manager --><meta name="google-site-verification" content="m6bFozezOFrQr3viNWtme68aSJmEEPYuOMcdEZtx-mg" /><!-- START: LOCAL Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N3X77J");</script><!-- END: LOCAL Google Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-81937366-1,nsxtSite:UA-59671522-15";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="kxnet.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="MYNDNOW";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Jim Olson";k="2035414730";d="MYNDNOW";f="Local Sports";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:8byppfw5gwg";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=62&minifierType=js&languageId=en_US&b=6102&t=1558593692000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20Sports\x2cMinot-Williston\x20Sports";var b="Local\x20Sports\x2cMinot-Williston\x20Sports";var a="On\x20the\x20fastpitch\x20diamond\x2c\x20the\x20Bishop\x20Ryan\x20Lady\x20Lions\x20will\x20head\x20east\x20this\x20week\x20for\x20the\x20state\x20\x22B\x22\x20fastpitch\x20tournament\x20in\x20Fargo\x2e\x20The\x20Lady\x20Lions\x20come\x20in\x20as\x20the\x204th\x20seed\x20and\x20square\x20off\x20with\x20defending\x20champion\x20Central\x20Cass\x20in\x20first\x20round\x20play\x2e\x20The\x20teams\x20did\x20meet\x20early\x20in\x20the\x20season\x20with\x20the\x20Squirrels\x20coming\x20out\x20on\x20top\x20but\x20the\x20Lady\x20Lions\x20feel\x20they\x27re\x20entering\x20state\x20tournament\x20playing\x20their\x20best\x20ball\x2e\x2e\x2e";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/myndnow")}})();</script> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("520886438","520886438","520886438","com.mobdub.channel.KXNET","com.mobdub.channel.KXNET");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"KXMA KXNews MyNDNow.com",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-myndnow controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.kxnet.com/weather"> <span class="region">Bismarck</span> <h4 class="forecast">56&deg;<i class=" lwi lwi-day-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to MYNDNOW"><img src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/KXNET_com_1545242623826_65450818_ver1.0.png" alt="MYNDNOW" /><div class="site-logo-wrapper" style="background:url(https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/KXNET_com_1545242623826_65450818_ver1.0.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-161368" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-161368");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.kxnet.com/weather">
       <h5 class="region">Bismarck</h5>
       <h4 class="forecast">56&deg;<i class="    lwi lwi-day-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.kxnet.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/live-streaming">KX News LiveStream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/bismarck">Bismarck/Dickinson News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/minot">Minot/Williston News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/good-day-dakota">Good Day Dakota</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/yourlocalelectionhq">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/national-news">US & World News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/washington-dc-bureau">Washington D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/business-beat">Business Beat</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/agriculture">Agriculture</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news/health">Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/crime-tracker">Crime Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/news-app">Get the KX News App!</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.kxnet.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/backyard-bbq">Cash Wise Backyard BBQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/weather-whys">Weather Whys</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/weather/almanac">Weather Almanac</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/weather/pollen">Pollen Counts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/severe-weather-awareness">Severe Weather Awareness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/storm-team-weather-app">Get the Storm Team Weather App!</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.kxnet.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/sports/bismarck">Bismarck/Dickinson Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/sports/minot">Minot/Williston Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/golf-talk">Golf Talk</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/big-race-indy-2019">Big Race Indy</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/marauders">UMary Marauders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/beavers-sports">Minot State Beavers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/blue-hawks-sports">Dickinson State Blue Hawks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/mystics-sports">Bismarck State Mystics</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-features" href="#"></a>
                                                            <a href="https://www.kxnet.com/not-in-our-town" data-dropdown="drop-nav-features" data-options="is_hover:true; hover_timeout:1000">Features <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-features" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/not-in-our-town">Not In Our Town</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/plant-talk">Plant Talk</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/community-connections">Community Connections</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/business-video-spotlight">Business Video Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/viewer-submitted-photos">Viewer Submitted Photos</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/kx-sport-show">KX Sport Show</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-puttingndfirst" href="#"></a>
                                                            <a href="https://www.kxnet.com/putting-north-dakota-first" data-dropdown="drop-nav-puttingndfirst" data-options="is_hover:true; hover_timeout:1000">Putting ND First <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-puttingndfirst" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/putting-north-dakota-first">Putting North Dakota First</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/kx-gives-back">KX Gives Back</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/food-pantry">KX Cares Food Pantry Drive</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/celebrate-sober">Celebrate Sober</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/contests">Contests</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/roof-giveaway">Military Appreciation Roof Giveaway</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/computers-for-a-cause">Computers for a Cause</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/fuzz-butt-strut">Fuzz Butt Strut</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.kxnet.com/contact-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/free-mobile-apps">Free Mobile Apps</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/work-for-us">Work For Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/kx-news-internships">KX News Internships</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/eeo-report">EEO Report</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-watch" href="#"></a>
                                                            <a href="https://www.kxnet.com/kx-livestream" data-dropdown="drop-nav-watch" data-options="is_hover:true; hover_timeout:1000">WATCH <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-watch" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/kx-livestream">KX News LiveStream</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.kxnet.com/tv-schedule">TV Schedule</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.kxnet.com/dakotas-cw2">The Dakota's CW2</a></li>
                                                </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_9958_" > <span id="p_56_INSTANCE_9958"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-123704" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-123704")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_k7aWpmAXil1r_" > <span id="p_101_INSTANCE_k7aWpmAXil1r"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-user-actions"> <div class="print-action"> <span > <a class="taglib-icon" href="javascript:_101_INSTANCE_k7aWpmAXil1r_printPage_0();" id="_101_INSTANCE_k7aWpmAXil1r_rjus" > <img class="icon" src="https://www.kxnet.com/nxs-main-v2-theme/images/common/print.png" alt="" /> <span class="taglib-text">Print <span class="aui-helper-hidden-accessible">Lady Lions head east</span></span> </a> </span> </div> </div> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'myndnow.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jim Olson'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local Sports</a> <h1 class="headline">Lady Lions head east</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.kxnet.com/meet-the-team/jim-olson/494051288">Jim Olson</a> <ul class="author-social"> <li><a href="mailto:jolson@kxmcnews.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> May 28, 2019 10:40 PM CDT</p> <p class="updated"><strong>Updated:</strong> May 28, 2019 10:40 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730")});</script> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2035414730={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script>(function(c,b){var a=EP.Clients.NXS.Modules.Story.instance_2035414730;a.videoEmbed=new function(){var i=this,h=0,l="Embedded Story Player",d=null,e=[{name:"noninteraction",value:0}],m=[{name:"noninteraction",value:1}];var k=function(){var n=this;if(n.playOrder===null||n.hasCompleted===true){h++;n.playOrder=h;n.hasCompleted=false}};var g=function(n){var o=this;if(n!==o.isPlaying){o.isPlaying=n;if(o.isPlaying){k.call(o)}}};var f=function(){var n=this;return"View-"+(n.playOrder<10?0:"")+n.playOrder};var j=function(o){var n=this;switch(o.name){case"PLAYING_START":g.call(n,true);break;case"AD_STARTED":g.call(n,true);n.isAllAdsComplete=false;break;case"USER_BACKWARD_SEEK":n.hasCompleted=false;case"VIDEO_STARTED":g.call(n,true);n.isVideoComplete=false;break;case"USER_RESUME":g.call(n,true);break;case"VIDEO_COMPLETED":n.isVideoComplete=true;if(n.isAllAdsComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"ALL_ADS_COMPLETED":n.isAllAdsComplete=true;if(n.isVideoComplete){g.call(n,false);n.isVideoComplete=false;n.hasCompleted=true}break;case"USER_PAUSE":g.call(n,false);break;case"POSTER_LOADED":g.call(n,false);break;case"PLAYLIST_COMPLETED":g.call(n,false);break}switch(o.name){case"AD_STARTED":EPCOREGAEvent(l,"Video-Ad",f.call(n),d,m);break;case"VIDEO_STARTED":EPCOREGAEvent(l,"Video-Play",f.call(n),d,e);break;case"VIDEO_FIRST_QUARTILE":EPCOREGAEvent(l,"Video-25%",f.call(n),d,e);break;case"VIDEO_MID_POINT":EPCOREGAEvent(l,"Video-50%",f.call(n),d,e);break;case"VIDEO_THIRD_QUARTILE":EPCOREGAEvent(l,"Video-75%",f.call(n),d,e);break;case"VIDEO_COMPLETED":EPCOREGAEvent(l,"Video-100%",f.call(n),d,e);break;case"USER_PAUSE":EPCOREGAEvent(l,"Pause",f.call(n),d,e);break;case"USER_RESUME":EPCOREGAEvent(l,"Resume",f.call(n),d,e);break}};i.playerListener=function(o){var n=anvp[o.sender];if(!n.hasSetup){n.hasSetup=true;n.isVideoComplete=false;n.isAllAdsComplete=true;n.hasCompleted=false;n.playOrder=null;n.isPlaying=false}j.call(n,o)}}})(jQuery,AUI());</script> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3659568_185123"> <img id="anvatoPlayPreview_3659568_185123-image-placeholder" class="placeholder invisible" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3659568_185123-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3659568_185123";var e=d+"_anv";var f={videoTitle:"Lady\x20Lions\x20head\x20east",pInstance:e,url:"https://ivun67arax36m2kjpn4g4tw5ka.gcdn.anvato.net/kxma/video/video_studio/2019/05/28/Lady_Lions_head_east_3659568_1200.mp4?Expires=1653708971&KeyName=mcpkey1&Signature=7TX8F_N8wGqN66tgHUw6en1ho2s",poster:"https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/28/Lady_Lions_head_east_0_89636678_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.autoplay=true;f.disableMutedAutoplay=false;f.volume=1;f.videoId="3659568";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.kxma/sports/local_sports&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2035414730%26coid%3D2035412889%26vidcat%3Dsports/local_sports%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cSPORTS\x2cMINOT\x2cVideo\x2cNews";f.videoDescription="Bishop\x20Ryan\x20fastpitch";f.videoDuration="1:15";f.pageUrl="https://www.kxnet.com/video/lady-lions-head-east_20190529033614/2035412889";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",ns_st_ci:"3659568",ns_st_cl:"75000",ns_st_ge:"News\x2cVideo",ns_st_st:"KXMA,KXMB,KXMC,KXMD",ns_st_pu:"Nexstar",c3:"https://www.kxnet.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2035414730.videoEmbed.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Minot, N.D. - On the fastpitch diamond, the Bishop Ryan Lady Lions will head east this week for the state &quot;B&quot; fastpitch tournament in Fargo. The Lady Lions come in as the 4th seed and square off with defending champion Central Cass in first round play. The teams did meet early in the season with the Squirrels coming out on top but the Lady Lions feel they&#39;re entering state tournament playing their best ball of the season.</p> <p>&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.kxnet.com/sports/local-sports/lady-lions-head-east/2035414730")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_JRnBXIVSeDW1_" > <span id="p_56_INSTANCE_JRnBXIVSeDW1"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1099523073_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_B3zr8YGBHq4q_" > <span id="p_56_INSTANCE_B3zr8YGBHq4q"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1246461743_1.0"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246461743" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=460214221&_refresharticle_WAR_epwcmportlet_articleId=1246461743&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246461743");c.empty();c.append("<div id='loader--mod-headline-list-1246461743' class='loader'><img src='https://www.kxnet.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246461743").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1246461743").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1246461743").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246461743");d.empty();d.append("<div class='loader'><img src='https://www.kxnet.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_gWBQ3BSRIzCG_" > <span id="p_56_INSTANCE_gWBQ3BSRIzCG"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1982919889_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-147229" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-147229")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-4"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1861_" > <span id="p_56_INSTANCE_1861"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1982919865_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-117998" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-117998")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ntovrDo7vgxC_" > <span id="p_56_INSTANCE_ntovrDo7vgxC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_2004415187_1.1"> <p><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/News%20app%20promo_1545166838914.jpg_65388387_ver1.0.jpg" style="width: 100%;" /></p><p style="text-align: center;"><a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8"><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/Available_on_the_App_Store_600px_3882837_ver1.0_1545154023541_65380650_ver1.0.png" style="height: 30px; width: 100px;" /></a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp"><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/button-get-it-on-google-play-600px_3882840_ver1.0_1545154023529_65380649_ver1.0.png" style="height: 30px; width: 100px;" /></a></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1843_" > <span id="p_56_INSTANCE_1843"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1982919889_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-147229" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-147229")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_7567_" > <span id="p_56_INSTANCE_7567"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-MYNDNOW-TOP_STORIES_1.0"> <!-- vertical --> <section class="module mod-headline-list vertical"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=460214221&_refresharticle_WAR_epwcmportlet_articleId=MOD-MYNDNOW-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=10&tmpLimit=tmpLimitNum&autoflowId="> <option value="464044459" data-limit-number="5">Local News</option> <option value="460219976" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES" class="mod-content"> <ul class="list media lines"> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/midco-customers-may-lose-kx-news/2039713496"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/1280x720%20Midco%20KX%20Channel%20Loss%20Banner_1559240927699.jpg_89909065_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/1280x720%20Midco%20KX%20Channel%20Loss%20Banner_1559240927699.jpg_89909065_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/1280x720%20Midco%20KX%20Channel%20Loss%20Banner_1559240927699.jpg_89909065_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/1280x720%20Midco%20KX%20Channel%20Loss%20Banner_1559240927699.jpg_89909065_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/1280x720%20Midco%20KX%20Channel%20Loss%20Banner_1559240927699.jpg_89909065_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Midco&#x20;customers&#x20;may&#x20;lose&#x20;KX&#x20;News" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/midco-customers-may-lose-kx-news/2039713496" > Midco customers may lose KX News </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/cattle-theft-case-cracked/2041006564"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Cattle_Theft_0_89982522_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Cattle_Theft_0_89982522_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Cattle_Theft_0_89982522_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Cattle_Theft_0_89982522_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Cattle_Theft_0_89982522_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Cattle&#x20;Theft&#x20;Case&#x20;Cracked" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/cattle-theft-case-cracked/2041006564" > Cattle Theft Case Cracked </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/lincoln-police-chief-says-growing-the-department-is-paramount/2040944069"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Lincoln_Police_Department_0_89981139_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Lincoln_Police_Department_0_89981139_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Lincoln_Police_Department_0_89981139_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Lincoln_Police_Department_0_89981139_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Lincoln_Police_Department_0_89981139_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Lincoln&#x20;Police&#x20;Chief&#x20;says&#x20;Growing&#x20;the&#x20;Department&#x20;is&#x20;Paramount" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/lincoln-police-chief-says-growing-the-department-is-paramount/2040944069" > Lincoln Police Chief says Growing the Department is Paramount </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/petition-aims-to-block-changes-to-the-initiated-measure-process/2040835178"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/New_Petition_9_89982190_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/New_Petition_9_89982190_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/New_Petition_9_89982190_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/New_Petition_9_89982190_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/New_Petition_9_89982190_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Petition&#x20;aims&#x20;to&#x20;block&#x20;changes&#x20;to&#x20;the&#x20;initiated&#x20;measure&#x20;process" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/petition-aims-to-block-changes-to-the-initiated-measure-process/2040835178" > Petition aims to block changes to the initiated measure process </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/bismarck-news/how-much-does-it-cost-to-live-in-north-dakota-/2040800324"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Job_Service_Tool_0_89982184_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Job_Service_Tool_0_89982184_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Job_Service_Tool_0_89982184_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Job_Service_Tool_0_89982184_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Job_Service_Tool_0_89982184_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="How&#x20;Much&#x20;Does&#x20;it&#x20;Cost&#x20;to&#x20;Live&#x20;in&#x20;North&#x20;Dakota&#x3f;" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/bismarck-news/how-much-does-it-cost-to-live-in-north-dakota-/2040800324" > How Much Does it Cost to Live in North Dakota? </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-MYNDNOW-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.kxnet.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_ADdEWz71VVpU_" > <span id="p_56_INSTANCE_ADdEWz71VVpU"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-47492" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/news/bismarck-news/watch-public-works-to-the-rescue/2039921878"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Duck_Rescue_5_89918772_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Duck_Rescue_5_89918772_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Duck_Rescue_5_89918772_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Duck_Rescue_5_89918772_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/30/Duck_Rescue_5_89918772_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WATCH&#x3a;&#x20;Public&#x20;Works&#x20;to&#x20;the&#x20;Rescue" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/bismarck-news/watch-public-works-to-the-rescue/2039921878" > WATCH: Public Works to the Rescue </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/computers-for-a-cause/1868898859"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/1280x720%20Computers%20for%20a%20Cause%20All%20Sponsors_1559165722317.jpg_89755220_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/1280x720%20Computers%20for%20a%20Cause%20All%20Sponsors_1559165722317.jpg_89755220_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/1280x720%20Computers%20for%20a%20Cause%20All%20Sponsors_1559165722317.jpg_89755220_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/1280x720%20Computers%20for%20a%20Cause%20All%20Sponsors_1559165722317.jpg_89755220_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/1280x720%20Computers%20for%20a%20Cause%20All%20Sponsors_1559165722317.jpg_89755220_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Computers&#x20;for&#x20;a&#x20;Cause" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/computers-for-a-cause/1868898859" > Computers for a Cause </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/bismarck-news/web-extra-bismarck-man-sends-hundreds-of-shoes-to-africa/2036965308"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/Shoes_for_Zimbabwe_3_89737322_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/Shoes_for_Zimbabwe_3_89737322_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/Shoes_for_Zimbabwe_3_89737322_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/Shoes_for_Zimbabwe_3_89737322_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/29/Shoes_for_Zimbabwe_3_89737322_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="WEB&#x20;EXTRA&#x3a;&#x20;Bismarck&#x20;man&#x20;sends&#x20;hundreds&#x20;of&#x20;shoes&#x20;to&#x20;Africa" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/bismarck-news/web-extra-bismarck-man-sends-hundreds-of-shoes-to-africa/2036965308" > WEB EXTRA: Bismarck man sends hundreds of shoes to Africa </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kxnet.com/fuzz-butt-strut"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/13/Fuzz%20Butt%20Strut%20don%27t%20miss_1557765502694.png_87386377_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/13/Fuzz%20Butt%20Strut%20don%27t%20miss_1557765502694.png_87386377_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/13/Fuzz%20Butt%20Strut%20don%27t%20miss_1557765502694.png_87386377_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/13/Fuzz%20Butt%20Strut%20don%27t%20miss_1557765502694.png_87386377_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/13/Fuzz%20Butt%20Strut%20don%27t%20miss_1557765502694.png_87386377_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Fuzz&#x20;Butt&#x20;Strut" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kxnet.com/fuzz-butt-strut" > Fuzz Butt Strut </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="/news/putting-north-dakota-first/mercer-air-force-veteran-receives-free-roof-replacement/1994870696"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/10/New_Roof_0_87117909_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/10/New_Roof_0_87117909_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/10/New_Roof_0_87117909_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/10/New_Roof_0_87117909_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/10/New_Roof_0_87117909_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Mercer&#x20;Air&#x20;Force&#x20;veteran&#x20;receives&#x20;free&#x20;roof&#x20;replacement" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/news/putting-north-dakota-first/mercer-air-force-veteran-receives-free-roof-replacement/1994870696" > Mercer Air Force veteran receives free roof replacement </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.collegesave4u.com/529day"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/1280x720%20BND%20529%20Day%20Don%27t%20Miss_1557157297833.jpg_86318825_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/1280x720%20BND%20529%20Day%20Don%27t%20Miss_1557157297833.jpg_86318825_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/1280x720%20BND%20529%20Day%20Don%27t%20Miss_1557157297833.jpg_86318825_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/1280x720%20BND%20529%20Day%20Don%27t%20Miss_1557157297833.jpg_86318825_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/1280x720%20BND%20529%20Day%20Don%27t%20Miss_1557157297833.jpg_86318825_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="529&#x20;Day" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.collegesave4u.com/529day" > 529 Day </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.kxnet.com/severe-weather-awareness"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/Severe%20Weather%20Awareness%20Don%27t%20Miss%202_1557178205456.jpg_86367648_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/Severe%20Weather%20Awareness%20Don%27t%20Miss%202_1557178205456.jpg_86367648_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/Severe%20Weather%20Awareness%20Don%27t%20Miss%202_1557178205456.jpg_86367648_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/Severe%20Weather%20Awareness%20Don%27t%20Miss%202_1557178205456.jpg_86367648_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/05/06/Severe%20Weather%20Awareness%20Don%27t%20Miss%202_1557178205456.jpg_86367648_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Severe&#x20;Weather&#x20;Awareness" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.kxnet.com/severe-weather-awareness" > Severe Weather Awareness </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://kxnewsautoracing.upickem.net/autoracing/registration/login.asp"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/04/10/1280x720%20Auto%20Racing%20Challenge%202019%20don%27t%20miss_1554928499401.jpg_81613847_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/04/10/1280x720%20Auto%20Racing%20Challenge%202019%20don%27t%20miss_1554928499401.jpg_81613847_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/04/10/1280x720%20Auto%20Racing%20Challenge%202019%20don%27t%20miss_1554928499401.jpg_81613847_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/04/10/1280x720%20Auto%20Racing%20Challenge%202019%20don%27t%20miss_1554928499401.jpg_81613847_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/04/10/1280x720%20Auto%20Racing%20Challenge%202019%20don%27t%20miss_1554928499401.jpg_81613847_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Auto&#x20;Racing&#x20;Challenge" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://kxnewsautoracing.upickem.net/autoracing/registration/login.asp" > Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.myndnow.com/free-mobile-apps"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/both%20apps%20promo_1545246614636.jpg_65454917_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/both%20apps%20promo_1545246614636.jpg_65454917_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/both%20apps%20promo_1545246614636.jpg_65454917_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/both%20apps%20promo_1545246614636.jpg_65454917_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/19/both%20apps%20promo_1545246614636.jpg_65454917_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Get&#x20;Our&#x20;Free&#x20;Mobile&#x20;Apps" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.myndnow.com/free-mobile-apps" > Get Our Free Mobile Apps </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.myndnow.com/kx-gives-back"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-lazyOwl" src="https://www.kxnet.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/02/20/1280x720%20KX%20Gives%20Back%202019_1550679493547_72408560_ver1.0_160_90.jpg" data-srcset="https://media.myndnow.com/nxsglobal/myndnow/photo/2019/02/20/1280x720%20KX%20Gives%20Back%202019_1550679493547_72408560_ver1.0_1280_720.jpg 1280w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/02/20/1280x720%20KX%20Gives%20Back%202019_1550679493547_72408560_ver1.0_640_360.jpg 640w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/02/20/1280x720%20KX%20Gives%20Back%202019_1550679493547_72408560_ver1.0_320_180.jpg 320w, https://media.myndnow.com/nxsglobal/myndnow/photo/2019/02/20/1280x720%20KX%20Gives%20Back%202019_1550679493547_72408560_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="KX&#x20;Gives&#x20;Back" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.myndnow.com/kx-gives-back" > KX Gives Back </a> </h4> </div> </div> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-47492");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1BDx0Nf5Etrx_" > <span id="p_56_INSTANCE_1BDx0Nf5Etrx"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_2004427182_1.1"> <p><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/Storm%20Team%20app%20promo_1545166837507.jpg_65388386_ver1.0.jpg" style="width: 100%;" /></p><p style="text-align: center;"><a href="https://itunes.apple.com/us/app/kx-storm-team-nd-weather/id1192815784?mt=8"><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/Available_on_the_App_Store_600px_3882837_ver1.0_1545154023541_65380650_ver1.0.png" style="height: 30px; width: 100px;" /></a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp;&nbsp;<a href="https://play.google.com/store/apps/details?id=com.newssynergy.kxweatherapp"><img alt="" src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/18/button-get-it-on-google-play-600px_3882840_ver1.0_1545154023529_65380649_ver1.0.png" style="height: 30px; width: 100px;" /></a></p> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_LABoWySkT26j_" > <span id="p_56_INSTANCE_LABoWySkT26j"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_1099527841_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_3473_" > <span id="p_56_INSTANCE_3473"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_460214221_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-127554" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-127554")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to MYNDNOW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/kxmb"><i class="fa fa-twitter icon"></i></a></li> <li class="twitter"><a href="https://twitter.com/KXNewsMinot"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kxnews"><i class="fa fa-facebook icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/kxnewsminot"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> <li><a href="https://www.instagram.com/kx_news/"><img src="https://media.myndnow.com/nxsglobal/myndnow/photo/2018/12/27/JFyofc-logo-instagram-background-png_1545929471094_66002634_ver1.0.png" alt="Lakana" target="_blank" rel="nofollow"></a></li> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/contact-us" >Contact Us</a></li> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.myndnow.com/nxsglobal/myndnow/document_dev/2018/11/30/2018%20EEO%20Report_1543609643268_63692739_ver1.0.pdf" >EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxma-tv" >KXMA FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmb-tv" >KXMB FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmc-tv" >KXMC FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kxmd-tv" >KXMD FCC Public File</a></li> <li><a href="https://media.myndnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> KXNet.com | <a href="https://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-154881" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-154881")};</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-182341" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.kxma","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-182341")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.kxnet.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1558593692000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- start: Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3X77J" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-N3X77J");</script><!-- end: Google Tag Manager --> <!-- start: Chartbeat --> <script type="text/javascript">var _sf_async_config={uid:56656,domain:"myndnow.com",useCanonical:true};(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> <!-- end: Chartbeat --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 